none
Zobrazení a přístup na ostatní pc v síťi

    Dotaz

  • Dobrý den,

    mám dva počítače (čistá instalace) na obou je win 10 enterprice. Oby jsou připojeni k Azure AD, uživatelský účet je stejný na jednom když pustím průzkumníka vidím ostatní počítače v síti a mohu se připojit k jejich sdíleným složkám na druhém, vidím je ten daný počítač a ostatní nevidím a ani se nemohu připojit ke sdíleným složkám po zadání adresy \\IP-adrersa mimo serveru, který je v síti (win server 2016 standart) pokud se pokusím připojit k ostatním zobrazí se mi vždy hlášení viz obrázek. Jak mohu daný problém vyřešit, nikde jsem k tomu řešení nenašel.

    Děkuji Miloš

    24. listopadu 2017 12:21

Všechny reakce

  • Sit je nastavena na Work, sdileni ( Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings ) povoleno?

    Sahni si na pocitac (CIFS port) pomoci

    telnet 192.168.1.42 445

    dostanes prázdnou obrazovku s blikajicim kurzorem?

    MP

    P.S. Mensi obrazek nejde?

    24. listopadu 2017 14:35
    Moderátor
  • Síť je nastavena jako Privátní, Sdílení souborů a tiskáren je Zapnuto.

    Ano dostanu prázdnou obrazovku s blikajícím kurzorem.

    MS

    25. listopadu 2017 8:20
  • Projdi (NCPA.CPL) klienty, protokoly, vazby. Resetni Winsock, IP, IPV6, advfirewall.

    MP

    26. listopadu 2017 6:58
    Moderátor
  • Možná nechápu co mám konkrétně udělat, restartování nastavení všech síťových služeb jsem už zkoušel, dokonce jsem to už nevydržel a udělal čistou instalaci (nově jsem si stáhl i instalační obraz) a po čisté instalaci je výsledek stejný.
    26. listopadu 2017 7:20
  • Aha, pak to asi nemá smysl

    Zkus vypnout autotuning

    MP

    26. listopadu 2017 7:27
    Moderátor
  • Ta první věta mě moc nepotěšila, co s tím mám dělat ono se na tom pc dost blbě pracuje, kdybych věděl, že reinstal pomůže tak to udělám ale zatím vím, že nepomohl :-(

    Vypnout autotuning jsem zkusil a nepomohlo to.

    MS

    26. listopadu 2017 7:33
  • Chyba se po instalaci zacala dit okamzite, nebo az po pripojeni do AD (delas doufam vse krok za krokem, abys zjistil, který za to muze?!)?

    Ona to bude nejaka blbost, ale ty se hledaj' nejhur.

    Odchytni si komunikaci Wiresharkem a napr. porovnej, jak se lisi komunikace s W2016 serverem od nekomunikace s jinym strojem (verze SMB, sifrovani .,.)

    MP


    26. listopadu 2017 7:50
    Moderátor
  • Ano dělám to postupně, ale ono to chování začne hned od začátku, ještě mě napadlo zkusit tady jedno stanici přeinstalovat jestli to bude mít stejný efekt a pokud ano tak zkusit použít jinou verzi win10 jak se to bude chovat. 

    Ve Wiresharku je vidět ta komunikace jak

    26. listopadu 2017 8:12
  • Vzdyt jsi rikal, ze to dela i po ciste instalaci

    MP


    26. listopadu 2017 8:44
    Moderátor
  • Ano dělá to po čisté instalaci, ale ze dvou instalací na NB a desktop tak na NB vše funguje a na desktopu ne tak fakt nevím čeho se mám chytnout to s tou další instalací mě napadlo jen jako pokus, prostě už nevím co s tím.

    MS

    26. listopadu 2017 8:48