none
WL fotogalerie - barva

    Dotaz

  • Zdravím všechny,

    nesetkal se už někdo s divným chováním ve WL fotogalerii, kdy když ji spustím, tak má normální bílý podklad s náhledy obrázků - viz zde. Když ale kliknu na některý obrázek, tak se načte již samostatně, ale je přes něj jakoby žlutý film, který není jen na pozadí, ale právě přes fotku - část ukázky zde. V nastavení jsem nic nenašel. Zatím jsem nezkoušel přeinstalovat aplikaci, kdyby to někdo znal a poradil jiný postup.

    Jde případně přeinstalovat jen samotná WL fotogalerie? Nainstaloval jsem WL foto, mail a messenger. Nechci přenistalovávat celé, protože mail používám aktivně a nechci ho nakopnout. Instaloval jsem 30/6, pak byl 14 dní pryč a dneska to zjistil, když jsem si dal v mailu zobrazit přiložené fotky. Jako nativní aplikaci používám jiný prohlížeč obrázků, takže jsem to dříve nezjistil. Jiný problém nikde není.

    Díky za nápady,

    Dan

    19. července 2011 13:53

Odpovědi

  • Mozna jsem nasel reseni preinstalace. Alespon u me na WinXP to funguje.

     

    Ovladacich panelech -> Pridat a odebrat programy  mam Windows Live Essentials. Pokud stisknu tlacitko Zmenit nebo odebrat, spusti se odinstalator. Ten se me zepta jestli Odinstalovat nebo Opravit. Pokud zvolim Odinstalovat, mohu v dalsim okne zvolit, kterou cast chci odinstalovat. Jde vybrat jen ta fotogalerie a ostatni ponechat.

     

    PS: Jak je videt z (ne)reakci, je to perfektni balicek, ktery nikdo nemusel odinstalovavat.   :-)


    JCH
    • Označen jako odpověď Dan-info 4. srpna 2011 11:14
    3. srpna 2011 20:13

Všechny reakce

  • DD,

    neni to jen vybrana oblast v obrazku? Zkuste kliknou nekam dovnit obrazku a zkusit vybrat (ohranicit) jen cast obrazku.

     

    Podivejte se na video o teto fotogalerii. Po dobu prace s obrazkem tento nekolikrat zmeni odstit (zesedne apod).

    http://www.youtube.com/watch?v=RxZafMsDbC8

    Pomohlo to nebo je to neco jineho nez myslim?


    JCH

    19. července 2011 14:17
  • Zdravím,

    díky za reakci. Bohužel to není ono. Posílám raději celý náhled stránky, aby to vyniklo. Je tam i vidět výběr části obrázku, který je jen světlejší, ale pořád žlutý. Záhlaví programu a spodní řádek jsou v normální barvě. Týká se to jen pracovní plochy s obrázkem.

    Díky,Dan



    WL-foto-3
    20. července 2011 7:04
  • DD,

    kdyz se tam divam na ty ulozene screenshoty, tak na vsech je dialogove okno s chybou skriptu.

    Neni toto duvodem? Existuje stranka kde ta chyba neni a kde vam to taky "zezluti" stranku?

     


    JCH
    20. července 2011 7:56
  • Nene, to jsou screenshoty tykajici se jine chyby, kterou zde resim a je to ze sefova PC. Pouzil jsem je pro ukazku chyby v mem PC, protoze je mam u sebe ulozene :-)

    WLF mam nainstalovany pouze ja a to vlastne jen jako doplnek pro WLmail, kde to spusti onu prezentaci bez potreby fotky z mailu nejdrive ukladat do slozky pro snadnejsi prohlizeni. Jinak pouzivam Irfan a ani tam zadny problem neni.

    Dan

    20. července 2011 8:10
  • DD,

    zkousel jste SW pouzit na jinem pocitaci a na jinem uzivatelskem uctu ve Windows? S jakym vysledkem?


    JCH
    20. července 2011 8:53
  • Na jinem PC by snad mel behat normalne tak, jak ho kluci v MS navrhli?! Zkusil jsem vytvorit novy ucet na svem PC. WL je nainstalovan pro "vsechny" uzivatele v XP, takze byl hned dostupny a chova se stejne :-(

    Dan

    PS: jen upresnim, ze WL fotogalerie znamena: Windows Live Fotogalerie! Jen aby nedoslo k nedorozumneni :-)

    20. července 2011 9:16
  • Problem by samozdrejme mohl byt v nejake nekompatibilite s grafickou kartou, takze instalace na priblizne (nebo uplne) stejny pocitac by napovedela vice.

    PS: Jakou grafickou kartu pouzivate.


    JCH
    20. července 2011 9:18
  • Muj PC byl kupovany samostatne pozdeji, takze nic ani podobneho tu neni. Presto preventivne zkusim u kolegyne, ktera ma starsi masinu, ale mam k ni pristup.

    Jinak grafika je integrovana Intel 82915G/GV/910GL. Zbytek: Celeron 2,8 GHz, 2 GB RAM, 80 GB HDD, XP profi, vše aktualni.

    Dan

    20. července 2011 10:04
  • Z jakého média jste fotogalerii instaloval?

    Zkuste stánout odtud: http://explore.live.com/windows-live-photo-gallery-xp


    JCH
    20. července 2011 10:18
  • Měl jsem problém s instalací přes tento 1,2 MB velký balíček a pak jsem zde na forech našel odkaz na stažení celého instalátoru. Z něho to již šlo bez problémů. Myslím, že to psal přímo KLF.

    Když stáhnu tento malý balíček, tak nenabídne reinstalaci ani opravu, ale pouze doinstalaci součástí, které jsou k dispozici. Ty já nechci. Pokud má někdo zkušenost, zda lze odinstalovat pouze fotogalerie a nebo zda lze nějakým příkazem opravit (reinstalovat)? Celý balíček WL nechci odinstalovávat, abych nemusel zálohovat maily kvůli hrozící ztrátě a pak vše znovu nastavovat. Tu WL-F jinak nepotřebuji, takže mi to za to nestojí :-)

    Dan

    20. července 2011 11:29
  • Zdravím,

    tak jsem u kolegyně nainstalil WL mail a fotogalerii. U ní to funguje korektně.

    Přeinstalovat to nejde, protože to nabídne jen doinstalaci ostatních částí z balíčku WL. Odinstalovávat to nechci, abych si nepřidělával práci. Nevíte o jiném postupu opravné instalace, pokud možno jen té fotogalerie?

    Díky, Dan

    22. července 2011 10:33
  • Nevíte třeba pane "KFL" jakožto zástupce MS, jak lze přeinstalovat bezpečně WLfotogalerie bez zásahu do WLmail? Asi se do toho pustím sám, ale přesto, pokud je nějaký oficiální a nebo ověřený postup, tak bych rád postupoval na jisto a ne zase cestou "pokus-omyl" :-(

    Díky, Dan

    27. července 2011 10:44
  • Nez se tu KFL objevi, podivejte se sem: http://windowslivehelp.com/ Jsou zde resene problemy, ale take specializovane forum. Mozna to bude rychlejsi cesta k reseni.
    28. července 2011 10:22
    Moderátor
  • Díky, ale vzhledem k mé jazykové výbavě nezbyde, než to zkusit "na slepo".

    Pěkný den,

    Dan

    29. července 2011 6:13
  • Tady je kompletní balíček Windows Live Essentials...

    http://g.live.com/1rewlive3/cs/wlsetup-all.exe

    1. srpna 2011 4:48
  • Ahoj Jirko,

    díky, ale jak jsem psal výše, tak z tohoto celého balíku jsem to musel instalovat, protože z toho "zaváděcího" 1,2 MB (nevím, jak se mu správně říká) to nešlo.

    Proto můj dotaz zněl, zda lze nějak bezpečně reinstalovat, protože i když si znovu stáhnu celý balík, tak ten umožní jen doinstalovat to, co ještě z balíku chybí, ale nenabídne třeba možnost opravné instalace. Stejně tak když v "přidat odebrat programy" kliknu na WL, tak opravu nenabídne.

    Budu muset asi odinstalovat celý balík, abych ho mohl znovu nainstaloval. Nechtělo se mi jen cestou pokus-omyl. Protože jinak fotogalerii nepoužívám, tak to zatím odkládám a věnuju se důležitější práci. Dám pak vědět,

    Díky, Dan

    1. srpna 2011 7:12
  • Mozna jsem nasel reseni preinstalace. Alespon u me na WinXP to funguje.

     

    Ovladacich panelech -> Pridat a odebrat programy  mam Windows Live Essentials. Pokud stisknu tlacitko Zmenit nebo odebrat, spusti se odinstalator. Ten se me zepta jestli Odinstalovat nebo Opravit. Pokud zvolim Odinstalovat, mohu v dalsim okne zvolit, kterou cast chci odinstalovat. Jde vybrat jen ta fotogalerie a ostatni ponechat.

     

    PS: Jak je videt z (ne)reakci, je to perfektni balicek, ktery nikdo nemusel odinstalovavat.   :-)


    JCH
    • Označen jako odpověď Dan-info 4. srpna 2011 11:14
    3. srpna 2011 20:13
  • Zdravím pane Chaloupku,

    teda nevím, zda jsem blbej a nebo slepej :-( Když jsem předtím psal, že to nenabízí možnost opravy a nebo částečné odinstalace, tak to jsem psal právě proto, že jsem to zkusil odkliknout a nic, kromě celé odinstalace, tam nebylo. Máte pravdu, teď to tam je. Pánbůhví, kam jsem to vlastně koukal. Protože mám šéfa na dovče, tak nevím, kam dřív skočit. Proto jsem se k pokusům dál ještě ani nedostal. Kdyby jo, tak už bych se k tomu asi taky doklikal :-)

    Teď jen, jestli to vyřeší onen problém? Dám pak vědět.

    Díky za pomoc slepci a pěkný den,

    Dan

    PS: on ten mail neni špatný jako náhrada OE, ale dneska asi většina zůstává na webu a firemní prostě jedou na outlook. Takže je otázka, kolik lidí ho opravdu používá?! :-)

    4. srpna 2011 10:59
  • Zdravím,

    tak jsem našel chvilku a odinstaloval fotogalerii. Poté přes "malý" instalátor z webu znovu doinstaloval WLF a výsledek je stejný. Asi by pomohla přeinstalace systému, ale to kvůli této blbosti nemám v plánu.

    Tak to jen abych informoval o výsledku :-)

    Pěkný den,

    Dan

    19. srpna 2011 7:03
  • Ahoj Honzo,

    díky za snahu, ale bohužel. Napsalo to opravu chyby se spouštěním (nic takového jsem nikdy nezaznamenal), ale jinak podbarvení žlutě zůstalo stejné. Nakonci jsem napsal komentář, tak uvidíme, zda na to někdo zareaguje?!

    Dan

    19. září 2011 7:28
  • Přitom tam píší:

     

    Popis opravy...
    • Při zobrazování souboru TIFF s více stránkami se sníží výkon systému.
    • V programu Windows Fotogalerie nelze zobrazovat náhled obrázků.
    • Barvy náhledu obrázku před tiskem v programu Windows Fotogalerie jsou obrácené.
    • Při spuštění prezentace v programu Windows Fotogalerie v systému Windows Vista se nezobrazují obrázky.
    • Po provedení upgradu ze systému Windows Vista na systém Windows 7 nefunguje stahování alb služby Windows Live Fotogalerie.
    • Služba Windows Live Fotogalerie přestane reagovat nebo se nespustí.
    • V počítači se systémem Windows Vista je obrázek v programu Windows Fotogalerie žlutý.
    • Spořič obrazovky zobrazující fotografie nefunguje.
    • Přechody při zobrazování obrázků ve spořiči obrazovky pomocí funkce Prezentace jsou trhané.

    JCH
    19. září 2011 7:43
  • Tohle tedy popisují ve Vistách, tak možná jestli není jiný fix pro XP??
    19. září 2011 8:32