none
setup /prepareAD Echange 2010 RRS feed

  • Dotaz

  • Zdravím , mám jeden dotaz, chtěl bych nainstalovat  exchage 2010 do site kde mám již exchange 2003 při instalaci mám problém

    Při instalaci Exchange 2010_SP2 my ale vyskakuje chyba.

     

    Dle návodu jesem dělal i setup/pl            setup/ps

    Ale při setup/prepareAD my vždy vyběhne chyba:

     

     

        Organization Checks                                       COMPLETED

    Setup is going to prepare the organization for Exchange 2010 by using 'Setup /P

    repareAD'. No Exchange 2007 server roles have been detected in this topology. Af

    ter this operation, you will not be able to install any Exchange 2003 or Exchang

    e 2007 servers.

     

    Configuring Microsoft Exchange Server

     

        Organization Preparation                                  FAILED

         The following error was generated when "$error.Clear();

            buildToBuildUpgrade-ExsetDataAtom -AtomName OrgCtChildren -DomainControl

    ler $RoleDomainController

     

    " was run: "Došlo k chybě s kódem chyby '2147950624' a chybovou zprávou 'Došlo k

    chybě vykonávání operací.'.".

     

     

    The Exchange Server setup operation didn't complete. More details can be found

    in ExchangeSetup.log located in the <SystemDrive>:\ExchangeSetupLogs folder.

     

    Exchange Server setup encountered an error.

     

    D:\install\exchange2010_SP2>

     

     

    Potřeboval bych jen nakopnout , kterým směrem mám hledat

    díky RS


    čtvrtek 22. prosince 2011 13:21

Odpovědi

  • Ahoj, jen FYI - vyřešeno, problém byl ve špatné funkčnosti Schema Masteru v AD. Vyřešeno jeho přesunem na jiný DC a kontrolou replikace pomocí replmon.exe.
    Martin Pavlis | Senior IT Key Account Manager KPCS CZ | http://www.kpcs.cz | http://www.exchange4u.cz
    úterý 27. prosince 2011 20:28
    Moderátor

Všechny reakce

  • Ahoj,

    já měl stejný problém s instalací SP2 a problémem byla špatně vyextrahovaná instalačka. Stáhni ji znovu a přímo na serveru ji vyextrahuj. Jsi členem Schema Admins a Enterprise Admins? Na jaký server ten Exchange instaluješ?

    čtvrtek 22. prosince 2011 19:39
    Přispěvatel
  • Ahoj, instalačku mám staženou již 2x , dělá mi to na SP1 i SP2 a paradoxně jsem zkoušel i 2007 SP3 a tam vyběhne stejná hláška při instalaci. jsem přihlášen jako administrator, a jsem členem Schema Admin a Enteprice Admin. Instaluji to na server 2008R2 kderý je i řadič domény , ale není PDC.
    pátek 23. prosince 2011 9:01
  • Ok, a zkus ještě nainstalovat ten Exchange přímo na server, který není řadičem domény.

    Jinak sem prosím pošli ten log, co na něj odkazuje ten poslední řádek toho výpisu. Díky

    pátek 23. prosince 2011 10:13
    Přispěvatel
  • Ahoj, jen FYI - vyřešeno, problém byl ve špatné funkčnosti Schema Masteru v AD. Vyřešeno jeho přesunem na jiný DC a kontrolou replikace pomocí replmon.exe.
    Martin Pavlis | Senior IT Key Account Manager KPCS CZ | http://www.kpcs.cz | http://www.exchange4u.cz
    úterý 27. prosince 2011 20:28
    Moderátor