locked
Vysoky ping v pravidelnem intervalu 60sec.

    Dotaz

  • Dobry den,potreboval bych poradit ohledne pripojeni internetu . Mam vista 64b a sitovy adapter RT73 USB. Pri testovani se drzi odezva pripojeni na 6ms a presne po 60sec. intervalu vzdy obrovsky LAG kolem 2000 az 3000ms.
    Kdyz dam nabidku Start-Pripojit tak vidim svou pripojenou sit i ostatni nalezene site,kdyz dam v tomto okne aktualizovat,tak opet obrovsky LAG. Z toho vypliva,ze se tohle dela automaticky po tech 60s. (má teorie) Prosim o radu,kde a co nastavit abych se tohoto zbavil. Dekuji! Jde o to ze hraji on line hry a s takovym 3sec. zalagovanim se neda hrat!! routerem to neni,jelikoz v byte je druhe PC a to je ok a jinac mam nove zformatovany disk s novou instalaci Windows .
    pátek 1. května 2009 9:16

Odpovědi

  • tak ze problem vyresen. zakoupil sem novy usb wifi prijmac TP Link tl-wn620g a uz uz je to ok!! na prodejne rikaly,ze spopusta techtle wifi zarizenich na vistach funguje spatne.
    pondělí 4. května 2009 10:24

Všechny reakce

  • RT73 je sitovy adapter? Neni to WiFi adapter? Jaka verze ovladace a odkud?

    WiFi ve Viste je z velke casti spravovano task schedulerem.  Konkretne napr. ulohou gatherWirelessInfo.vbs. Zkus ji docasne pozastavit.

    Nicmene videl bych to na problem ovladace.

    MP
    pátek 1. května 2009 10:57
    Moderátor
  • ano je to wifi adapter a je v poradku jelikoz sem ho zamenil z druheho pc. verze ovladacu je z originalniho prilozeneho cd a je 1.0.1.0. i po zaktualizovani ovladacu problem pretrvava a momentalni verze ovladacu je 3.0.5.0. ulohu gatherWirelessInfo.vbs. sem v procesech nenalezl.
    • Upravený tradgidek pátek 1. května 2009 18:23
    pátek 1. května 2009 18:03
  • ulohu nenajdes v procesech ale ve scheduled tasks

    MP
    pátek 1. května 2009 20:41
    Moderátor
  • tak zadna uloha na to vliv nemela... :-(
    sobota 2. května 2009 19:36
  • Podivej se jeste (process explorer a pod) jake zbytne procesy/sluzby ti bezi. Podivej se na korelaci zateze CPU temi kterymi procesy s pingem

    MP
    sobota 2. května 2009 20:06
    Moderátor
  • byl u me kamos s laptopem a jemu celkem ping pres vifi ok. pichly jsme do usb muj wifi prijmac a lagy. vzaly jsme to k nemu domu na jeho sit a na tom mem prijmaci opet vysoke legy. tak ze to proste dela na vistach paseku. zarizeni je presne edimax ew-7318usg.
    tak ze bud se budu muset vratit na xp nebo zakoupit jiny wifi prijmac... :-(  nebo mas jine reseni??
    http://www.edimax.com/en/support_detail.php?pl1_idSelect=support.php%3Fpl1_id%3D1%26mwsp%3D1&pl1_id=1&pd_id=8&button=Go#01       -na teto strance je me zarizeni a od tud mam posledni ovladace.
    neděle 3. května 2009 18:23
  • tak ze problem vyresen. zakoupil sem novy usb wifi prijmac TP Link tl-wn620g a uz uz je to ok!! na prodejne rikaly,ze spopusta techtle wifi zarizenich na vistach funguje spatne.
    pondělí 4. května 2009 10:24
  • Problem neni na strane Visty ale v neschopnosti vyrobcu napsat funkcni ovladace.

    MP
    pondělí 4. května 2009 10:25
    Moderátor
  • jo to je ono!! mel sem ruzny ovladace  pres nektery lagy kolem 3000ms a na jinych pres 1000ms. ale stejne na houby! tady u tohoto zarizeni pri tom automatickem refreshi max 110ms a to se ve hrani nepozna.
    pondělí 4. května 2009 11:19