none
Exchange 2016 - nejde odesílat

    Dotaz

  • Zdravím.

    Mám na win2016 exchange 2016 a když píšu mail na OWA rozhraní, rovnou se mi přesune do konceptů s tím, že momentálně jsou problémy a nejde odeslat. Při kontrole v "ECP-tok pošty-zprávy o doručení" se vůbec neobjeví ani zmínka o pokusu odeslání mailu. Nemáte tušení co s tím??

    neděle 25. listopadu 2018 9:07

Odpovědi

  • Tak ven už odesílám - chyba byla v systémových mailboxech serveru exchange 2016 - smazal jsem je a vyrobil znovu a už odesílá.
    • Označen jako odpověď Lubolan neděle 2. prosince 2018 21:40
    neděle 2. prosince 2018 21:40

Všechny reakce

  • Odesíláš přímo nebo přes nadřazený SMTP server? Co říká eventlog?

    BB

    neděle 25. listopadu 2018 10:25
  • zkoušel jsem oboje, teď jsem se vrátil k předchozímu stavu, tak uvidím.

    neděle 25. listopadu 2018 13:58
  • A podařilo se?
    pátek 30. listopadu 2018 13:30
    Vlastník
  • Je to pořád stejný - na OWA napíšu zprávu a ta se přesune rovnou mezi koncepty s tím, že momentálně jsou problémy a nejde odeslat. Ještě jsem taky objevil přes administrátora, že uživatel nemá oprávnění - ale nevím, kde mám hledat jak se přiděluje oprávnění uživateli k odesílání mailů. Když se tak zamýšlím, mám pocit, že všechny problémy začaly s instalací upgrade na CU-11. Bohužel jsem si neudělal stopku, abych se mohl vrátit do doby před instalací.

    Ještě že mi jede exchange 2010. Ale oba servery spolu nemluví - příjem mailů a všechny žívé uživatele (mailboxy) mám na exchg2010. Mám tam i nasměrovaný příjem mailů z venku. Pokud ale přijde mail na testovacího uživatele, který je v databázi exchg2016, mail se vrátí a do mailboxu nedojde s tím, že server 2010 nenalezne schránku. Nicméně správa odesílacích a příjmových konektorů přes ECP portál serveru 2016 normálně funguje. Ale pokud nasměruju poštu na server2016 - opět nedojde pošta nikam.

    Nemáte někdo tušení, jestli by pomohlo exchange 2016 odinstalovat a po restartu ho znovu nainstalovat??? Jak ale se stávajícíma databázema  zrušit???

    Děkuju

    sobota 1. prosince 2018 22:36
  • Tak ven už odesílám - chyba byla v systémových mailboxech serveru exchange 2016 - smazal jsem je a vyrobil znovu a už odesílá.
    • Označen jako odpověď Lubolan neděle 2. prosince 2018 21:40
    neděle 2. prosince 2018 21:40