none
Windows Server 2008 + Vista, problem s profily a sdilenim

    Dotaz

  • Zdravim,

    opet resim problem s Win. Serverem 2008 + Vista. Uzivatel ma cestovni profil na serveru, prihlasuje se na klientovi. Z niceho nic se zacala dit nasledujici vec: Po zadani loginu trva nabehnuti plochy cca 2-3 minuty (drive 10 s). Uzivatel spusti cokoliv (Event Viewer, Internet Explorer, Windows Explorer...) a pocitac vytuhne na 2 minuty. Pri klepnuti na mapovany sitovy disk, pripadne prochazeni sdilenou slozkou (zadanou jako UNC) je odezva nekolik sekund (drive okamzite). Soubory ze site nelze cist (ackoliv prava jsou ok). Absolutne uz nevim co s tim.

    Event Viewer nehlasi zadne chyby. Nabihani klientskeho pocitace je v poradku, az po zadani loginu nastane zpomaleni (disk pritom neni v cinnosti). Odhlaseni rovnez pomale.

    Jeste dodam, ze pred vyskytem tohoto problemu (tj. vcera) vse fungovalo normalne.

    Problem je stejny i pokud se na klienta prihlasim jako lokalni admin a pristupuju do sharu s domenovym admin uctem (soubor nezkopiruju k sobe). To same u admin. sdileni (\\server\c$).

    Offline soubory vypnuty.

     

    Za jakykoliv napad budu vdecen.

    7. srpna 2008 14:00

Odpovědi

  • Diky, Network Monitor pomohl Smile - integrovana sitova karta na klientovi mela divnou MAC adresu (FF-FF-FF-...). Resetoval jsem bios a uz to fici jak ma (snad to vydrzi na dlouho). Nakonec to byl problem uplne jinde, nez jsem cekal.

    8. srpna 2008 18:10

Všechny reakce

  • - neintsloval's nejake aktualizace?

    - pristup na server pres IP se chova stejne?

    - pouzivas NetBIOS?

     

    MP

    7. srpna 2008 22:07
    Moderátor
  •  - neintsloval's nejake aktualizace?

    Ne, oba pocitace maji vsechny aktualizace, zadne dalsi jsem neinstaloval.

     

    - pristup na server pres IP se chova stejne?

    Ano. Zkusil jsem vymenit sitovou kartu, zadna zmena.

     

    - pouzivas NetBIOS?

    Byl zapnuty - vypnul jsem NetBIOS, ale problem stale stejny. Ping je v poradku z obou pocitacu (ping server vypise "server.domena.local", takze snad DNS funguje?). Vypnul jsem firewall, zadna zmena.

     

    8. srpna 2008 8:39
  • Spust si NetworkMonitor a divej se co se deje, jinak to bude nadlouho.

     

    Podivej se take ve Viste do GPEDIT.MSC (nebo do domenove politiky - proste do vsech zdroju) na nastaveni zabezpeceni CIFS (Windows/Security/local/security.. MS Network Client, Network Security, ... ).To same na serveru.

     

    Take vlastnostech spojeni (802.11 vypnout, IPV6 vypnout atd atd ale to jsme uz myslim resili)

     

    MP

    8. srpna 2008 9:46
    Moderátor
  • Diky, Network Monitor pomohl Smile - integrovana sitova karta na klientovi mela divnou MAC adresu (FF-FF-FF-...). Resetoval jsem bios a uz to fici jak ma (snad to vydrzi na dlouho). Nakonec to byl problem uplne jinde, nez jsem cekal.

    8. srpna 2008 18:10