locked
Zbláznilo se centrum zabezpečení :) RRS feed

  • Dotaz

  • Zdravím s dotázkem. Mám nainstalovanej eset smart security. Přesto mi, po dnešním zapnutím počítače /cirka před 10ti minutama/, naskočila červená pavéza a při otevření centra zabezpečení jsem zjistil, že se tváří, jako bych neměl ani antivir, ani firewall. Probůh, nevíte, co se zase mohlo přihodit? To je fakt o nervy :)

    Děkuju, Josef

    středa 19. ledna 2011 14:19

Odpovědi

  • Opravis otravnym prikazem

    sfc.exe /scannow

    drzim pulce

    MP

    P.S. navrat k funkcnimu system restore nezabere?

    • Označen jako odpověď Josef_kd čtvrtek 20. ledna 2011 11:20
    středa 19. ledna 2011 22:18
    Moderátor

Všechny reakce

  • Toto se deje pokud se antivir spousti dlouho a nabehne az po startu centra zabezpeceni. Doporucuji nepanikarit, restartovat a neprihlasovat se ihned ale tak 5 minut po nabehnuti prihlasovaciho okna - chova se lepe?

    MP

    P.S. nevyprsela ti licence Esetu?

    středa 19. ledna 2011 15:01
    Moderátor
  • Tak bohužel. Teď jsem to vyzkoušel, na přihlašovací obrazovce jsem to nechal asi deset minut a je to stejný.. :(
    středa 19. ledna 2011 16:04
  • A co přeinstalovat ten ESS? Nepomohlo by?
    středa 19. ledna 2011 20:28
  • Eventlog mlci?

    spust v cmd.exe nasledujici prikazy:

    wmic /namespace:\\root\SecurityCenter2 PATH AntiVirusProduct GET displayname
    wmic /namespace:\\root\SecurityCenter PATH AntiVirusProduct GET displayname

    a posli vystup

    MP

    středa 19. ledna 2011 20:51
    Moderátor
  • Provedl jsem. Dokonce jsem zkusil instalaci AVGéčka. U obou problém přetrval.

    středa 19. ledna 2011 21:30
  • Tohle mi vylezlo.....

    Microsoft Windows XP [Verze 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\Pepa>wmic /namespace:\\root\SecurityCenter2 PATH AntiV
    irusProduct GET displayname
    wmic není názvem vnitřního ani vnějšího příkazu,
    spustitelného programu nebo dávkového souboru.

    C:\Documents and Settings\Pepa>wmic /namespace:\\root\SecurityCenter PATH AntiVi
    rusProduct GET displayname
    wmic není názvem vnitřního ani vnějšího příkazu,
    spustitelného programu nebo dávkového souboru.

    C:\Documents and Settings\Pepa>

    středa 19. ledna 2011 21:31
  • tak spusť jen samotný wmic a pak do něj zadej ty příkazy.

    jinak spouštěj příkazový řádek s právy administrátora..

    středa 19. ledna 2011 21:32
  • A ještě něco. Podíval jsem se do prohlížeče událostí a tam jsem v aplikacích našel chybu securitycenter v tomto znění -

    Službě

    Centrum zabezpečení systému Windows se nepodařilo vytvořit dotazy na události na službu WMI v zájmu sledování antivirového programu a brány firewall třetí strany.

    Možná, že to nějak napoví....

    středa 19. ledna 2011 21:34
  • a běží ti služba WMI? zkontroluj to v services.msc
    středa 19. ledna 2011 21:35
  • středa 19. ledna 2011 21:35
    Moderátor
  • Ano, služba je spuštěná na Automaticky
    středa 19. ledna 2011 21:50
  • tak ještě tu službu zkus obnovit..

    http://www.pcreview.co.uk/forums/thread-531702.php

    středa 19. ledna 2011 21:54
  • Miroslave, xpéčka jsou koupená spolu s počítačem. Je ale možný, že se zmiňovanou službou se mohlo cokoliv přihodit. Nešlo by to třeba opravit nějakým opravným příkazem z cédéčka s windows?

    Jinak jsem zkusil službu vypnout, přejmenovat složku Repository_bad a opět spustit. Restart a nic. Problém vidím třeba v tom, že se složka nejen neobnoví, ale i když jí nechám původní název a vyprázdním ji, tak se ty původní věci, co byly přímo v ní, neobnoví. To zároveň reaguju na příspěvek Jiřího, níž.

    středa 19. ledna 2011 22:10
  • Zkusil jsem. Jak píšu vejš, složku jsem podle postupu "vysypal", nic. Za stejnýho postupu přejmenoval,.. nic. Je to na zabití :)

    Džentlmeni, zatím moc díky, ale padám na hu**pusu. Těch dnešních 350 kiláků v autě mně nějak stáčej oka v sloup. Rád se k problémku vrátím zejtra i když si moc nadějí nedělám. Xakru, co mohlo to WMI tak zdeptat.

    J.

    středa 19. ledna 2011 22:16
  • Opravis otravnym prikazem

    sfc.exe /scannow

    drzim pulce

    MP

    P.S. navrat k funkcnimu system restore nezabere?

    • Označen jako odpověď Josef_kd čtvrtek 20. ledna 2011 11:20
    středa 19. ledna 2011 22:18
    Moderátor
  • Pulci vyšli :) Míro, obnova systému o 5 dní.... a je zase klid. Někdy to nejnenápadnější bejvá ono. Pánové, moc děkuju za Vaši pomoc.

    Hezkej den, Josef

    čtvrtek 20. ledna 2011 11:20
  • nemuze mit Home edition? Pokud se dobre pamatuju, tak tam WMIC neni.
     
    L.
     
    On 19.1.2011 22:35, Miroslav Prágl [MVP] wrote:
    > jsou to originalni nijak neupravovana XPcka s SP3 a vice? Zjevne mas
    > nakople WMI.
    >
    > Zkus
    >
    >
    > MP
    >
     
     
    čtvrtek 20. ledna 2011 22:25
  • Děkuju, Petře. Stáhnul jsem, uschovám. zatím to jede.

    Josef

    středa 26. ledna 2011 19:55