none
win 7 64bit profi sekaní obrazu (fakticky slide show se zvukem) s tv tunery od Aver Media RRS feed

  • Dotaz

  • Dobrý den,

    nevím si rady se sekajicím se obrazem z tunerů od Aver Media. Vyměnil jsem MB, grafiku. Zkoušel dva různé tunery (PCI Sat. a PCIe DVB-T) spolu i zvl. Obraz jde max pár sec. a pak se na na pár vteřin zastaví a tak dokola. Zvuk docela jde. :)) Aktuální ovladače od Aver Media. Teploty všeho OK. Zkoušel jsem různé balíky kodeků. Pár reinstalací :)))) Zkoušel jsem snížit rozlišení bez efektu (viditelného).

    MB Intel DP67BG, před tím Gigabyte a stejný problém

    CPU Intel i7 2600

    RAM 16 GB

    Garfika Sapphire Radeon 5770 ( dělá to i s int. grafikou - ten Gigabyte )

    1 x SSD Intel a 1 x HDD WD

    Dual monitor (VGA a HDMI výstup)

     

    Děkuji JP


    jpavelcak
    čtvrtek 17. března 2011 19:22

Odpovědi

  • Zbytečný určitě ne. Analog z STA - nic moc, DVB-T kabelovka. Dnes jsem testl ten analog a běží :))))

    A to jsem pouze přidal 80 cm fan přímo ke kartám, a registroval win. Jinak nic. :)))

    Ani se mi tomu nechce věřit. Ještě testnu další signály a uvidím. 

    Za pár dní se podělím o další výsledky.

     

     


    jpavelcak
    středa 23. března 2011 9:19

Všechny reakce

  • Ahoj,

    mohl by jsi napsat ty typy těch tunerů?

    V jakém programu jsi to zkoušel - ve Windows Media Center nebo i v nějakých jiných? Co přímo program od Averu...jak se to tváří s ním?

    čtvrtek 17. března 2011 22:00
  • Ahoj, 

    názvy ze Správce zařízení (odpovídá to skutečnosti):

    AverMedia A706 PCI Hybrid DVB-S, ovladač z 8.4.2010 ver. 3.6.64 15, podpis MWHC. (IRQ 13(19))

    AverMedia H727 PCIe Hybrid DVBT HDMI Capture Device, ovladač z 30.8.2010 ver. 1.12.64 31, podpis MWHC. (IRQ 11(17))

    Zkoušel jsem app. od Aver Media - AVerTV 6, AVer MediaCenter. MCE taky. V podstatě to dělá všude stejný problém.. Testuji to na CT24 - nepotřebuje dekod. kartu. 

    Std. inst. ovladačů je docela šílená, takže ručně každý zvlášť. 

    Žádné konflikty přerušení.

    Zbývá CPU nebo ruce :)))) Jo a měnil jsem i paměti. 

    Vypadá to jako kdyby se chytal klíčových snímků a pak to ještě chvilku dával, a pak čekal na další..

    Zkoušel jsem na Intel desce různé kombinace slotů, včetně přesunu grafiky do druhého PCIe 8x. 

    Díky

     


    jpavelcak
    čtvrtek 17. března 2011 23:20
  • Možná zbytečný dotaz, ale o jaký jde signál? DVB-T, nebo DVB-S? Když píšete dekodér, tak asi DVB-S? Normální televizi s receiverem jste zkoušel? Jestli prostě není chyba mimo tunery?

    Btw: mám doma v MCE dva tunery od AverMedia a ty mají stav, že buďto nefungují vůbec (není signál) nebo fungují. Nic mezi tím, a to i v situacích napůl rozebraného MCE, popř. ve stavu polosmrti :).

    K.


    Microsoft ČR | TechNet Blog | TechNet Flash | Facebook | Twitter
    úterý 22. března 2011 11:18
  • Zbytečný určitě ne. Analog z STA - nic moc, DVB-T kabelovka. Dnes jsem testl ten analog a běží :))))

    A to jsem pouze přidal 80 cm fan přímo ke kartám, a registroval win. Jinak nic. :)))

    Ani se mi tomu nechce věřit. Ještě testnu další signály a uvidím. 

    Za pár dní se podělím o další výsledky.

     

     


    jpavelcak
    středa 23. března 2011 9:19
  • Po vydání a nainstalování SP1 pro Win7 64bitů dost uživatelů Aver TV hlásilo chyby (např.):

    Nesouvisí to s Vaším problémem?
    Rady jsou stručně tyto - odinstalovat SP1 pro W7, zakázat MCE nebo případně zkusit stáhnout novější MCS z WEBu Aver.


    středa 23. března 2011 10:46