none
Zmena zobrazovaného mena domény v smtp konektore RRS feed

  • Dotaz

  • Dobrý,

    chcem sa opýtať na zmenu odozvy pre HELLO príkaze. Pri defaultnej inštalácia SBS2008 sa predvyplní server.domena.local. Ked tento názov zmeník na mail.domena.sk, postu sice posiela, ale v logoch mi okamzite zacne vypisovat, ze pre danú doménu nemám certifikát. V dosledku domeny local sa ma miektore servery jednoducho odmietnu. Poprosim o zhovievavost pri rieseni problemu.

    pátek 3. prosince 2010 22:35

Odpovědi

  • Ahoj,

    musíš mít v záložce authentication nastaveno podle obrázku. NESMÍŠ mít zaškrtlé Exchagne Server authentication. Pak to půjde změnit:)

    • Navržen jako odpověď Jiří JanataMember neděle 5. prosince 2010 22:04
    • Označen jako odpověď SkLuboV pondělí 6. prosince 2010 20:14
    neděle 5. prosince 2010 22:04
    Přispěvatel

Všechny reakce

  • Ahoj,

    myslíš nastavení Send Connectors v nastavení Hub Transport v Organization Configuration? Tam musí být určitě nastaveno mail.domena.sk. Resp, mělo by tam být to, na co je nastavený zpětný záznam pro tvoji IP. Podívej se do tohoto návodu, tam je to krásně polopaticky vysvětleno, co musí být jak nastaveno. To samé i s certifikáty...:)

     

    http://blogs.technet.com/cfs-file.ashx/__key/CommunityServer-Components-PostAttachments/00-03-33-20-34/Doporucena_5F00_nastaveni_5F00_Exchange_5F00_serveru.pdf

    sobota 4. prosince 2010 8:02
    Přispěvatel
  • Ahoj,

    preštudoval som si návod, je super, ale ja mám exchange 2007, a tam neviem, kde sa generujú certifikáty.

    sobota 4. prosince 2010 12:40
  • Na exchange 2007 musíš vygenerovat certifikát přímo serverem. A je dobré tam přidat ty všechny možná doménová jména... Viz video.

    http://www.mstv.cz/it/videos/416/Vytvoreni-certifikatu-SAN

    sobota 4. prosince 2010 19:29
    Přispěvatel
  • Ahoj,

    vytvoril som certifilkat, naiportoval, funguje, dá sa zmeniť v Organization Configuration -> Hub Transport -> Send Connectors, ale nejde zmeniť v Server Configuration -> Hub Transport - default server properties, vypíše mi chybu:

    --------------------------------------------------------
    Microsoft Exchange Error
    --------------------------------------------------------
    The following error(s) occurred while saving changes:

    set-receiveconnector
    Failed
    Error:
    When the AuthMechanism parameter on a Receive connector is set to the value ExchangeServer, you must set the FQDN parameter on the Receive connector to one of the following values: the FQDN of the transport server "SERVERSBS.domena.local", the NetBIOS name of the transport server "SERVERSBS", or $null.


    --------------------------------------------------------
    OK
    --------------------------------------------------------

    neděle 5. prosince 2010 20:08
  • Ahoj,

    musíš mít v záložce authentication nastaveno podle obrázku. NESMÍŠ mít zaškrtlé Exchagne Server authentication. Pak to půjde změnit:)

    • Navržen jako odpověď Jiří JanataMember neděle 5. prosince 2010 22:04
    • Označen jako odpověď SkLuboV pondělí 6. prosince 2010 20:14
    neděle 5. prosince 2010 22:04
    Přispěvatel