none
Microsoft Outlook 2010 - diakritika RRS feed

  • Dotaz

  • Zdravím, máme naistalované Microsoft Outlook 2010 a některé příchozí zprávy neobsahují české znaky, jsou vynechány.     "Dobr den, obracme se na Vs s prosbou -nae obec pod..."  Předmět ale české znaky má. 

    Zatím jsem zjistil že se tento problém vyskytuje vždy od stejných odesilatelů.

    čtvrtek 3. února 2011 9:44

Odpovědi

Všechny reakce

  • Ahoj,

    co je to přesně za typ účtu? Ve webovém rozhranní se zobraují?

    čtvrtek 3. února 2011 10:07
  • Ahoj,
    nektere stare mailservery (typicky Lotus Notes) toto delaji a je to chyba na jejich strane. Muzes se podivat do hlavicky mailu (moznosti-internetova zahlavi) pripadne ji sem vlozit.

    MP

    čtvrtek 3. února 2011 10:17
    Moderátor
  • Běží na našem poštovním serveru. Ve webovém rozhraní je vše v pohodě.

    Jinak ještě upřesním, používali jsme Outlook XP a 2000 a bez problémů, po přechodu na 2007 a následně 2010 nastal tento problém.

    čtvrtek 3. února 2011 13:26
  • Tak vkládám

    Return-Path: <ouhojkov@tiscali.cz>
    Received: from mxout.safe4mail.cz (mxout.safe4mail.cz [93.185.111.157])
     by burianpe-gw.burian-elektro.cz (8.14.3/8.14.3) with SMTP id p12C918c016861
     for <info@burian-elektro.cz>; Wed, 2 Feb 2011 13:09:01 +0100
    Received: (qmail 21587 invoked from network); 2 Feb 2011 13:08:54 +0100
    X-Antivirus-Status: No
    X-Spam-Checker-Version: SpamAssassin 3.3.1 (2010-03-16) on
     burianpe-gw.burian-elektro.cz
    X-Spam-Status: No, score=-1.3 required=5.0 tests=BAYES_00,FREEMAIL_FROM,
     INVALID_MSGID,RFC_ABUSE_POST,T_TO_NO_BRKTS_FREEMAIL autolearn=no version=3.3.1
    Received: from unknown (HELO ) (192.168.101.58)
      by mxlow1.i.ni.cz with SMTP; 2 Feb 2011 13:08:54 +0100
    MIME-Version: 1.0
    Date: Wed, 02 Feb 2011 13:08:54 +0100
    Subject: =?UTF-8?B?xb7DoWRvc3Q=?=
    From: "=?UTF-8?B?TUlMQURBIERVQ0hBTk9Ww4E=?=" <ouhojkov@tiscali.cz>
    To: info@burian-elektro.cz
    Message-ID: b9e21.74a3e2b.4@email.tiscali.cz
    X-net4ge-Size: 560
    X-net4ge-EmailFrom: ouhojkov@tiscali.cz
    X-net4ge-UserId: 761377
    X-net4ge-MessageId: 122306091
    X-net4ge-TimeCreate: 1296648463
    Content-Type: text/plain; charset=UTF-8
    Content-Transfer-Encoding: quoted-printable

    M.

    čtvrtek 3. února 2011 13:33
  • No a jaký tedy máte Mailserver?  Asi něco na linuxu...tipoval bych PostFix... Jinak se obávám, že je to poměrně prastará verze a problém je v ní...
    neděle 6. února 2011 17:59
  • Můj tip je, že máte nejspíš starou verzi PST souboru, která nepodporuje Unicode. Zkuste jen pro otestování založit nový profil s novým PST souborem, zda problém nezmizí.

    (vím, že jste psal, že jde o jedny odesílatele, ale za zkoušku nic nedáte)

    KFL


    TechNet Blog | MSTV | TechNet Flash | Facebook | Twitter
    úterý 8. února 2011 15:27
  • Dobrý den,

    mám dotaz ohledně vašeho problému s diakritikou.

    Vyřešily jste už tento problém? Pokud ano takbych byl vděčný za Vaši pomoc jelikož mám stejný problém.

    Děkuji za odpověď

    pondělí 25. června 2012 11:35