none
Otevření Ovládacích panelů, tiskáren má velké zpoždění

    Dotaz

  • Dobrý den,

    stává se mě u různých počítačů ž epokud klepnu Start - ovládací panely nebo tiskárny trvá třeba 30 vteřin než se okno objeví. (tlačítko start je promáčklé a nereaguje) mohu se přepínat mezi programy Alt+Tab a pracovat v nich ale spouštět třeba po tuto dobu nic nejde.

    Zkoušel jsem vypnout všechny programy po spuštění přes msconfig, sfc /scannow, ale nic mě nepomohlo ...
    Němáte někdo nějaký tip ? Systém je Win XP SP3.

    pátek 16. března 2012 10:12

Odpovědi

Všechny reakce

  • Nemas v Start-menu nejake odkazy na USB zariadenia alebo na sietove priecinky? Napriklad Recent Documents?


    ---------- Ondrej Zilinec - Cievo ----------

    pátek 16. března 2012 11:30
  • Něco jsem tam měl, ale všechno jsem odstranil takže když teď dám Start mám tam jen minimální nabídku.

    Bohužel to nepomohlo ... :-(

    pátek 16. března 2012 13:00
  • Skus este ineho uzivatela. Ak to pojde inemu, tak skus odstranit profil a spravit profil na novo.


    ---------- Ondrej Zilinec - Cievo ----------

    pátek 16. března 2012 13:12
  • kdyz spustis (win+R):

    control

    control printers

    je to take pomale?

    MP

    pátek 16. března 2012 13:13
    Moderátor
  • To jde v podstatě hned ! Díky za tip, ale co dál :-(
    pátek 16. března 2012 13:23
  • Takze problem je zda se v start menu. Classic star menu je rychle? Pod jinym uzivatelem je to rychle?

    MP

    pátek 16. března 2012 13:43
    Moderátor
  • Moj tip je: Bude to v profile uzivatela.


    ---------- Ondrej Zilinec - Cievo ----------

    pátek 16. března 2012 13:51
  • Zdravím ... tak byla tam klasická nabídka Start, přepnul jsem to na rozšířenou a proběhlo to párkrát rychle, přepnul jsem to na Klasickou a zase skoro vždy pomalé. Vypadá to že v rozšířené nabídce start to jde tak v 90% rychle.
    pátek 16. března 2012 16:02
  • Další zkouška, vytvořil jsem nového uživatele (tedy i profil)  a po přihlášení pod jeho jménem je to pomalé ... :-(
    pondělí 19. března 2012 10:22
  • 1. Pokud je to lokalni zalezitost, pak by mel pomoci Process Monitor ze Sysinternals.

    2. Pokud je to sitova zalezitost, pak muze byt problém s name resolution a pricinou muze byt klidne i spatne nakonfigurovane DNS.

    3. Existuje fix http://support.microsoft.com/kb/893225 (pokud uroven SP odpovida seznamu.)

    M


    pondělí 19. března 2012 11:36
    Moderátor
  • Tak po několika hodinách experimentování jsem vypozoroval, že pokud vytáhnu LAN kabel, ovládací panely se otevírají okamžitě.
    úterý 20. března 2012 14:10
  • To vypada jako by opravdu byl nekde zapomenuty neaktualni zastupce ukazujici na sit.

    Asi bych nejprve zkusil (cleanmgr.exe) vycistit co se da. Tim by se vyresil problem MRU (most recntly used ...) odkazu, ktere je bezpecne promazat.

    Pokud nepomuze tak process monitor, zacni nejprve s filtre na proces explorer.exe a podivat se, co se (pravdepodobne neuspesne) otevira ze site.

    MP

    úterý 20. března 2012 14:33
    Moderátor
  • Všechny zástupce na ploše jsme zkontroloval a jsou OK.Projel jsem všechny disky kompletně cleanmgr a vyčistil. Nepomohlo to ...
    Process explorer, nevím moc co tam mám zkoumat ...

    Zkusím odinstalovat AVG, vyhodit ten ctfmon (mspaint je když jsem kopíroval plochu). 

    středa 21. března 2012 13:18
  • Nepsal jsem process monitor ale Process Explorer :)

    MP

    středa 21. března 2012 19:18
    Moderátor
  • Asi jste se teď naposledy přepsal anebo už jsem uplně zblblej ... Takže Process Monitor jsem pustil a cítil se jako v "atomové elektrárně" :-)
    Když to napíšu laicky tak i když jsem dal otevřít Ovládací panely (které se neotevíraly) žádné anomálie jsem laicky neviděl ... Přikládám pár fotek z process monitoru z té chvíle nevím tedy nakolik je to "NAME NOT FOUND" závažné - je tam milion údajů ... Na co se mám zaměřit ?
    (mimochodem ani antivirem to nebylo je pryč a problém trvá)


    • Upravený Kyssling čtvrtek 22. března 2012 13:56
    čtvrtek 22. března 2012 13:55
  • Zamer se na sitove cesty - tedy zacinajici \\ nebo pismenem ktere neni lokalnim diskem. Take muzes .pml z process monitoru nekam (skydrive) ulozit a poslat odkaz, treba se na to nekdo z nas podiva :)

    BTW zkousel jsi dat v prikazovem radku prikaz

    net use

    ??? Napie nejake konexe?

    MP


    čtvrtek 22. března 2012 14:04
    Moderátor
  • Dobrý den, takže .... odinstaloval jsem i Novell klienta, odpojil všechny namapované jednotky. Zkusil jsem i přehodit Přihlašování pracovní skupiny/doména ... Bohužel velké nic. net use nic nevypíše ... A bez sítě control panel najede hned ...

    Přikládám výpis pml: https://skydrive.live.com/?cid=A01B8F2611ACA229&id=A01B8F2611ACA229!110

    pml (má 20 mega). Budu rád za každý další námět. Stává se mě to na vícero stanicích, ale s touhle můžu experimentovat.
    • Upravený Kyssling pátek 23. března 2012 13:15
    pátek 23. března 2012 13:14
  • Zkus jeste

       net use * /delete

    jen tak pro sichr; take se podivej do autoruns.exe na shell extensions (hlavne ne-MS polozky)

    MP

    P.S. ten pml by si zaslouzil zapakovat




    pátek 23. března 2012 13:20
    Moderátor
  • Hele hele, co ta tiskarna \\CERNAPC\HP LaserJet P2050 Series PCL6 ?!?!? Ze tys nam ji zatloukl?! Hledam dal ... co ta MRU (\\192.168.171.239\uncbank\1) ?!?!?

    MP



    pátek 23. března 2012 13:25
    Moderátor
  • Dobrý den,
    všechny disky jsou odpojené takže ta (\\192.168.171.239\uncbank\1 musela zbýt v registru či kde, ale je odpojená).
    Jinak tiskárna připojená skutečně je - resp. namapovaná z jiného počítače.

    Doplnění : Konečně jsme zrestartoval server kde jsem nastavil SMB na OFF což mě tady někdo radil nebo jsem to někde vyčetl
    - absolutní zoufalost pro mě ty údaje tam nebyly a ručně jsem je tam teda doplnil
    (HKLM\System\CurrentControlSet\Services\LanmanServer\Parameters   Smb2 na 0
    HKLM\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters   EnableRaw na 0)

    a stala se zajímavá věc .... počítám ale že to je náhoda .... Uživatel na tom počítači již v cca 80% v pohodě otevírá ovládací panely, ale vytvořil jsem na něm nového uživatele a blbne .... Pořádně to prozkouším a pak se ozvu jaký je stav.

    úterý 27. března 2012 13:50
  • Prosím admina,  aby položku nevymazával. Mám teď málo času a nemohu bohužel testovat tento stav (který trvá).
    čtvrtek 12. dubna 2012 10:52