none
Co nefunguje na fórech (bonz vlákno)

    Dotaz

  • Dobrý den všem,

     

    příspěvky "little creature" mě inspirovali k vytvoření samostatného vlákna pro zadávání všech komentářů k funkčnosti fór.

     

    Zatím pracujeme na správném kódování celé stránky s Nejčastějšími dotazy, překlepech a nefungujícím linku. A zaregistroval jsem také poptávku po ikoně fór .

     

    Najdete-li cokoli dalšího, dejte mi prosím vědět.

     

    Děkuji

     

    T.

    čtvrtek 31. ledna 2008 19:26

Odpovědi

Všechny reakce

  • predpokladam, ze straka napovedy pro MSDN fora vznikla kopii napovedy z tohoto fora, takze ma stejne problemy jako ta Vase - tj. Nejčastčí dotazy a kodování češtiny. Zvladnete si to mezi sebou vyridit a opravit?

    jedna se o tuto stranku...
    http://forums.microsoft.com/MSDN-CS/languages/cs-CZ/docs/faq.aspx
    pátek 1. února 2008 9:03
  • Dobry den,

     

    ano, jak MSDN fora, tak i TechNet fora funguji na stejnem "podvozku". Takze kdyz se z produkcniho serveru provede spatne update, projevi se to na obou forech .

     

    T.

    pátek 1. února 2008 13:03
  • Plus na strance http://forums.microsoft.com/TechNetCZSK/Search/AdvancedSearch.aspx se v list boxu zobrazuji za cetinu zastupne znaky &# jako ostatn&#237 ...
    středa 13. února 2008 8:54
  • FAQ stránky na technetczsk a msdn-cs fórech už jsou opraveny a zobrazují se tak, jak mají.

     

    T.

    úterý 19. února 2008 8:48
  • Jeste zkuzte opravit, jak prispevky inspiruji ;-)
    úterý 19. února 2008 9:41
  • na strance s napovedou http://forums.microsoft.com/TechNetCZSK/languages/cs-CZ/docs/faq.aspx nefunguje odkaz na "Hlášení chyb ve fórech" http://forums.microsoft.com/TechNetCZSK/ShowForum.aspx?ForumID=53
    pondělí 25. února 2008 15:27
  • pri zobrazeni profilu nekterych uzivatelu se misto znaku s diakritikou zobrazuji zastupne znaky jako Lukáš

    http://forums.microsoft.com/TechNetCZSK/User/Profile.aspx?UserID=856573&SiteID=62   
    http://forums.microsoft.com/TechNetCZSK/User/Profile.aspx?UserID=1023479&SiteID=62
    sobota 12. dubna 2008 22:05
  • Dobry den,

     

    dekuji za linky, necham to opravit.

     

    T.

    úterý 29. dubna 2008 8:05
  • Ahoj, Tomasi,

    nevim jestli jsem schopen zreprodukovat ale jednou se mi povedlo:

    1. Nahodit dotaz
    2. Odpovedet sam sobe (asi to znate, jakmile se clovek zepta nalezne i reseni a je za tydyta)
    3. Oznacit svou odpoved za odpoved na puvodni dotaz

    a tim si zvysit rank odpovedi. Mam za to ze v bodu 3.) jsem NEBYL prihlasen, takze po pokusu o oznaceni prispevku za odpoved jsem byl nejprve presmerovan na Live logon, tam jsem se prihlasil a dilo bylo dokonano.

     

    Ne ze by se mi to nelibilo ale tohle by Mirek Dusin nikdy neudelal!

     

    MP

     

     

     

    úterý 29. dubna 2008 9:47
    Moderátor
  • Stane se:
    kdyz kliknu u prispeveku na ODPOVEDET a nejsem neprihlasena do fora, jsem vyzvana k zadani loginu, to probehne ale pote se vzdy objevi chyba "Omlouvame se na forech se vyskytla neznama chyba" misto zobrazeni okna pro odpoved na prispevek

    Kdyz nejdrive prihlasim do for a pote kliknu na ODOVEDET u prispevku funguje vse bez problemu
    středa 6. srpna 2008 20:37
  • Juknu na to, díky za informaci. Faktem je, že jsem zkusil první způsob odpovědi a na poprvé jsem se také nepřihlásil.

     

    T.

    úterý 12. srpna 2008 14:25
  • Ahoj,

    je sance ze NEKDY zacne fungovat notifikace (funguje vam nekomu prosim?)?

     

    MP

    pátek 5. září 2008 9:32
    Moderátor
  •  Miroslav Prágl napsal:

    je sance ze NEKDY zacne fungovat notifikace (funguje vam nekomu prosim?)?

     

    Hura, dnes mi mobil zacal pipat tak doufam ze za chvili nebudu psat "je sance VYPNOUT notifikaci" Smile

     

    MP

    úterý 30. září 2008 14:15
    Moderátor
  • Ahoj,

    obcas se sem pripojuji z "hloupeho" mobilu N6300, takze Opera Mini 4.2.

     

    Po zmene celeho Live mi prestalo fungovat prihlasovani z Opery. Proste po pokusu prihlasit se (do fora) svym Live ID jsem nekompromisne presmerovan na mobilni hotmail (BTW moc pekny lightweight interface). Mazal jsem cookies, refreshoval ... porad to same.

     

    Proste

    • dam odpovedet na prispevek
    • zobrazi se Live prihlasovaci obrazovka
    • zadam prihlasovaci udaje
    • a sup, jsem na MOBILNIM hotmailu misto v odpovedi na prispevek

     

    MP

    pondělí 22. prosince 2008 9:44
    Moderátor
  • Drobnost: Pokud si rozkliknu Odpovědět z úvodního výpisu fóra, pak TinyMCE editoru (HTML) je špatně čeština - zobrazí se mi zástupné znaky pro české háčky a čárky (ó), pokud si vlákno otevřu samostatně je špatně jen volba "Vložit blok kódu", kde se zobrazí neplatný UTF znak, tipuji na špatně lokalizovaný HTML editor.
    neděle 29. března 2009 12:01
    Vlastník
    1. Do fóra "Ostatní servery řady Office System" jsem vložil novou otázku. Nicméně na úvodní stránce je pořád napsáno, že poslední příspěvek je z 13.2.2009. Od té doby tam jsou tam už dvě nové otázky. To je normální chování?
    2. Je možno nastavit upozorňování na celé fórum, třeba "windows server" tak aby mi přišlo upozornění vždy, když někdo vloží nový příspěvek?

    JŘ - www.rezab.eu
    neděle 12. dubna 2009 9:41
  • Psal jsem reakci na příspěvek. CHtěl jsem se ještě podívat na jeden odkaz v diskusi. A špatně zmáčknutý Ctrl zrušil napsaný text. Nebylo by celkově vhodnější, aby se odkazy otevíraly do nového okna?
    pondělí 20. dubna 2009 6:35
  • Když jsem se překlikl a navrhl daný příspěvek jako odpověď (a nejsem moderátorem dané otázky), bylo by hezké kdyby bylo možné vzít tento návrh zpět.
    středa 3. června 2009 19:14
    Vlastník
  • Ty jo ... člověk si tu v klidu čte, pak reloadne stránku a ono je to jiné. Say WOW. Staré chyby zůstaly (chybějící písmena, špatný překlad, HTML editor si leckdy dělá, co chce), vzhled lehce upraven se mi zdá. Jen by mě zajímalo, který UX specialista navrh ten zelný trojúhelníček, jo jako fajn ... kdyby se všude jinde nepoužívaly hvězdičky (nebo se to pletlo s oblíbenými položkami?).
    pátek 26. června 2009 0:51
    Vlastník
  • Kdyz chci odpovedet na prispevek a nejsem prihlasena, kliknu na odpovedet, provedu prihlaseni ale NIC se nestane-nemuzu na prispevek opovidat, znovu kliknu na odpovedet, zase se nic nestane a teprve kdyz POTRETI kliknu na odpovedet tak konecne muzu odpovidat. To je zamerne chovani? Me to prijde jako pakarna.
    čtvrtek 2. července 2009 11:04
  • >Kazzan, prave koukam,ze jsem Vas navrhla jako odpoved-ani o tom nevim, takze prekliknout se je opravdu jednoduche, opravit to uz... pochybuju, ze toto vlakno jeste z MS nekdo sleduje natoz aby na zaklade prispevku v tomto vlakne neco opravil ci vylepsil. Neznbyva se nez smirit.
    čtvrtek 2. července 2009 11:08
  • Ano, odoznačit navržení odpovedi mi tu též chybí. I kdyby, tak by musel přesvědčit US, že takhle to bude lepší ...
    čtvrtek 2. července 2009 12:38
    Vlastník
  • me toho tady chybi i prebyva vic:-), hlavne mi ale vadi, ze rada veci nefunguje a docela tak komplikuje praci -vysvetlim to oblibenou frazi nekterych nasich IT, ze to bude Mackem :-) (pry az budu mit PC s outlookem nebude mi chodit spam :-) treba pak budou i tahle fora vic user friendly :-)
    pátek 3. července 2009 11:54
  • Dobrý den,

    po otevření nějakého konkrétního fóra a následném přihlášení mi to pak při každém kliknutí na ovládací prvky (jiné fórum, další stránka...) zobrazuje následující chybovou hlášku:

    Server Error in '/Forums' Application.


    Runtime Error

    Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

    Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

     

    <!-- Web.Config Configuration File -->

     

    <configuration>

        <system.web>

            <customErrors mode="Off"/>

        </system.web>

    </configuration>


    Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

     

    <!-- Web.Config Configuration File -->

     

    <configuration>

        <system.web>

            <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>

        </system.web>

    </configuration>

    Po obnově stránky F5 se většinou vše zobrazí správně, při dalším kliknutí však zase špatně.

    čtvrtek 24. března 2011 10:13
  • Ahoj,

    to se občas stává, pokud používáš třeba jiné prohlížeče než IE. Občas se to ale stává ve všech prohlížečích - pak nezbývá než čekat.. Případně to nahlásit jako nefunkčnost na EN fóra - tam to i řeší...

    http://social.technet.microsoft.com/Forums/en-US/tnfeedback/threads

    středa 30. března 2011 12:04
  • Mam jedno hlaseni chyby.

    Pokud v seznamu vlaken najedu mysi nad odkaz "posledni prispevek", zobrazi se chybna cestina.

    Pokud to stejne udelam u seznamu for tak je vse OK.

     

    Dela to v IE (8), na firefoxu (5) i chromu (12).

     

    PS: Bohuzel si nejsem jist jestli to delalo i vcera nad starymi strankami.


    ing. Jan Chaloupek
    pátek 15. července 2011 13:26
  • Obvyklá chyba většiny MS publikačních systému, kde se mísí zobrazení HTML kodované jako UTF a právě HTML encoded znaky zadané přímo z CP-1250. To už jsem jednou z českým MS řešil v rámci TechNet blogů. Nicméně se zkusíme připomenout. Díky.

    pátek 15. července 2011 13:36
    Vlastník
  • Slo spis o to ze stejnou funkcionalitu maji v seznamu for vyresenu a v seznamu vlaken NE. Takze oprava by mela byt relativne jednoducha. Jde jen o to jestli se tim bude nekdo zabyvat.

    :-(

     


    ing. Jan Chaloupek
    pátek 15. července 2011 13:51
  • Ano, všiml jsem si toho. Relativně měla, ale to jsem si naposledy myslel také. Necháme se (doufám mile) překvapit.

    pátek 15. července 2011 16:28
    Vlastník
  • Na druhou stranu je tu pekna nova funkce. Kdyz odpovite ve vlakne, automaticky se vlakno nastavi jako sledovane. To je prijemna drobnost, ktera pomuze.

    JCH

    pátek 15. července 2011 19:56
  • No to není nová funkce. Tak to fungovalo posledních několik let až do cca konce května. Pak to přestalo fungovat a nyní to konečně zase funguje.
    pátek 15. července 2011 23:34
  • DD,

    diky. To jsem nemohl vedet.

    Vratil jsem se na tyto fora teprve tento mesic. Pred tim me odradilo ovladani. Byli hodne nepouzitelne. Tatam je jednoduchost news. :-)

     


    JCH
    sobota 16. července 2011 6:55
  • News jsem nezažil, takže to mě netrápí...:)
    sobota 16. července 2011 6:56
  • DD,

    na strance s nejcastejsimy dotazy je v texu 4x zminen odkaz Podněty pro web. Tento odkaz neexistuje, nebo jsem ho alespon nenasel. 


    JCH
    neděle 17. července 2011 13:27
  • Je to jen překlad FAQ dokumentu z anglické verze MSDN webu. Pokud si tento přepnete do angličtiny (místo cs-CZ v URL webu zadejte en-US), zobrazí se Vám dole i onen hledaný odkaz "Site Feedback", který hledáte. V české lokalizaci několik funkcí webu chybí.

    Pokud máte připomínku přímo k webu, pak je nejlepší použít kontakt v oné anglické mutaci. Pokud chcete něco k českému obsahu, je nejlepší kontaktovat přímo český MSDN (vývojáře - http://blogs.msdn.com/b/vyvojari/contact.aspx) nebo TechNet tým (http://blogs.technet.com/b/technetczsk/contact.aspx).

    pondělí 18. července 2011 17:07
    Vlastník