none
otevírání webového odkazu v Outlook 2003 RRS feed

  • Dotaz

  • Dobrý den,

    potýkám se s následujícím problémem: na svém NTB z různých důvodů provozuji jak Mozilu Firefox (jako výchozí prohlížeč) tak i IE, v. 9. Při kliknutí na webový odkaz v mailu (outlook 2003) se mě ale nejdříve otevře domovská stránka v IE9 a pak daný odkaz v Mozile. Prohledal jsem všechna možná nastavení v OS, MS Outlook 2003, i v IE9 a v Mozile, ale zatím  jsem nic nenašel.

    Prosím o radu jak toto dvojí otevření odstanit tak, aby se otevřel odkaz jen v Mozile (která je i výchozí prohlížeč).

    Díky předem.

    PS: používám Win 7 Profes., SP1, 32bit, + Mozila Firefox 7.0.1 + MS Office 2003 + IE9.0.3

    úterý 25. října 2011 10:01

Odpovědi

Všechny reakce

  • Pres vyhledavaci okno dam "default programs", kliknu na Default Programs a v Associate a file type or protocol with program a tady po vyhledani typu si zmenim prislusny program. 

    úterý 25. října 2011 10:21
    Moderátor
  • děkuji za odpověď, ale tam už jsem byl. Ale nic z toho se mi nezdá divné, viz přiložené obrázky:

    úterý 25. října 2011 11:34
  • Zkuste precist http://kb.mozillazine.org/Default_browser

    Pripadne zkusit doporuceny prikaz: firefox.exe -silent -setDefaultBrowser


    A co mate za aplikaci uvedenou u protokolu HTTP ? = uplne na konci seznamu pripon v aplikaci Set Asscosiation (viz vas obrazek)
    úterý 25. října 2011 12:58
  • tak tam na konci mám pro HTTP, pro HTTPS a pro FTP všude Firefox.

    Doporučený příkaz jsem zkusil a problém stále trvá.

    úterý 25. října 2011 13:47
  • 1. Zkuste jeste jednou pres Default Programs, ale se zvolenim prvni polozky Set your defaul programs. Oznacte mysi Firefox a nastavte jej jako defaultni program.

    2. Na Internetu jsem nasel i navod, kdy doporucovali prehodit defaulni nastaveni Firefox > IE > Firefox. Tohle jdem nezkousel, to zavani migii.

    3. Tady resi podobne trable

    http://www.timeatlas.com/5_minute_tips/annoyances/outlook_hyperlinks_fail_to_work

     

    úterý 25. října 2011 15:05
    Moderátor
  • Tak vypadá, že problém odstraněn. Zkusil jsem ještě vyčistit registry CCleanerem, ale ke zlepšení nedošlo. Tak jsem podle návodu přepnul prohlížeč na defaultní IE a pak zpět na Firefox. Ani zde však náprava nebyla 100%, protože z outlooku se web otevíral dál v IE, ikdyž defaultní byl Firefox. Nicméně již nevyskakovalo druhé okno prohlížeče. Nakonec jsem v záložce Výchozí programy/ Nastavení výchozích programů zjistil pod hlavičkou Firefoxu, že část byla nastevana ještě na IE. Tak jsem vše dal paušálně na Firefox a poté se z mailu vše otevírá jen ve firefoxu, žádné další okno již nevyskakuje.

     

    Díky za výpomoc.

    středa 26. října 2011 7:26