none
Hyper-V Virtual machine prenos dat cez LAN zhodi siet

    Dotaz

  • Zdravim vas.

    Mam na novo nainstalovany WS2012R2 ako Hypervisor. Bezi mi tam jedna virtual machine tiez WS2012R2. Server ma dve sietovky Broadcom Netextreme 1GB. Jednu mam pripojenu priamo k hypervisoru a na druhej je nakonfigurovany virtual switch a ten je pouzity pre virtual machine. VM je ako DC s DHCP a DNS a tiez ako File Server. Problem nastal dnes ked sa na server do VM zacali kopirovat data. Cca 60GB. Toto sa sporadicky prerusi a spadne siet. A to tak ze tu virtualku odsekne nejde pingat nic. Na hypervisore v centre sieti vidim iba to aktualne pripojenie co pouzivam na spravu VM je nedostupna po sieti. Cez hyperv manager sa k nej pripojim ale tiez je akoby odrezana od siete. Pomoze len ked vypnem a zapnem virtual switch a hyperv adapter pre VM. Skusal som kopirovat viac krat rozne objemy dat no vzdy to spadne rozne, raz po 1GB inokedy po 10GB.

    Disk na ktory sa kopiruje je ako dalsie VHDX na druhom diskovom poli servera a ma velkost 5,5TB. Neviem ci to moze mat nieco spolocne....

    Este som sa s tym nestretol. Cim by to mhlo byt ?

    Dakujem za rady

    PZ


    pátek 15. dubna 2016 16:04

Odpovědi

  • Ahojte, pisem az teraz ale problem som vyriesil este v ten vikend. Presne ako pise Lukas probkem bol vo VMQ. Toto som iz riesil ale vtedy sa to spravalo uplne inak. Vypol som to na sietovke a vsetko je ok. Zatial ich nejdem vymienat za Intel ked slapu. Vdaka za rady.

    PZ

    středa 4. května 2016 17:56

Všechny reakce

  • 1. Pouzijte xcopy

    2. S Broadcom kartami jsou obcas problemy. Podivejte se na Petriho stranky...

    M.

    sobota 16. dubna 2016 4:28
    Moderátor
  • Ahoj, s těmito síťovkami Broadcom NetXtreme jsem nedávno také řešil pár problémů. Shodou okolností také na WS2012R2 s Hyper-V. Dva případy na serverech DELL a jeden na HP. Síťovky na těch strojích přestaly jednou za čas komunikovat, úplně. Odpojit / připojit kabel pomáhalo, ale neřeší to problém. Pomohla aktualizace ovladačů a firmware. To předpokládám že máš? Pokud nejsou aktuální na webu podpory výrobce serveru, tak si je stáhni přímo od Broadcomu, mají tam většinou ještě novější. Mě to zabralo.
    • Upravený David Ježek pondělí 25. dubna 2016 19:56 doplnění
    pondělí 25. dubna 2016 19:55
  • Ahoj, před rokem jsem řešil něco podobného na VRTX od Dell. Problém byl s VMQ, které Broadcom, dělá nějak divně nebo špatně. Po všecmožných peripetiích jsem nakonec Broadcomy "vyhodil" a dal tam Intel a bylo hned po problému.
    pátek 29. dubna 2016 9:28
  • Ahojte, pisem az teraz ale problem som vyriesil este v ten vikend. Presne ako pise Lukas probkem bol vo VMQ. Toto som iz riesil ale vtedy sa to spravalo uplne inak. Vypol som to na sietovke a vsetko je ok. Zatial ich nejdem vymienat za Intel ked slapu. Vdaka za rady.

    PZ

    středa 4. května 2016 17:56