none
Nefunkční síť WS2003 (virtualizace VMware)

    Dotaz

  • Dobry den, virtualizuju windows server 2003.Uplne se mi sesypali vsechny sitove sluzby.Nejde nahodit zadny server.Rad bych sem poslal logu z eventvwr.msc ale nejde t prikladat priloha.Byl by nekdo ochotny se na tu logy podivat a rict mi co se tak mohlo stat?Poslu mailem....
    19. dubna 2011 18:36

Odpovědi

  • Ok, nemáš nějaký předešlý snapshot? Jinak v normálním režimu pomocí Windows Installer CleanUp odstraň VMware Tools. Kdyby to nešlo, tak v nouzovém režimu odstraň všechny soubory z Program Files a Program Data (které souvisí s VMware) a poté zakaž v services.msc VMware služby.

    Dále také zkus odebrat síťový adaptér a přidat tam Legacy síťový adaptér (pokud to Workstation umí...teďka jí tu nemám vedle sebe...)

    20. dubna 2011 12:13

Všechny reakce

  • Ahoj, logy dej na skydrive. Služby se ti sesypaly na hostujícím počítači nebo na hostovaných PC? V čem Virtualizuješ? Nestalo se to po instalaci toho balíku aktualizací, co se instaloval dnes?
    19. dubna 2011 18:56
  • Jej uz sem to soup na edisk.

    http://www.edisk.cz/stahni/69593/eventviewer.rar_11.2KB.html

    Myslim ze sem dnes aktualizoval, ja hlava derava :] ale dobu to slapalo v pohode.

    Jo sesypalo se mi to na serveru kterj virtualizuju doma ve vmware.

    19. dubna 2011 19:07
  • Super,

    díky za ty logy.

    1) dostanou síťové adaptéry IP adresu?

    2) v čem virtualizuješ? ESXi? Workstation?

    3) přeinstaluj VMware Tools

    4) nenainstaloval jsi aktualizace pro Windows Server v poslední době?

    5) kolik virtualizuješ serverů? stalo se to jen u jednoho?

    6) Jaké tam jsou služby - viděl jsem Kerio Mail Server, ještě něco dalšího? (AD, DNS, apod..)

    19. dubna 2011 19:39
  • 1)Ipconfig hlasi same nuly (0.0.0.0.)

    2)wmvare worstation

    3)du na to

    4)Ano instaloval

    5)jeden server

    6)Kerio mail server,web server apache+ php modul,MySqlserver,DNS, DHCP, AD sem zatim neinstaloval...

     

    doinstaloval sem si sledovani site a FTP server z CD, ale nemuzu kk ISS nikde najit snapinu, a vim ze mi to hlasilo chby ze to nejak koliduje, viz eventvwr(http,w3svc)

    Nevim jak preinstalovat ty tools.Na serveru sou nejaky bloklý.V pridat odebrat, se nezobrazi zadna moznost moznost akce.a updatovat taky nejdou...

    19. dubna 2011 20:07
  • Zkus spustit systém v nouzovém režimu a v něm odebrat ty Tools, případně vlož do mechaniky ISO a zkus to z toho spustit..

    Máš VMware Workstation 7.1.4(prostě tu nejnovější...:)?

    19. dubna 2011 20:42
  • u ty virtualni masiny mi nejde spustit nouzak.kdyz tam dam cedo zacnese spoustet instalace.Verze 7.1.3


    19. dubna 2011 22:22
  • nedávej tam  žádný CD/DVD. Prostě do toho okna, až tam bude nápis VMware klikni myší, a mačkej F8.
    20. dubna 2011 5:01
  • Asi sem malo mackal  f8 :) Kazdopadne v nouzovim rezimu, kdyz kliknu v nabidce ve worstation do nabidky VM -> install vmtool tak mi to napise ze instalacni sluzba win installer neni dostupna v nouzaku.Kdyz to skousim bez nouzoveho rezimu tak to porad hlasi c++ runtime error library a ukazuje to na soubor vmtool.exe, hlasi to i reinstalace, i po naslednem restartu.Nedari se mi to preinstalovat spravne...
    20. dubna 2011 7:08
  • Ok, nemáš nějaký předešlý snapshot? Jinak v normálním režimu pomocí Windows Installer CleanUp odstraň VMware Tools. Kdyby to nešlo, tak v nouzovém režimu odstraň všechny soubory z Program Files a Program Data (které souvisí s VMware) a poté zakaž v services.msc VMware služby.

    Dále také zkus odebrat síťový adaptér a přidat tam Legacy síťový adaptér (pokud to Workstation umí...teďka jí tu nemám vedle sebe...)

    20. dubna 2011 12:13