none
Průzkumník a vyhledávání pomocí psaní názvu souboru/složky

    Dotaz

  • Dobrý den všem,
    řeším takovou trapnější věc, jednomu uživateli z ničeho nic přestalo fungovat vyhledávání v průzkumníku pomocí psaní názvu příslušného souboru.
    Tzn, že složka má třeba mj. soubory :
    ...
    alois
    ...
    lavička
    ...
    ondra
    ... 

    Když uživatel napsal : alo, tak skončil kurzor na souboru "alois". Teď se to chová tak, že mu vyhledávání akceptuje jen první písmeno v názvu. Tzn., že zadá "alo" a skočí mu to nejdřív na soubor začínající na "a", pak na soubor začínající na "l" a skončí to na souboru začínající na "o".

    Otázkou je, kde lze toto nastavit?
    Nevěděli byste někdo?
    Zkoušel jsem  googlit, ale nějak jsem se k názvu této fce ve win nepřiblížil.
    Další možnost spatřuji v porovnávání různého nastavení, ale tam si zase nemohu být jist, zda něco nebude vyžadovat reload (tedy minimálně odhlášení a přihlášení, popř. kill exploreru a znovu jej spustit), čímž se to celé protáhne.

    Děkuji
    S pozdravem
    Max Devaine 

     

    pátek 5. srpna 2011 10:48

Odpovědi

  • Měl jsem dovolenou, dnes jsem to vyřešil.
    Díky všem za rady. Nakonec byl problém jinde. Zjistil jsem, že toto chování je pouze u síťových disků, na lokálním disku vyhledávání fungovalo korektně.
    Následně jsem zjistil, že byla poškozená metalika a do zmíněné mini-lokace byla rychlost jen 10M half. Poškození káblu způsobil blesk(resp. se asi něco málo naindukovalo při bouřce), který i odpálil jeden port na switchi. Kabel se přepojil do jiného portu a jelo se z vesela dál. Snížená přenosová rychlost nebyla pro uživatele nikde patrná, jen na jednom místě používaly procházení fotek na storage serveru, kde jich bylo v jednom adresáři pár tisíc a to už pocítili.

    Po přepojení sítě na záložní metaliku jede vše ok a vyhledávání funguje korektně. Zřejmě tedy tento quick search funguje automaticky. Problém byl tedy asi v tom, že se obsah adresáře na síťovém disku celý nenačetl(v nějakém rozumném čase) a tudíž ani nešlo rozumně přeskakovat na soubory podle jejich názvu. Nic jiného mne nenapadá.

    S pozdravem
    Max Devaine

    • Označen jako odpověď MaxDevaine čtvrtek 18. srpna 2011 13:42
    čtvrtek 18. srpna 2011 13:42

Všechny reakce

  • Mozna pomuze toto http://www.petri.co.il/restore_classic_search_in_windows_xp.htm
    pátek 5. srpna 2011 11:20
    Moderátor
  • A dělá to i v profilu jiého uživatele na tom PC?

    Pokud ne, tak by  bylo  možné zazálohovat data v profilu a nechat uživateli vytvořit profil nový, který není "nakopnutý" .

     

    sobota 6. srpna 2011 22:55
  • Měl jsem dovolenou, dnes jsem to vyřešil.
    Díky všem za rady. Nakonec byl problém jinde. Zjistil jsem, že toto chování je pouze u síťových disků, na lokálním disku vyhledávání fungovalo korektně.
    Následně jsem zjistil, že byla poškozená metalika a do zmíněné mini-lokace byla rychlost jen 10M half. Poškození káblu způsobil blesk(resp. se asi něco málo naindukovalo při bouřce), který i odpálil jeden port na switchi. Kabel se přepojil do jiného portu a jelo se z vesela dál. Snížená přenosová rychlost nebyla pro uživatele nikde patrná, jen na jednom místě používaly procházení fotek na storage serveru, kde jich bylo v jednom adresáři pár tisíc a to už pocítili.

    Po přepojení sítě na záložní metaliku jede vše ok a vyhledávání funguje korektně. Zřejmě tedy tento quick search funguje automaticky. Problém byl tedy asi v tom, že se obsah adresáře na síťovém disku celý nenačetl(v nějakém rozumném čase) a tudíž ani nešlo rozumně přeskakovat na soubory podle jejich názvu. Nic jiného mne nenapadá.

    S pozdravem
    Max Devaine

    • Označen jako odpověď MaxDevaine čtvrtek 18. srpna 2011 13:42
    čtvrtek 18. srpna 2011 13:42