none
Odpojování Outlook

    Dotaz

  • server: Win SBS2008 (up to date):
    klienti Outlook2007
    Situace: od jisté doby (zřejmě aktualizace, nemohu říci přesně) se Outlook po spuštění dotazuje na jméno, heslo (jako přes outlook anywhere). Klienti jsou lokálně, pro jistotu jsem i zakázal v outlook nastavení pro anywhere.
    Stav je: "Je  potřeba zadat heslo", když ho do okna zadám nic se nestane, když zvolím: "Zadat heslo k serveru Exchange a připojit se" tak se dostanu do stavu "Připojeno k serveru Exchange" a nějakou dobu to zase funguje, pak se situace opakuje.

    Síť je O.K., konfigurace pomocí průvodců, netuším už, kde by mohl být ještě problém:(

    14. prosince 2009 11:51

Odpovědi

  • Ahoj všem,

    dosti pravděpodobně jsem včera řešil nemlich to samé. Toto způsobuje aktualizace KB970430 a problém s integrated ověřením. Předpokládám, že máte Exchange 2007 (SP1) neboli 8.1.0240.006. Vše vyřeší instalace Exchange Server 2007 Rollup Update 9. Pokud máte v organizaci Blackberry server, může se stát, že po nainstalování RU9 zmízí u některých účtu právo Send-As pro BESAdmin účet.

    Dejte vědět.
    • Označen jako odpověď vašek.s 18. prosince 2009 14:08
    16. prosince 2009 17:15

Všechny reakce

  • Deje se u pocitacu/uzivatelu v domene? Nemaji ulozene (spatne) heslo?

    MP
    14. prosince 2009 14:53
    Moderátor
  • PC jsou v doméně.
    Podle mě to totiž vůbec není k anywhere, když jsou mimo firmu chodí outlook OK
    Uživatel se vůbec nemůže přes ten vyžádaný dialog ověřit, takže je dialog
    nutno stornovat a pak ve stavovém řádku, kde je stav připojení se zobrazuje:
    "Je  potřeba zadat heslo", když na to kliknu nabídne se "Zadat heslo k
    serveru Exchange a připojit se" a když to zvolím, tak outlok se na nějakou
    chvíli připojí, někdy se to musí zopakovat 2x-3x za sebou,
    Podle mě Outlook ještě něco kontaktuje, ale v eventlozích nic co by nakoplo
    není, autodiscover funguje, dělá to u outlooků nastevených pomocí
    autodiscover i ručně, certifikát nevypršel
    to bude nějaká ptákovina, politika, sharepoint nebo tak neco:(
    14. prosince 2009 15:44
  • Ahoj všem,

    dosti pravděpodobně jsem včera řešil nemlich to samé. Toto způsobuje aktualizace KB970430 a problém s integrated ověřením. Předpokládám, že máte Exchange 2007 (SP1) neboli 8.1.0240.006. Vše vyřeší instalace Exchange Server 2007 Rollup Update 9. Pokud máte v organizaci Blackberry server, může se stát, že po nainstalování RU9 zmízí u některých účtu právo Send-As pro BESAdmin účet.

    Dejte vědět.
    • Označen jako odpověď vašek.s 18. prosince 2009 14:08
    16. prosince 2009 17:15
  • Díky, nechci to zakřiknout, ale vyrešilo to můj problém, uff
    18. prosince 2009 14:07
  • Není zač, není nic lepšího, než mít před svátky klid :-)
    18. prosince 2009 15:50
  • Není zač, není nic lepšího, než mít před svátky klid :-)

    Musim sa podakovat aj ja pretoze mi to dnes tiez velmi pomohlo :-) prajem pekne sviatky
    21. prosince 2009 17:27