none
SCCM 2007 R3 OSD WIN7 nejde a nejde

    Dotaz

  • Dobrý den,

    hned v úvodu musím říct že se SC produkty dělám úplně poprvé, takže Vás prosím o trpělivost.

     

    Takže napřed co je mým cílem: Můj cíl je nainstalovat na všechny počítače ve škole Windows 7 od mojí administrátorské konzole. Některé počítače budou úplně nové a některé použité. Takže mám v plánu získat seznam s GUID a MAC a na základě toho určit názvy počítačů.

     

    Nyní popíšu jak a v čem to dělám a poprosím o případné připomínky.

    Mám nainstalovaný v testovacím prostředí server s řadičem domény a serverem DNS, DHCP server, server se službou pro vzdálené přístup a směřování, server WSUS, souborový server, server se samotným SCCM 2007 R3 + 1 virtuální počítač na zkoušení). Každý server je 1 virtuál se systém WinSrv2008R2Ent.

    Jako první krok jsem rozšířil schéma AD (lfide na řadiči domény se souborem z instalace SCCM2007SP2)

    Poté jsem na server se SCCM nainstaloval MicrosoftSQLServer R2 EXPRESS. Nainstaloval jsem potom RDC, ISS, BITS, WebDAV, Kompatibilitu s IIS 6 a konzolu pro správu WSUS.

    Dosáhl jsem toho, že při instalaci SCCM2007SP2 jsem neměl při ověření žádnou chybu. A SCCM2007SP2 jsem nainstaloval. Poté jsem jej upgradoval na R3.

    Potom jsem na server s SCCM přidal roli WDS. A v SCCM konzoli jsem přidal roli PXE management point.

    Na fileserver jsem nakopíroval soubor install.wim z originálního CD (Win7PRO, x64). A tento soubor přidal v SCCM do Operating Systems Images. Nakopíroval ho pomocí SCCM do servershare (\\sccm\smspxeimages$) a přidal distribution pointy.

    Poté jsem vytvořil Tasklist (boot image defaultní x64 z SCCM).

    Nakonec jsem u tasklistu kliknul na Advertise a nastavil Advertising (nastavené mandatory parametry, možnost použití pro pxe a bootmedia).

    Potom jsem šel zkusit nabootovat ze sítě ve virtuálu a NIC.

     

    Prosím tedy všechny o pomoc! Předem děkuji!

     

    //edit1: Toto je postup, který jsem dělal jako poslední. Zkoušel jsem vše několikrát, 2x jsem dokonce všechno smazal a jel nanovo. Proto tedy píšu sem, protože ani na insternetu jsem nenašel co dělám špatně.

    neděle 27. března 2011 0:56

Odpovědi

  • AD 3. Tady bude problem. Nejdrive se natahne do pameti a spusti "male Windows" (obsahuje je boot.wim - cca 137MB) a pak muze proces pokracovat s "velkymi Windows".
    Jako ulohu byste mel mit vytvoreny boot soubor - s nim nastal problem. Mozna odchyceni hlasky pri bootu by dalo vic informaci.
    středa 30. března 2011 6:40
    Moderátor

Všechny reakce

  • Koukni na tohle...

    http://technet.microsoft.com/en-us/library/cc766320(WS.10).aspx

    je tam jak nakonfigurovat PXE - nestačí ho jen tak povolit a čekat...

    neděle 27. března 2011 21:50
  • Roli mohou hrat jeste dve "low level" nastaveni.

    1. Pokud se provadi testy uz pres sit, pak musi byt povolene multicasty.

    2. Na klientske stanici musite mit nastavene v BIOSu, ze muzete bootovat timto zpusobem. (Ted predpokladam integrovanou sitovou kartu.)

    úterý 29. března 2011 11:00
    Moderátor
  • ad1 Testy se provadi pouze na virtualnim serveru, jedna virtualni sit.

    ad2 Virtualni pocitac ma v Hyper-V přiřazen "Starší síťový adaptér a je nastaveno bootování ze sítě.

    úterý 29. března 2011 13:51
  • 1. Pri testu s WDS (pokud jste jej provedl) jste vyzkousel nastaveni, kdy musite stisknout F12, abyste overil, ze system spravne funguje? Mozna jste predpokladal, ze to bude fungovat a presel jste rovnou na obtiznejsi variantu, u ktere ale bude obtiznejsi se dopatrat chyby.

    2. Jeste muze byt problem s DHCP. Mate rezervovane adresy pro MAC adresy?

    3. Pri nabihani PXE je neco videt na virtualnim displeji cilove stanice?

    úterý 29. března 2011 14:31
    Moderátor
  • ad1 nejsem si jist, ale z materialu, ktere jsem cetl a prispevku na forech jsem pochopil ze WDS mám pouze nainstalovat a nijak nekonfigurovat, pokud se ptáte jestli jsem zkoušel boot ze samotného WDS, tak ano a vše fungovalo jak mělo

    ad2 DHCP adresy normalne prideluje, nekteoru klient vzdy dostane, mám tedy rezervovat pro každou MAC nějakou konkrétní IP, nebo to takto stačí?

    ad3 Nejsem si 100% jistý, ale je tam něco jako Boot file not found.

    úterý 29. března 2011 20:13
  • AD 3. Tady bude problem. Nejdrive se natahne do pameti a spusti "male Windows" (obsahuje je boot.wim - cca 137MB) a pak muze proces pokracovat s "velkymi Windows".
    Jako ulohu byste mel mit vytvoreny boot soubor - s nim nastal problem. Mozna odchyceni hlasky pri bootu by dalo vic informaci.
    středa 30. března 2011 6:40
    Moderátor