none
Problém s HDD ve WIN7 RRS feed

  • Dotaz

  • zdravím,,,

    tak nějak jsem instaloval windows7 na notebook v pohodě všechno,,
    instaloval jsem to na pc ,,, athlon x64 3000+, 4gb ram, 3hdd (80 - system SATA, další dva IDE  120 , 320 ) ,, při zapojení všech hdd mi nejde skoro ani načíst instalačka natož nainstalovat hdd( než jsem začal instalovat vše ve win xp jelo ) -- při zapojení HDD systému se všehcno nainstaluje během několika desítek minut,, tak jsem teda nechal doinstalovat a zapojil ostatní dva hdd,,, samozřejmě že mi nechtěl najet ani win čekal jsem několik minut a potom mi to vyhodila že potřebuje udělat test kondistence disku (320gb) takže toho velkého,,, tak jsem to nechal a už tady sedím od 12 a mám 15311 z 101987 souborů,,, nevíte co s tím ? jeslti to mám nechat jenom projet a bude to vše ok ,, popř koupit nový hdd a přehrat tam všechno z tamtěch dvou přes dokovačku a pojede to ? nebo kde je chyba... .. 


    děkuji za odpověd
    neděle 20. září 2009 18:26

Odpovědi

  • Chapu dobre ze problem je se dvema IDE (PATA) disky (120/320)?

    JAK a KAM jsou tyto disky pripojeny? Tzn. npr: oba na jedne 80 zilove ksande do IDE konektoru na MB, nebo jeden sam na konci 80 zilove ksandy a druhy s CDckem na jedne 40 zilove ksande?
    JAK jsou disky naswitchovany (master/slave/cs)?

    MP
    neděle 20. září 2009 18:58
    Moderátor

Všechny reakce

  • Chapu dobre ze problem je se dvema IDE (PATA) disky (120/320)?

    JAK a KAM jsou tyto disky pripojeny? Tzn. npr: oba na jedne 80 zilove ksande do IDE konektoru na MB, nebo jeden sam na konci 80 zilove ksandy a druhy s CDckem na jedne 40 zilove ksande?
    JAK jsou disky naswitchovany (master/slave/cs)?

    MP
    neděle 20. září 2009 18:58
    Moderátor
  • ano ano pochopil jste dobře,,, napíše to u 320 ten test,,, samotné jsem zkoušel ale neměl jsem nervy na to čekat než to najede takže nejspíš blbnou oba dva,, na xp to šlapalo v pohodě,,,takže CD je na SATA... a oba jsou na stejne ksande,, jeste me napadlo že je chyba ve slotu na zakladní desce,, ale před pár hodinami to jelo už několik měsíců na xp a ted jsem se rozhodl,, btw je to x64 verze 7 professional
    neděle 20. září 2009 19:04
  • A dal?
    Kolikazilova je ta ksanda? Jsou disky spravne naswitchovane?

    Podivej se do device manageru zda disky (radice) jedou v Ultra DMA nebo PIO modu

    MP

    neděle 20. září 2009 19:06
    Moderátor
  • no já nevím kolika je žilová :) nevím jak to poznám... :))
    no jeden je master a slave když dam v biosu,,ale divné je to že to celé jelo na xp v pohodě,,--
    a nedostanu se do win protože mám zatím zaplou stále tu kontrolu ,,, je to 17890 z 101 987 a je to cca už 6hodin no :-(
    neděle 20. září 2009 19:09
  • To zni jako by disky jely v PIO modu.

    MP

    neděle 20. září 2009 19:10
    Moderátor
  • co to pro mě znamena ??? prostě v biosu a všude jsou a detekujou se ale win mi nenajel... zatím jeslti nebudu vědět zhruba přesně tak ani nevypínám ten test...
    neděle 20. září 2009 19:12
  • ještě jedna věc píše to ..---- obnovování osamoceného souboru jmeno.souboru v souboru adresare cislo.souboru
    neděle 20. září 2009 19:14
  • Poskozene soubory ... a pokus o jejich opravu

    MP

    neděle 20. září 2009 19:15
    Moderátor
  • Takže to mám teda nechat a mělo by to být v pohodě??? zatím mě to nevadí -- jezdí tam soubory z bratrových fotek a je to otcův hdd na které jsou věci které se daj stáhnout -- krom banky teda a výpisu to je hlavní..  a je ještě možné že by mi nestíhal tyhle 3hdd zdroj ??? mám ještě grafiku 8800 gts nvidia
    neděle 20. září 2009 19:17
  • jinač dík za ochotu.. ale ještě by mě zajímalo jaktože to celou dobu šlo a když jsem hodil instal tak mi to skoro nechtělo ani najet...
    neděle 20. září 2009 19:22
  • Az se dostanes do OS zkontroluj jak jsem psal zdali bezi disky v DMA modu

    MP
    pondělí 21. září 2009 0:19
    Moderátor
  • Ok takže nechám projet kontrolu, už to dělá 16hodina  je tam pulka souborů projeta.. většinouto dělá fotky, videa a obrázk, které dlouho nikdo neotrvíral jak jsem to pozoroval...
    pondělí 21. září 2009 9:21
  • pokud to vydrzis nech dojet do konce.

    Pote nastartuj do OS, spust spravce zarizeni (devmgmt.msc), najdi IDE/PATA radic (IDE/ATAPI controllers - ATA channel # ) a podivejk se (pravomys-properties-Advanced) zd mas zaskrtle [x] Enable DMA a u obou disku je "Ultra DMA mode XX"

    MP
    pondělí 21. září 2009 9:51
    Moderátor
  • ted to skončilo a nenajel system,, zusil jsem nouzový režim a skončilo to u avgrkx64.sys a předtím je disk.sys a prostě zasek,, jak kdyby ten disk jeden četl chvili a chvili né
    úterý 22. září 2009 20:29
  • napadlo mě jestli to nemůže být zdrojem nebo mi ještě říkali jestli to mám na master a slave jako že mám mít vzadu ty jumpery ? no ještě jsem zapomněl dodat že mi to celou dobu jelo tak že se to zaseklo po pár sekundách a několik minu jsem čekal aby se to zase rozjelo, swinem to je to samé,, čekal jsem 15minut než mi najel systém... nemůže být vadná základní deska ? četl jsem že to několika lidem zkazilo taky HDD
    úterý 22. září 2009 20:34
  • no takže jsem najel do win ,,, ale vypadá to že hdd je zničen a musí se naformátovat,,, aspon mi to napsal.. :( 200GB delete) ,, a tom mám teda ATA channel 0 2x(u prvního mám id cíle 0,1 ; typ zařízení ata disk a rezím u jedničky ultra dma 5 a udvojky PIO 4,,,,, u druhého ata nic není )  ATA channel 1 2x (tady taky nic )  a potom PCI standartní dvoukanálový řadič IDE 2x
    úterý 22. září 2009 21:07