none
grafy RRS feed

  • Dotaz

  • Ahojte, v Access 2016 som na výstupnom formulári vytvoril grafy (vo Win10). V mojom ntb fungujú správne, ale na druhom pc (Win7) ich nevidím, vôbec mi ich nezobrazuje. Vie mi niekto poradiť, v čom môže byť problém?
    úterý 18. prosince 2018 5:35

Všechny reakce

  • Na obou pocitacich je totozna verze Office 2016? Graf je tedy ve formulari, ne v sestave?

    MP


    úterý 18. prosince 2018 9:09
    Moderátor
  • Ano, je tam totožná verzia Office 365, graf je priamo vo formulári, zdrojové údaje idú z dotazu. V rovnakom formulári sú aj ďalšie podformuláre v údajovom zobrazení, tie načítava bez problémov aj s datami, ale totožné data vo výstupe grafu nenačíta vôbec (ani v návrhovom zobrazení). Vôbec netuším, kde môže byť chyba.
    úterý 18. prosince 2018 11:47
  • Display settings? neni na Win7 nastaveno jine DPI = zobrazeni vetsi nez 100%?
    úterý 18. prosince 2018 14:07
  • Nastavením to nebude, všetky ostatné formuláre zobrazuje v poriadku a v návrhovom zobrazení by som videl aspoň objekt grafu. Lenže nič nezobrazuje ani v návrhovom zobrazení - len podformuláre v údajovom zobrazení, grafy žiadne.
    úterý 18. prosince 2018 17:33
  • Pravdepodobne som narazil na problém, ktorý to spôsobuje: vo svojom ntb mám access, kde v ovládacích prvkoch mám dve ikony: "graf" a "vložiť graf". Pôvodne som vkladal grafy cez "vložiť graf" nakoľko "graf" mi vkladal v tvare OLE, čo mi nevyhovovalo. Na ostatných pc však ikonu "vložiť graf" nevidím a neponúka mi ju ani nastavenie (len ikonu "graf"). Vie mi niekto poradiť s nastavením vstupu "vložiť graf"?

    Inak na všetkých pc a ntb, kde som to skúšal a mám problém, sú Win7 a Win10 a všetky (aj môj ntb) idú pod Office365.

    středa 19. prosince 2018 13:04