none
Exchange Database Content Index Status FailedAndSuspended Permanent

    Dotaz

  • Hello,

    Scenario :

    - i need to move our Existing Mailboxes to a new Exchange install on a New 2012r2

    - the automatically generated database at install starts with Content index Status : FailedAndSuspended

    - newly created  database start with : FailedAndSuspended

    - after restarting the Services MSExchange Services Host Controller and Search deleting the .single Folder the Status is : FailedAndSuspended

    -after creating a new Mailbox in the Database : FailedAndSuspended

    -after

    Stop-Service HostControllerService

    Stop-Service MSexchangeFastService

    Dismounting Database

    deleting Folder "GUID.single"

    start-Service HostControllerService

    start-Service MSexchangeFastService

    Mounting Database

    after that ContentIndexStatus goes to : Failed and Suspended

    And Administrator Event log Shows :

    The FastFeeder component received a connection exception from FAST. Error details: System.ServiceModel.FaultException`1[System.ServiceModel.ExceptionDetail]: Internal error while processing request (Fehlerdetail ist gleich Ein ExceptionDetail, vermutlich erstellt durch IncludeExceptionDetailInFaults=TRUE, mit dem Wert:
    Microsoft.Ceres.InteractionEngine.Component.ProcessingEngineException: Internal error while processing request
       bei Microsoft.Ceres.InteractionEngine.Component.CieProcessingEngine.LogAndRethrowException(Exception e)
       bei Microsoft.Ceres.InteractionEngine.Component.CieProcessingEngine.Close(Guid flowIdentifier)
       bei Microsoft.Ceres.InteractionEngine.Component.CieProcessingEngine.ExecuteSearchFlowAndGetResultCollection(String flowName, IEnumerable`1 inputData, String outputName)
       bei SyncInvokeExecuteSearchFlowAndGetResultCollection(Object , Object[] , Object[] )
       bei System.ServiceModel.Dispatcher.SyncMethodInvoker.Invoke(Object instance, Object[] inputs, Object[]& outputs)
       bei System.ServiceModel.Dispatcher.DispatchOperationRuntime.InvokeBegin(MessageRpc& rpc)
       bei System.ServiceModel.Dispatcher.ImmutableDispatchRuntime.ProcessMessage5(MessageRpc& rpc)
       bei System.ServiceModel.Dispatche...).
    
    Beim Starten der Sitzung "FastDocTracingSession" ist der folgende Fehler aufgetreten: 0xC0000035.
    
    Preklad:
    
    Pri Zacati Session "FastDocTracingSession" nastala nasledujuca chyba : 0xC0000035.
    The indexing of mailbox database Live_sample1 encountered an unexpected exception. Error details: Microsoft.Exchange.Search.Core.Abstraction.OperationFailedException: The component operation has failed. ---> Microsoft.Exchange.Search.Engine.FeedingSkippedForCorruptionException: "Feeding was skipped for 'f14fa5db-4d58-4da1-8869-215c08a6a582 (Live_sample1)' due to the state 'Failed', error code: 'CatalogCorruption', failure code: '4321345', failure reason: 'Journal has been detected as invalid.'."
       bei Microsoft.Exchange.Search.Engine.SearchFeedingController.InternalExecutionStart()
       bei Microsoft.Exchange.Search.Core.Common.Executable.InternalExecutionStart(Object state)
       --- Ende der internen Ausnahmestapelüberwachung ---
       bei Microsoft.Exchange.Search.Core.Common.Executable.EndExecute(IAsyncResult asyncResult)
       bei Microsoft.Exchange.Search.Engine.SearchRootController.ExecuteComplete(IAsyncResult asyncResult)

    P.S. Test Mailbox on the database works 
    There is no DAG as we have only 2 Servers and one of them we want to retire which is the whole point of the move .

    Exchange Version 2013 CU15

    Version 15.0 ‎(Build 1263.5)‎

    //EDIT:

    Content Index Error Message in Exchange PS :

    Get-MailboxDatabaseCopyStatus | select  ContentIndexErrorCode , ContentIndexErrorMessage

    Output:  19 The content index is corrupted.

    DiskPErcent Free Space 77%  ~ 700 GB

    Tried to move Logfiles to different Mounts even to USB mount still same result ...

    //EDIT: I have also followed this tutorial

    exchange-event-log-fehler-1012-msexchangeis-368343

    Removed all folders in C:\Program Files\Microsoft\Exchange Server\V15\Bin\Search\Ceres\HostController\Data\Nodes\Fsis\

    and uninstalled and installed search

    .\installconfig.ps1 -action U -datafolder "c:\Program Files\Microsoft\Exchange Server\V15\Bin\Search\Ceres\HostController\Data"
    
    02.

    .\installconfig.ps1 -action I -datafolder "c:\Program Files\Microsoft\Exchange Server\V15\Bin\Search\Ceres\HostController\Data"

    I have Followed this tutorial :

    1. Create a new Active Directory group that is named “ContentSubmitters,” and then grant Admistrators and NetworkService full access to the group. This is a dummy group and should be used as a placeholder only. You might want to add a description so that the group is not removed.
    2. Force or wait for Active Directory replication.
    3. Restart the following services:
      • Microsoft Exchange Search
      • Microsoft Exchange Search Host Controller

    Still isntantly FailedAndSuspended...

    Just Getting Event 1009 MsExchangeFastSearch ....

    // Now i have completly uninstalled exchange from the Server , removed all traces Folders / files and registry entries  , uninstalled UML 4.0 and reinstalled , repaired installed C++ redistributables and then tried reinstalling Exchange 2013 CU 15 fresh after install the autogenerated databases state is "FailedAndSuspended"

    Please helpt any Feedback apreciated , i Need to move the Mailboxes asap to the new Server and database but dont want to risk it now .

    P.S. Pri potrebe mozem prelozit ale predpokladam ze vsetci tu vedia anglicky 

    pátek 12. dubna 2019 14:26

Všechny reakce