none
SBS 2003 SP2 a Wifi LAN síť

    Dotaz

  • Dobrý den,

    používám SBS 2003 se Servicem packem 2 s klasickými službami - OWA, OMA, VPN. Zakoupil jsem bezdrátové AP Zyxel NWA 3500 a snažil jsem se zprovoznit bezdrátovou síť.
    V klasickém módu WPA-PSK či WPA2-PSK běží vše v pořádku, nedaří se mi ale nastavit bezdrátovou síť s autentizací přes AD. Postupoval jsem dle návodu zde http://technet.microsoft.com/en-us/l...8WS.10%29.aspx avšak k úspěšné autentizaci nedošlo. Klient (WIN XP SP3) sice sít viděl, ale hlásil chybu s certifikátem - "$SSID$ vyžaduje certifikát...." a na tom to skončilo.
    Vyzkoušel jsem druhý návod zde - http://home.comcast.net/~clearviewtc/ ale zde jsem se ani nedostal k jakékoliv odezvě - klient sít vidí ale po kliknutí na Připojit ve výběru bezdrátových sítí se nestane nic.

    Vše jsem logoval pomocí IAS, ale žádný záznam o autentizaci či pokusu jsem zde nenašel.

    Dnes jsem nastavení vytvořil dle prvního dokumentu znovu a pokusil se připojit mobilním připojením HP IPAQ - a kupodivu zařízení se autentizovalo a připojilo (ačkoliv zařízení
    není v AD). Sice se s HP IPAQ nešlo připojit k internetu, konečně ale byla v logu informace o úspěšné autentizaci. Vyzkoušel jsem tedy stejný postup na notebooku (resetoval jsem nastavení a pomocí http://server/ConnectComputer připojil k serveru), wifi autentizace je ale opět nefunkční (bez záznamu v logu).

    Předpokládám tedy chybu na notebooku, kde bych měl začít s hledáním chyb?

    Děkuji
    3. prosince 2009 17:29

Odpovědi

  • Zdravím,

    tak síť se mi dnes konečně podařilo rozjet. A kde byl zakopaný pes? Pravděpodobně v aktualizacích Windows XP. Klienta jsem včera nechal drátově běžet a aktualizovat. Dnes po zapnutí se automaticky sám přihlásil k bezdrátové síti a běží na výbornout tak jak má (QoS, roaming).

    Pro všechny, kteří podobný problém řeší:
    1. zkontrolujte pečlivě nastavení IAS, Group policy a nastavení routeru dle http://technet.microsoft.com/en-us/l...8WS.10%29.aspx . Nevím jak dalece umožňuje sbs 2003 sp2 autentizaci přes wpa2 (SP1 umělo pouze wpa), nyní ale běžím přes WPA2 a TKIP.
    2. Aktualizujte všechny prvky dostupnými aktualizacemi (win.update, firmware, patche).
    3. Vyzkoušejte autentizaci pomocí více zařízení, chyba nemusí být v nastavení serveru ale klienta.
    4. Trpělivě zkoušejte vše možné, ono se to po chvíli nastavit podaří ;-).

    Hezký den.
    4. prosince 2009 8:40