none
MS Exchange problém se službou IMAP

    Dotaz

  • Dobrý den, 

    mám problém se službou IMAP. Mám propojen Windows Live Email s MS Exchange a vše normálně funguje, ale začne to neustále vyžadovat přihlašovací údaje. Poté stačí testartovat na serveru s Exchangem službu IMAP a zase to funguje normálně. Tento problém se opakuje a v logách jsem nic nenašel. Neví někdo co by to mohlo způsobovat? Děkuji.

    4. července 2014 13:32

Odpovědi

  • Dobrý den, o jaký server a verzi Exchange se jedná? Nalézají se v logu nějaké relevantní chybové zprávy? Vyzkoušel jste případně porovnat výstupy z RCA ve stavu OK a ve stavu FAIL?
    • Označen jako odpověď Onc_junior 7. července 2014 6:12
    5. července 2014 21:17
    Vlastník

Všechny reakce

  • Dobrý den, o jaký server a verzi Exchange se jedná? Nalézají se v logu nějaké relevantní chybové zprávy? Vyzkoušel jste případně porovnat výstupy z RCA ve stavu OK a ve stavu FAIL?
    • Označen jako odpověď Onc_junior 7. července 2014 6:12
    5. července 2014 21:17
    Vlastník
  • Jedná se o Windows Server 2008R2 Enterprise, Exchange je 2007 SP3.

    V logách to píše:

    ID 474 (ESE) - 

    MSExchangeIS (2952) First Storage Group: The database page read from the file "D:\First Storage Group\Mailbox Database\Mailbox Czech.edb" at offset 27267448832 (0x0000000659444000) (database page 3328545 (0x32CA21)) for 8192 (0x00002000) bytes failed verification due to a page checksum mismatch.  The expected checksum was 2636535879050475175 (0x2496db69bc6036a7) and the actual checksum was 2637380291095703947 (0x2499db66bc60318b).  The read operation will fail with error -1018 (0xfffffc06).  If this condition persists then please restore the database from a previous backup.  This problem is likely due to faulty hardware. Please contact your hardware vendor for further assistance diagnosing the problem. 

    For more information, click http://www.microsoft.com/contentredirect.asp.

    ID 1009 - Number of simultaneous connections made by user xxxx.local/xxxxx exceeded maximum (16).

    Výstup z RCA při FAIL - 

    S: * OK The Microsoft Exchange IMAP4 service is ready.
    C: 1 CAPABILITY
    S: * CAPABILITY IMAP4 IMAP4rev1 AUTH=NTLM AUTH=GSSAPI AUTH=PLAIN STARTTLS IDLE NAMESPACE LITERAL+
    1 OK CAPABILITY completed.
    C: 2 LOGIN login uzivatele <password>
    S: 2 NO LOGIN failed.
    C: 3 LIST "" *
    S: 3 BAD Command received in Invalid state.

    Když restartuju službu imap jede to bez problémů a vše projde po cca hodince + přestane fungovat.


    7. července 2014 6:28
  • Problém vyřešen, nebylo nastavené u služby, aby se při problémech restartovala.
    11. července 2014 13:43
  • Tak bohužel problém se vyskytl znovu, teď to funguje i týden a je potřeba restartovat službu. Má někdo nějakou radu prosím?
    18. července 2014 13:19