none
Připojení diskové jednotky přes WebDav

    Dotaz

  • Po upgrade na Windows 10 se neúspěšně snažím připojit síťovou jednotku přes WebDav. Bez ohledu na to, jestli jsem v lokální síti jako úložiště, nebo se připojuji z Internetu, vyskočí hláška: "Síťovou jednotku nelze připojit, protože došlo k následující chybě: Název adresáře je neplatný." Když zkusím mapovat umístění v síti, objeví se: "Zadaná složka je pravděpodobně neplatná. Zvolte jinou složku."

    Úložiště je NAS od Asustoru 204TE. WebDav je povolený, na routeru jsou přesměrované porty. Ve Windows jsem u webového klienta přenastavil BasicAuthLevel na hodnotu 2. Ve Windows 7 mi vše fungovalo bez problémů. Pokud se pokusím připojit v prohlížeči přes WebDav, vše funguje bez problémů.

    Co mi uniká?

    čtvrtek 10. března 2016 15:57

Odpovědi

  • 1. Nevim na ktere forum jste se obratil, ale bude jich vice, nejen ceske http://asustor-forum.cz/

    http://forum.asustor.com/

    2. Dival jsem se na webu a nasel jsem jednak stejne nastaveni, jake pouzivate vy. Zrejme to nebude jedina volba... (viz clanek MS KB). Dale jsem nasel info o tom, ze W 10 maji problem s uploadem, coz je pripisovani chybce v zabezpeceni. Treti odkaz se tykal nastaveni SMB ( u W 7 je 2.x a u W 10 bude 3.x - jestli NAS dovoluje nastaveni SMB na nizsi hodnotu necham na vas - tady je to trochu OT*)).

    3. Asi bych zkusil nezbezpeceny rezim a s network monitorem bych odchytl komunikaci (totez pak se zabezpecenim)

    4. Zkuste take EN fora pro W 10, prece jen se tam muze vyskutnout vic majitelu stejneho NASu.

    M.

    *) Dival jsem se na specifikace a melo by to byt OK (... tedy podle vyrobce)

    http://www.asustor.com/product?p_id=21&lan=cs#specifications

     

    sobota 12. března 2016 6:48
    Moderátor

Všechny reakce

  • 1. Muze to byt v zabezpeceni. Bud snizite zabezpeceni (pres registry), nebo naopak zvysite s pouzitim duveryhodneho certifikatu (SSL).

    2. Urcite pro vas budou mit reseni na strankach vyrobce NASu (support, forum,...)

    M

    PS: Klasicka konfigurace pro W 10 j uvedena treba zde

    http://www2.le.ac.uk/offices/itservices/ithelp/my-computer/files-and-security/work-off-campus/webdav/webdav-on-windows-10

    čtvrtek 10. března 2016 16:59
    Moderátor
  • Postup mapování je stejný jako v sedmičkách. V tom problém není. Zabezpečení je snížené, jak jsem psal už prve. SSL certifikát jsem si udělal vlastní (pro domácí server stačí) a nainstaloval ho i do počítače. Vše je stejné, jako když jsem ještě běhal na sedmičkách, ale z nějakého důvodu to nefunguje. Bohužel fórum Asustoru moc nefunguje, takže tam nic není. Samozřejmě jsem to hledal.
    pátek 11. března 2016 19:10
  • 1. Nevim na ktere forum jste se obratil, ale bude jich vice, nejen ceske http://asustor-forum.cz/

    http://forum.asustor.com/

    2. Dival jsem se na webu a nasel jsem jednak stejne nastaveni, jake pouzivate vy. Zrejme to nebude jedina volba... (viz clanek MS KB). Dale jsem nasel info o tom, ze W 10 maji problem s uploadem, coz je pripisovani chybce v zabezpeceni. Treti odkaz se tykal nastaveni SMB ( u W 7 je 2.x a u W 10 bude 3.x - jestli NAS dovoluje nastaveni SMB na nizsi hodnotu necham na vas - tady je to trochu OT*)).

    3. Asi bych zkusil nezbezpeceny rezim a s network monitorem bych odchytl komunikaci (totez pak se zabezpecenim)

    4. Zkuste take EN fora pro W 10, prece jen se tam muze vyskutnout vic majitelu stejneho NASu.

    M.

    *) Dival jsem se na specifikace a melo by to byt OK (... tedy podle vyrobce)

    http://www.asustor.com/product?p_id=21&lan=cs#specifications

     

    sobota 12. března 2016 6:48
    Moderátor