none
EXCEL 2007 pomalu otevírá soubory "Stahování souboru" RRS feed

  • Dotaz

  • Dobrý den

    Po čisté instalaci W7prof x64 a Office 2007 (včetně update) se při otevírání jakéhokoliv (i malého) excelového nebo wordového souboru objeví vpravo dole na liště text "Stahování souboru" a vedle něj zelený  "teploměr" s průběhem procesu stahování. Soubor je stahován i deset sekund a víc.

    Původní WXP tyto potíže s otevíráním souborů na stejném železe neměly.

    Soubory jsou otevírány ze serveru MS2008R2, z připojených disků.

    úterý 11. ledna 2011 11:34

Odpovědi

  • Vypnout SMB2 pomohlo. Použil jsem na serveru i stanici !!!

    sc config lanmanworkstation depend= bowser/mrxsmb10/nsi
    sc config mrxsmb20 start= disabled

    Mnohokrát díky !!

    • Označen jako odpověď kocour.007 pondělí 17. ledna 2011 17:00
    pondělí 17. ledna 2011 16:58

Všechny reakce

  • A otevírání z lokálního disku funguje předpokládám spolehlivě... Jiným stanicím se to neděje? Co nastavení zabezpečení v centru zabezpečení v Office?
    úterý 11. ledna 2011 12:32
  • Ano. Lokálně jsou soubory otevírány v reálném čase. Jiné stanice tyto potíže nemají. Poradíte, kterého parametru v Centru zabezpečení bych si měl všimnout? Co nastavit, otestovat?
    úterý 11. ledna 2011 13:22
  • zkus nastavit důvěryhodné umístění tu složku z toho serveru (otevíráš přes cestu \\server\blabla\soub.xls nebo přes mapovanou jednotku?) a radši tam přidej oboje...
    úterý 11. ledna 2011 13:24
  • Prespokladam ze TCP autotuning jako casty vinik je jedna z prvnich veci ktere vypnul's

    Nekteri uzivatele take reportovali ze jim pomohl zakaz SMB2 na serveru (napr. http://www.petri.co.il/how-to-disable-smb-2-on-windows-vista-or-server-2008.htm) ale to byzh zkusil az kdyz nic jineho nezabere, pripadne zakaz SMB2 na klientu

    MP

    úterý 11. ledna 2011 13:35
    Moderátor
  • Disky mapuju pomocí skriptu. Přidal jsem celý disk do důvěryhodných serverů (v IE) file://server

    Bohužel bez úspěchu. Stále se objevuje "Stahování souboru.."

    pondělí 17. ledna 2011 15:41
  • TCP autotuning jsem vypnul.  Příkaz: netsh interface tcp set global autotuning=disabled

    Bez výsledku. Stále se zobrazuje: "Stahování souboru" s prodlevou několik sekund

    Upřesnění: Pokud otevírám soubor ze sítě (starší NAS Synology), ne ze serveru s W2008, tak otevření souboru proběhně okamžitě, bez zpoždění. Ostatní stanice (WXP) potíže nemají ani ze serveru ani ze Synology.

    pondělí 17. ledna 2011 15:44
  • a SMB2?

    MP

    pondělí 17. ledna 2011 15:48
    Moderátor
  • Vypnout SMB2 pomohlo. Použil jsem na serveru i stanici !!!

    sc config lanmanworkstation depend= bowser/mrxsmb10/nsi
    sc config mrxsmb20 start= disabled

    Mnohokrát díky !!

    • Označen jako odpověď kocour.007 pondělí 17. ledna 2011 17:00
    pondělí 17. ledna 2011 16:58
  • Pochopil jsem to správně , že :

    sc config lanmanworkstation depend= bowser/mrxsmb10/nsi
    sc config mrxsmb20 start= disabled

    jsi použil k vypnuti SMB2 na pracovních stanicích s Win7 a editaci registrů :

    1. Run "regedit" on Windows Server 2008 based computer.
    2. Expand and locate the sub tree as follows.
      HKLM\System\CurrentControlSet\Services\LanmanServer\Parameters
    3. Add a new REG_DWORD key with the name of "Smb2" (without quotation mark)
      Value name: Smb2
      Value type: REG_DWORD
      0 = disabled
      1 = enabled
    4. Set the value to 0 to disable SMB 2.0, or set it to 1 to re-enable SMB 2.0.
    5. Reboot the server.

    pak na vypnutí SMB2 na vlastním serveru MS2008R2 ?

     

    pondělí 21. února 2011 20:09
  • Jen jsem v CMD "spuštěném jako Správce" spustil oba příkazy. U mne pomohlo. 
    čtvrtek 19. května 2011 9:22