none
po ugradu WS 2016 na WS 2019 - switch se vypina port "storm control"

    Dotaz

  • Ahoj,

    udelal jsem upgrade firemniho serveru z WS2016 na WS2019,

    na serveru je HyperV a 2 virtualy,

    po upgradu server jede v pohode i nekolik dni, ale vzdy se mi to stalo pri pripojeni pred RDP, tak se spojeni sekne a switch Cisco Catalyst 3560G vypne port z duvodu překročení storm control levelu, tohle se predtim nedelo a vubec netusim, co s tim,

    mate prosim tipy?

    Dekuji


    úterý 5. února 2019 17:15

Všechny reakce

  • Proste se nemuzu zbavit myslenky, ze je to kombinace FW, BIOS, ovladac na Windows serveru - viz debata o ARP

     HyperV na W2019 mame nasazeno uz relativne hmono a zatim takove problemy nazaznamenavame.

    středa 6. února 2019 8:25
  • BIOS je ugradovany, byl stary a je nejnovejsi, ovladac sitovky byl taky stary a je nejnovejsi,

    server je v datacentru, takze od serveru dal toho moc neudelam, snazim se to resit s dodavatelem, ale zatim marne :(

    středa 6. února 2019 13:15
  • a FW sitove karty? ovladac nestaci.

    EDIT: ted koukam do toho puvodniho vlakna, ze sitovka je Intel(R) Ethernet Connection I217-LM . To je nejaka low end onboad? Plny internet problemu s touto kartou. Za vsechny nejake  s APIPA (tvuj puvodni problem) - evidentne s ni bojuji i jini.

    https://www.dell.com/community/Enterprise-Client/problem-with-Intel-Ethernet-Connection-I218-LM-driver-in-most/td-p/4483193

    https://forums.intel.com/s/question/0D50P0000490HVtSAM/intel-i217lm-connection-failure-on-reboot?language=en_US

    https://forums.intel.com/s/question/0D50P0000490WpCSAU/drivers-for-i217lm?language=en_US

    Nebyla by moznost zkusit jinou sitovku? Nejakou rozumnou serverovou?



    středa 6. února 2019 15:18
  • jde o pronajaty server, ale s vymenou sitovky to zkusim zjistit...

    ale asi jsem na to uz prisel, kdy problem nastane:

    mam fyzicky server a na nem 2 virtualy,  vsechy stroje maji svoji statickou verejnou IP adresu,

    na fyzickem bezi jen hyperv

    na virtualech jsou sluzby a vsechny porty zavrene, otevrene jen ty nejnutnejsi

    na virtualy se neda z venku dostat, takze to delam trochu podivne a to tak, ze se prihlasim pres RDP na fyzicky server a z nej pres RDP na virtualy, jelikoz je nezi nima virtualni interni sit

    nikdy s tim nebyl problem, to uz tak jedu od verze 2008, do 2016 to bylo OK, ted v 2019 kdyz se ale z fyzického pokusim pripojit na virtual, RDP pres RDP, tak mi switch vypne port kvuli "stormu"

    ted to teda resim tak, ze se prihlasim na fyzicky pred RDP a na virtualy jdu pred HyperV conzoli, to jede v pohode.

    Udelal jsem si teda VPN-ku, at to mam konecne v poradku, uz jsem to mel v planu i nejaky rok, ale kdyz neco funguje.... a mam dalsi problem:

    https://social.technet.microsoft.com/Forums/windowsserver/cs-CZ/900b8dd4-b2b7-44b7-b522-597c77048c00/problem-s-rdp-pres-vpn?forum=windowsservercs

    pátek 8. února 2019 13:52