locked
Instalace na Raid (Adaptec) RRS feed

  • Dotaz

  • Zkoušeli jste někdo instalovat RC na disk připojený k řadiči Adaptec 5405 či jinému neintegrovanému řadiči na MB?

    Instalátor řadič nepozná je třeba ručně přidat ovladač řadiče, protože Adaptec ovladače pro W7 nenabízí, použil jsem ovladač k Vistám. Ovladač je univerzální pro více řadičů adaptec a instalátor korektně detekuje konkrétní typ řadiče, po chvilce přemýšlení instalátor hlásí "No drivers were found."

    Zkoušel jsem měnit verze ovladačů, pak v kombinaci s několika verzemi biosu řadiče a na závěr jsem ještě měnit bios MB, ale vždy se stejným výsledkem "No drivers were found."
    Jo a ještě jsem zkusil měnit typy Raid 0,1,5  vždy stejný výsledek. Zkoušl jsem instalátor W7RC 32 i 64 bit + Server 2008 R2 Standard 64 bit, taktéž stejný konec.

    PC je sice samodomo, ale z běžných komponent: Asus P5Q Deluxe, C2D E8600, NVIDIA Quadro FX 570, Adaptec 5404.
    Nemáte někdo nápad či info, že bez oficiálního ovladače pro W7 to nemá smysl zkoušet?


    pátek 5. června 2009 10:42

Odpovědi

  • Hmm, koukám že neumím psát mělo být samozřejmě "drives".
    Nemožnost instalace mě dost překvapila, protože nédavno na tomto stroji běžely Visty. Zkusil jsem tedy instalaci Vist a hle, také nelze ze stejných důvodů.  Chyba asi bude někde na straně biosu ať už desky nebo řadiče nebo kombinace. Teď si ještě vzpomenout jaké verze tam byly, když se původně instalovaly Visty ...
    pátek 5. června 2009 14:06

Všechny reakce

  • "no drivers" nebo "no drives"? Neznam ten radic ale je na nem vytvoreno pole?

    MP

    pátek 5. června 2009 12:24
  • Hmm, koukám že neumím psát mělo být samozřejmě "drives".
    Nemožnost instalace mě dost překvapila, protože nédavno na tomto stroji běžely Visty. Zkusil jsem tedy instalaci Vist a hle, také nelze ze stejných důvodů.  Chyba asi bude někde na straně biosu ať už desky nebo řadiče nebo kombinace. Teď si ještě vzpomenout jaké verze tam byly, když se původně instalovaly Visty ...
    pátek 5. června 2009 14:06