none
Sharepoint Foundation 2013 na Server2012 R2

    Dotaz

  • Dobrý den všem.

    Prosím o radu. Při instalaci Sharepoint Foundation 2013 na serveru 2012 R2 jsem se zasekl na následující chybě

    TENTO PRODUKT VYŽADUJE MICROSOFT.NET FRAMEWORK 4.5

    NET Framework 4.5 mám ale instalovaný včetně aktualizací. Prerequisities jsem instalovat nejprve automaticky (z instalačního rozhraní SP Foundation) a když jsem neměl úspěch - posléze "ručně" dle postupu na

    https://iouchkov.wordpress.com/2013/10/19/how-to-install-sharepoint-2013-on-windows-server-2012-r2/

    Dlužno řící, že na stejném serveru... Používám server i instalaci Sharepoint F 2013 v CZ.

    Měl jste někdo podobné potíže?  Díky předem za reakce.

    středa 20. července 2016 11:44

Odpovědi

  • A neni to instalací NET 4.6 na serveru? viz https://support.microsoft.com/en-us/kb/3087184

    A tady je zmíněný trik z registry http://sharepoint.stackexchange.com/questions/61239/this-product-requires-microsoft-net-framework-4-5

    Stalo mě to 1 minutu googlení :(

    úterý 26. července 2016 11:47

Všechny reakce

  • a když spustíte konzoli instalace SP - přesněji Prerequisities - vykazuje konzole, že máte NET F již nainstalovaný ?
    čtvrtek 21. července 2016 6:43
  • Jistě ano. Při opakovaném spuštění Prerequisities se vše jeví jako již instalované s poznámkou, že nedošlo k žádné další úpravě.
    čtvrtek 21. července 2016 8:19
  • Řešil jsem kdysi něco podobného. Už si to moc nepamatuji, ale stačilo přepsat číslo verze v nějakém klíči v registrech. Nainstalovat a pak vrátit zpátky původní číslo verze. 


    pondělí 25. července 2016 16:32
  • A neni to instalací NET 4.6 na serveru? viz https://support.microsoft.com/en-us/kb/3087184

    A tady je zmíněný trik z registry http://sharepoint.stackexchange.com/questions/61239/this-product-requires-microsoft-net-framework-4-5

    Stalo mě to 1 minutu googlení :(

    úterý 26. července 2016 11:47
  • Děkuji všem zúčastněným za reakce / náměty / pomoc.

    Ano, problém byl v deklarované verzi NET.Framework. Nakonec jsem zvolil následující postup: nová instalace serveru 2012 R2 - bez aktualizací - spustit Prerequisities a nechat dokončit - instalovat SPF2013 (pak to jde bez problémů :)) - až poté udělat aktualizace. Vše běží v CZ verzi a pod doménou.

    Věřím, že pokud máte již instalováno, měl by fungoval i odkaz posledního příspěvku p.Tisera. Vyzkoušeno ale nemám.

    čtvrtek 28. července 2016 5:03