none
WIN7 nenalezl dvd mechaniku RRS feed

  • Dotaz

  • po nainstalování win7, hned po prvním spuštění mi to nenašlo dvd mchaniku. Mám desku MSI k7t266 pro ver1.0 a mechanika je pioneer dvr111L.
    Žádnou chybu mi to nehlásí a tváří se to jako by tam machanika nikdy nebyla. Přitom v XPčkách normálně šlapala. Stáhnul jsem drivery ze stránek MSI, tak si to nainstalova z nich novější, nechal jsem to na systému ať si vybere sám. Ale výsledek nula. Přitom bios ji normálně detekuje.
    Nevíte někdo kde je chyba ? čím by to mohlo být ?
    Díky za pomoc
    čtvrtek 23. července 2009 11:35

Odpovědi

  • takze logy prazdne, devicemanager prazdny (zkus si zobrazit stromovou strukturu tusim Devices by connection at vidis co/zda/je pripojene na kterem radici) ...
    jeste:

    -zkus v device manageru odmazat/odinstalovat prislusny kanal radice resp. prislusny radic a nechat jej zdetekovat znovu
    - pokud tvuj BIOS umi (uz jsi jej resetoval do defaultniho nastaveni?) zkus prepnout typ OS na ne-PnP
    - je sance se k tobe pripojit na dalku (remote assistance)? Treba je to nejaka prkotina :(

    MP
    • Označen jako odpověď Radyss pátek 24. července 2009 13:17
    pátek 24. července 2009 12:59
    Moderátor

Všechny reakce

  • V device manageru nebo storage manageru není vůbec vidět? W7 ve Windows Explorer ukáží mechaniku jen když je aktivní, neboli je v ní nějaké čitelné CD/DVD.
    čtvrtek 23. července 2009 11:43
  • Jake presne drivery jsi instaloval? Podpora DVD mechanik je jiz davno soucasti OS (vc. vypalovani a prehravani DVD video ve Windows Medial Playeru ve vyssich edicich MCE/Ultimate...) a zadne drivery neni treba a NENI VHODNE instalovat.

    MP

    čtvrtek 23. července 2009 11:47
    Moderátor
  • Ve správce zařízení (pokud je to ono) není vůbec, jen HDD a nic jinýho. ATA Chanel 0 a ATA Chanel 1 tam jsou.
    Zkusil jsem ji dát na druhou sbernici, samostatně a taky nic. :-(

    čtvrtek 23. července 2009 11:50
  • BIOS ji pri startu detekuje a pripadne z ni necha bootovat?

    MP
    čtvrtek 23. července 2009 11:53
    Moderátor
  • Jake presne drivery jsi instaloval? Podpora DVD mechanik je jiz davno soucasti OS (vc. vypalovani a prehravani DVD video ve Windows Medial Playeru ve vyssich edicich MCE/Ultimate...) a zadne drivery neni treba a NENI VHODNE instalovat.

    MP


    drivery pro základní desku, ovladače VIA, prostě jsem dal aktualizovat driver VIA Bus Master IDE Controler a našlo si to samo ve složce driverů který jsem stáhnul od MSI.
    V XPčkách jsem nic takovýho dělat nemusel, vlastně nikdy jsem nic takový nepotřeboval, ale ve Win7 tu mechaniku prostě ignoruje.
    čtvrtek 23. července 2009 11:53
  • BIOS ji pri startu detekuje a pripadne z ni necha bootovat?

    MP

    Ano, funguje normálně, bootuje, všechno ok, jen win7 o ni neví.
    čtvrtek 23. července 2009 12:15
  • to same se my stalo z HDD zkuz mechaniku dat do jineho s-ata a jukni do biosu jak je tam vypsaná
    http://www.blog.zilinet.cz
    čtvrtek 23. července 2009 13:16
  • mechanika je IDE, ale jinak to už jsem taky zkoušel, jak jsem psal výše.
    čtvrtek 23. července 2009 14:13
  • Jak je ta mechanika najumperovaná?
    čtvrtek 23. července 2009 15:10
  • Master, a je samozřejmě na druhým kanálu IDE
    čtvrtek 23. července 2009 16:12
  • a co skusit na slave nebo cable select :-) jinak win 7 a IDE  to je hruza, jukni jeste do toho biosu , zkoušel si s mechaniky nabootovat?

    http://www.blog.zilinet.cz
    pátek 24. července 2009 5:26
  • přejumprovat jsem taky zkoušel, ale bez výsledku. Jinak jak jsem psal, normálně funguje, bootuje. Nabootoval jsem z ní a nainstaloval windowsy, ale pak prostě zmizla.
    Nevím přesně v kterým okamžiku, ale zřejmě jak si to nakopírovalo soubory a provedl se první restat tak pak už si to na dvd asi nešáhlo. To jsem nevypozoroval. Nenapadlo mě že tu bude takovej problém.
    pátek 24. července 2009 7:35
  • podivej se jesta na upper/lower filters.

    Neinstaloval jsi aplikace typu Nero, DVD player a pod?

    MP
    pátek 24. července 2009 8:57
    Moderátor
  • jestli myslíš v registrech tak jsem tam tuhle položku vůbec nenašel.
    Jinak nic jsem neinstaloval, když nebylo z čeho :-(
    Nemohl jsem už ani ovladače na cdčkách dostat do pc, natož tak abych instaloval aplikace.
    Prostě je to divný.
    pátek 24. července 2009 12:51
  • takze logy prazdne, devicemanager prazdny (zkus si zobrazit stromovou strukturu tusim Devices by connection at vidis co/zda/je pripojene na kterem radici) ...
    jeste:

    -zkus v device manageru odmazat/odinstalovat prislusny kanal radice resp. prislusny radic a nechat jej zdetekovat znovu
    - pokud tvuj BIOS umi (uz jsi jej resetoval do defaultniho nastaveni?) zkus prepnout typ OS na ne-PnP
    - je sance se k tobe pripojit na dalku (remote assistance)? Treba je to nejaka prkotina :(

    MP
    • Označen jako odpověď Radyss pátek 24. července 2009 13:17
    pátek 24. července 2009 12:59
    Moderátor
  • BOMBaaaaa, smekám a padám na kolena :-D
    resetoval jsem ten bios a ejhle, dvd mechanika na světě. Ale co se v tom biosu změnilo, nevím, To budu skoumat později.
    Je ale zajímavý že tam  bylo něco co se těm win7 nelíbilo.
    Každopádně moc moc děkuji.
    pátek 24. července 2009 13:21