locked
win7 porblem s internetom RRS feed

  • Dotaz

  • dobrej den, mam takovaje problem, mam na PC 3 OS , Linux Ubuntu 10.04, Windows Vista, Windows 7 ... kdyz sem na Linuxe nebo Windows Vista tak inernet jede v poradku, ale kdyz se prehodim na win 7 tak internet prestane fungovat, porad ukazuje ze sitovy kabel odpojen, so sitovym kablom sem nic nedelal, kdyz to porad neslo tak sem to povypajal a znovu pozapajal, preinstaloval ovladace pro kartu a stale nic, asi tak pred tydnem mi tam internet uz sel,  fungoval asi dva dni a potom zase toto, uz tomu nechapu proc to stale ukazuje ze sitovy kabel odpojen :(
    úterý 29. března 2011 16:07

Odpovědi

  • nevim kde se ten duplex nastavuje a ani kde se vypinaji ti jumbo packets....

    Milos:

    1. ip mam dynamickou, ale prideluje ji DHCP automaticky, / release aj /renew som skousal pred tym, no nepomohlo.

    2. mam jenom jednou 

    3. jo je videt

    ...... zajtra by mi mnel spoluzak donest sitovou kartu na skousku abych zistil v cem je problem, sem velmi zvedavej ci to pujde

     

    MOD EDIT: až vyzkoušíte a budete znát výsledek, zrušte příp. označení odpovědi a doplňte řešení nebo výsledek testu. KFL

    středa 30. března 2011 18:36

Všechny reakce

  • Ahoj, co je to za síťovou kartu? Je kompatibilní s Windows 7? Nemáš nějakou síťovou kartu třeba do PCI slotu, že by jsi to s ní vyzkoušel, jestli s ní síť funguje?
    úterý 29. března 2011 18:43
  • je to Realtek RTL8169/8110 Family PCI Gigabit Ethernet NIC  ano je kompatibilni s win 7 ... pred tym sem normalne fungoval na win 7 a internet fungoval 2 roky v kuse, ted nevim co se s tym porobilo, jeste sem rozmyslel ze bych skusil starsi ovladace na tu sitovou kartu, mozno by to mohlo pomoct

     

    úterý 29. března 2011 19:12
  • určitě je zkus, já mám u stejné síťové karty nejnovější a fungují v pohodě.
    úterý 29. března 2011 20:08
  • Realtek aktualizuje drivery i nekolikrat mesicne

    MP

    úterý 29. března 2011 20:24
  • udelal sem tak, na  zacatek sem odinstaloval ovladac a aj odstranil potrebne soubory v system32 a opet nainstaloval nove, porad nic, akoby by sitova karta a router spolu nechteli komunikovat prostrednictvim windows 7, daj som aj opravit windows a nic porad to nejede, uz mi jenom ostava cekat a doufat ze sa to samo zase rozbehne ako pred tym ..:(

     

    úterý 29. března 2011 21:03
  • Zkus nastavit rucne rychlost, duplex. Vypnout jumbo packets.

    MP

    středa 30. března 2011 5:48
  • 1. IP je pevna, nebo se prideluje od DHCP? V druhem pripade bych zkusil ipconfig /release a v dalsim kroku ipconfig /renew

    2. Ma PC dve integrovane sitovky? Pokud ano, tak bych "disejbloval" tu, ktera se nepouziva.

    3. Ve spravci zarizeni by mela byt sitova karta videt.

    středa 30. března 2011 6:52
  • nevim kde se ten duplex nastavuje a ani kde se vypinaji ti jumbo packets....

    Milos:

    1. ip mam dynamickou, ale prideluje ji DHCP automaticky, / release aj /renew som skousal pred tym, no nepomohlo.

    2. mam jenom jednou 

    3. jo je videt

    ...... zajtra by mi mnel spoluzak donest sitovou kartu na skousku abych zistil v cem je problem, sem velmi zvedavej ci to pujde

     

    MOD EDIT: až vyzkoušíte a budete znát výsledek, zrušte příp. označení odpovědi a doplňte řešení nebo výsledek testu. KFL

    středa 30. března 2011 18:36
  • středa 30. března 2011 19:13
  • Na siti jsme v zaznamenali v nekterych pripadech problemy Win7, eth
    kartou a DHCP.
     
    Pokud se pocitac uspi s pripojenym UTP kabelem, nasledne se probudi,
    rekne si DHCPkem o IP adresu. DHCP server mu ji posle, masina ji
    rejectne a v zapeti ohlasi konflikt IP adres. V eventlogu je zapsan
    konflikt s vlastni MACkou.
     
    Zaslechl jsem, ze to snad zpusobuje nejaka aktualizace.
     
    L.
     
    On 29.3.2011 18:07, dr.kakabus wrote:
    > dobrej den, mam takovaje problem, mam na PC 3 OS , Linux Ubuntu 10.04,
    > Windows Vista, Windows 7 ... kdyz sem na Linuxe nebo Windows Vista tak
    > inernet jede v poradku, ale kdyz se prehodim na win 7 tak internet
    > prestane fungovat, porad ukazuje ze sitovy kabel odpojen, so sitovym
    > kablom sem nic nedelal, kdyz to porad neslo tak sem to povypajal a znovu
    > pozapajal, preinstaloval ovladace pro kartu a stale nic, asi tak pred
    > tydnem mi tam internet uz sel, fungoval asi dva dni a potom zase toto,
    > uz tomu nechapu proc to stale ukazuje ze sitovy kabel odpojen :(
     
     
    pátek 1. dubna 2011 17:33
  • Dobrý den,

    přidam se k dotazu dr.kakabuse

    Mama 14 stary laptop ASUS se stejnou sitovou kartou. A mam nasledujici problem s pripojenim na internet prez UPC.

    Rychlost prenosu startuje na 8Kbit/s a jde na max ~360  seovisle bezi cca 10-15s pak zamrzne na cca 1-5s pak se opet rozebehne.

    Kdyz nabehnu Win7 v nouzovem rezimu tak mi to jede bez preruseni rychlosti 1,3MB/s

    Kdyz jedu doma prez AP (jiny provider) tak to jede normalne i v normalnim rezimu.

    Uz jsem skousel stare i nove ovladace. nastavovat ruzne rychlosti a mody na siťovce. vypnout firewally a antiviry ale nic nezabralo.

    Zkousel jsem povypinat servisy podle nouzoveho rezimu (ne vse slo) ale take zadny efekt.

    Nemate nejaky napad co s tim jeste udelat.

     

    UPC vymenilo modem ale take to zadnou zmenu neprineslo a z jejich strany krome toho zadrhavani v trafficu zadny problem nedetekovali. laptop s XP jel scela normalne.

    pátek 15. dubna 2011 7:10