locked
Instalace SP1 - probehne ale za 5s, vše hlasi že je OK - Ale system je stale neaktualizovaný

    Dotaz

  • Dobrý den,

    chtěl jsem požádat ... zda nekdo nepomuže nebo neví kde je chybka.
    Zkolaboval mi HDD Tak jsem přeinstaloval systém.
    POstupně se instalovali všechny aktualizace.  Až došlo na SP1. Instalace proběhla za cca 5s ! s hláškou že je vše OK! v seyamu aktualizací je uvedena že je OK! Ale v realu nainstalovaná není :-(

    Setkal se stím někdo ? Jak to řešit ? Děkuji za radu a pomoc.

    pondělí 9. července 2012 9:40

Odpovědi

  • Vrat pomoci system restore pocitac do stavu pred instalaci SP1. Pak otestuj pomoci system readiness tool. Pokud projde, stahni SP1 pro OFFLINE instalaci a zkus instalovat z nej.

    MP

    • Označen jako odpověď HadikObecná pondělí 9. července 2012 14:01
    pondělí 9. července 2012 13:28
    Moderátor
  • Testoval jsem a řešením bylo nainstalovat Offline verzi SP.
    Nicméně stále nevím proč k něčemu takovému došlo :(

    • Označen jako odpověď HadikObecná pondělí 9. července 2012 14:01
    pondělí 9. července 2012 14:01

Všechny reakce

  • Vrat pomoci system restore pocitac do stavu pred instalaci SP1. Pak otestuj pomoci system readiness tool. Pokud projde, stahni SP1 pro OFFLINE instalaci a zkus instalovat z nej.

    MP

    • Označen jako odpověď HadikObecná pondělí 9. července 2012 14:01
    pondělí 9. července 2012 13:28
    Moderátor
  • Testoval jsem a řešením bylo nainstalovat Offline verzi SP.
    Nicméně stále nevím proč k něčemu takovému došlo :(

    • Označen jako odpověď HadikObecná pondělí 9. července 2012 14:01
    pondělí 9. července 2012 14:01
  • To se už asi nedozvíme ale evidentně se něco nepovedlo jak mělo.

    JCH

    pondělí 9. července 2012 14:13
  • Dobrý den,mám úplně to samé,aktualizace proběhne za pár sekund úspěšně,nicméně je mi nabízena ihned opět.,Snažil jsem se vrátit bodem obnovení před aktualizaci SP1,ale mám to celé zaplněné,čili se dostat před první aktualizaci prostě ve Vistách nedokážu.Podotýkám,že jsem úplný laik a to hodně naštvaný laik.prosím o pomoc,SP1 mám offline stáhnutý.Jsem na emailu Luke69X@seznam.cz Díky.
    středa 3. října 2012 15:20
  • Dobrý den,mám úplně to samé,aktualizace proběhne za pár sekund úspěšně,nicméně je mi nabízena ihned opět.,Snažil jsem se vrátit bodem obnovení před aktualizaci SP1,ale mám to celé zaplněné,čili se dostat před první aktualizaci prostě ve Vistách nedokážu.Podotýkám,že jsem úplný laik a to hodně naštvaný laik.prosím o pomoc,SP1 mám offline stáhnutý.Jsem na emailu Luke69X@seznam.cz Díky.
    středa 3. října 2012 15:21
  • 64bitová verze
    středa 3. října 2012 15:23