none
Windows Server 2008 R2 pořád bootuje do recovery módu

    Dotaz

  • Zdravím,

    Stala se nám dnes velmi nepříjemná věc. Vypadá to, že došlo k přehřátí jednoho serveru a teplotní ochrana ho odstavila v momentě zápisu na disky, které jsou v RAIDu.

    Po opětovném spuštění systému RAID zahlásil, že se mu nepodařilo zachránit zapisovaná data a že je zahazuje. Bohužel to nějakým způsobem ovlivnilo i instalaci WS2008R2 a ten teď bootuje pouze do recovery modu. Při spuštění ani nedá na výběr a prostě jenom nabootuje na opravu systému.

    Problém je, že se mi to nedaří žádným mě známým způsobem zprovoznit. Zkoušel jsem opravovat zavaděč a vypínat služby při spouštění systému (viz http://social.technet.microsoft.com/Forums/en-US/winservergen/thread/5d8ad254-8162-45a7-8fef-becb486a02ac/), ale nic nepomáhá. Z příkazové řádky je vidět, že data na discích zůstala a i pokud nabootuju z instalačního dvd, tak je nalezen systém pro opravení, ale žádná oprava na to zatím nezabrala.

    Neporadíte někdo co ještě zkusit? Díky moc

    6. července 2012 21:04

Odpovědi

  • Tak nakonec zabralo to nejjednodušší co mohlo. Stačilo dát RAID do degradovaného módu, aby si označil vadný disk. Jakmile zahlásil chybu na vytaženém disku a nutnost jeho výměny, systém v pohodě nabootoval jakoby se nic nestalo:) Vytažený disk se po vložení znovu automaticky do RAIDu začlenil a od té doby je klid.

    Žádná data se neztratila, nic nechybí a systém nehlásí žádné chyby.

    Díky všem za pomoc.

    • Označen jako odpověď Ondrej Marik 11. července 2012 15:34
    11. července 2012 15:34

Všechny reakce

  • Dobrý den,

    sfc nebo opravnou instalci jsi zkoušel?

    Co system restore?


    JCH

    7. července 2012 6:18
  • Dobrý den,

    Sfc nezabírá a do opravné instalace jsem se zatím nepouštěl, protože si nejsem jistý, jak se to zachová a chci si před tím než to zkusím ta data zazálohovat na externí disk, který budu mít k dispozici až v průběhu příštího týdne.

    System restore by asi pomohl, ale majitel kdysi prohlásil, že zálohy nepotřebuje když má disky v RAIDu...

    V každém případě zkusím tu opravnou instalaci. Díky

    OM.

    7. července 2012 9:41
  • 1. Provedte inplace upgrade

    2. Doplnte RAID o baterku, obcas se vyplati.

    M.

    8. července 2012 15:50
    Moderátor
  • Tak nakonec zabralo to nejjednodušší co mohlo. Stačilo dát RAID do degradovaného módu, aby si označil vadný disk. Jakmile zahlásil chybu na vytaženém disku a nutnost jeho výměny, systém v pohodě nabootoval jakoby se nic nestalo:) Vytažený disk se po vložení znovu automaticky do RAIDu začlenil a od té doby je klid.

    Žádná data se neztratila, nic nechybí a systém nehlásí žádné chyby.

    Díky všem za pomoc.

    • Označen jako odpověď Ondrej Marik 11. července 2012 15:34
    11. července 2012 15:34