none
chyba při Java appletu v IE9 RC

    Dotaz

  • Zdravím, něvíte někdo jak vyřešit tento problém? Při návštěvě stránek používajících Javu se zobrazí jen, že se na stránce vyskytly problémy,že nebude možné vrátit se na stránku zpět. Chyba se projevuje přímo na adrese http://www.java.com/en/download/installed.jsp po kliknutí na "Verify Java" ... používám internetové bankovnictví které je založeno na prostředí Java ale v IE9 RC to prostě nejde. Nepomáhá ani přidání stránek do seznamu kompatibilního zobrazení.
    12. února 2011 20:33

Odpovědi

  • Ahoj,

    Java ještě nemusí být kompatibilní s IE9 RC - je to přecejenom velmi nová verze - používej zatím Javu v jiném prohlížeči, nebo se vrať zpět k IE 8.

    13. února 2011 21:33
  • Z poznámek k vydání:

    Java IE Plug-In Compatibility
    Users with the Java IE plugin installed will experience crashes with IE9 RC when they visit webpages that are rendered in IE9 mode by default and contain applets that need to instantiate the plug-in. This is due to a code bug in the Java plug-in that was exposed by recent changes in the IE9 rendering engine. The Java team is aware of this issue and is working on addressing it in future updates of the Java IE plug-in.

    Vyčkejte tedy prosím případné aktualizace "kafíčka", jak již adresoval Jiří Janata nebo pro danou stránku zkuste ručně přepnout (Developer Tools - F12) Browser Mode na Internet Explorer 8, mohlo by to pomoci.

    14. února 2011 10:15
    Vlastník

Všechny reakce

  • Ahoj,

    Java ještě nemusí být kompatibilní s IE9 RC - je to přecejenom velmi nová verze - používej zatím Javu v jiném prohlížeči, nebo se vrať zpět k IE 8.

    13. února 2011 21:33
  • Z poznámek k vydání:

    Java IE Plug-In Compatibility
    Users with the Java IE plugin installed will experience crashes with IE9 RC when they visit webpages that are rendered in IE9 mode by default and contain applets that need to instantiate the plug-in. This is due to a code bug in the Java plug-in that was exposed by recent changes in the IE9 rendering engine. The Java team is aware of this issue and is working on addressing it in future updates of the Java IE plug-in.

    Vyčkejte tedy prosím případné aktualizace "kafíčka", jak již adresoval Jiří Janata nebo pro danou stránku zkuste ručně přepnout (Developer Tools - F12) Browser Mode na Internet Explorer 8, mohlo by to pomoci.

    14. února 2011 10:15
    Vlastník
  • Děkuji za užitečnou informaci. prozatím k internetbankingu používám jiný prohlížeč.
    15. února 2011 7:53
  • tak,vše je vpořádku, dnes se mi aktualizovala Java 6/24 a vše funguje jak má!
    15. února 2011 22:17