locked
WinXP a IIS ( error 500 ) RRS feed

  • Dotaz

  • Zdravím,
    prosím o pomoc s problémem spustění IIS pod WinXP.
    IIS jsem nainstaloval dle popisu, ale nezobrazuje se mi úvodní stránka
    http://localhost/iisHelp/.
    Stránka vypisuje toto:

    The page cannot be displayed

    There is a problem with the page you are trying to reach and it cannot be displayed.

    Please try the following:


    HTTP 500 - Internal server error
    Internet Explorer


    Předem děkuji.
    pátek 23. ledna 2009 14:53

Odpovědi

  • Ahoj, predem diky za pomoc, napadlo me zkusit IIS nainstalovat na jinem PC a nastavit ho stejne a hle ono funguje.
    Zrejme se neco podelalo v instalaci. Zkusim preinstalovat win a IIS.

    Jeste jednou diky.

    ZP
    sobota 24. ledna 2009 2:52

Všechny reakce

  • Jine dynamicke stranky ti otevrit jdou (napr. http://localhost/localstart.asp) ?

    Co staticke stranky ?

     

    MP

     

     

     

     

    pátek 23. ledna 2009 17:21
    Moderátor
  • Zadne dynamicke stranky nejdou.
    Staticke (napr. postinfo.html) se otevrou v poho (
    http://localhost/postinfo.html).

    ZP
    pátek 23. ledna 2009 17:33
  • v event logu nic? pak leda zapnout debugging

     

    MP

    pátek 23. ledna 2009 17:38
    Moderátor
  • Event Type:    Warning
    Event Source:    W3SVC
    Event Category:    None
    Event ID:    36
    Date:        1/23/2009
    Time:        6:44:16 PM
    User:        N/A
    Computer:    ACZIOLOM01
    Description:
    The server failed to load application '/LM/W3SVC/1/ROOT/IISHELP'.  The error was 'Class not registered
    '.
    For additional information specific to this message please visit the Microsoft Online Support site located at: http://www.microsoft.com/contentredirect.asp.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    pátek 23. ledna 2009 17:45
  • debugging zapls?

     

    MP

    pátek 23. ledna 2009 18:14
    Moderátor
  • Ahoj, predem diky za pomoc, napadlo me zkusit IIS nainstalovat na jinem PC a nastavit ho stejne a hle ono funguje.
    Zrejme se neco podelalo v instalaci. Zkusim preinstalovat win a IIS.

    Jeste jednou diky.

    ZP
    sobota 24. ledna 2009 2:52