none
Neznámá chyba RRS feed

  • Dotaz

  • Vyskytla se mi neznámá chyba při odesilání pošty z Outlooku 2013, viz níže. Zároveň Outlook pri odesílaní na určitou adresu dlouho "přemýšlí" a nakonec vyžaduje heslo. Číslo chyby jsem nezachytil. Zkusil jsem zmenit port pro odesílání z portu 25 na 587 (TLS ponechávám).

    Setkal se někdo s touto chybou?

    K.

    Zde je text odezvy (adresy a IP jsou "anonymizované"):

    This is an automatically generated Delivery Status Notification

    THIS IS A WARNING MESSAGE ONLY.

    YOU DO NOT NEED TO RESEND YOUR MESSAGE.

    Delivery to the following recipient has been delayed:

         jmeno@domena_adresata.cz

    Message will be retried for 1 more day(s)

    Technical details of temporary failure:
    Unspecified Error (CONNECTING_WITH_TLS): Unknown error -1

    ----- Original message -----

    DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
            d=domena_odesilatele.com; s=20120113;
            h=from:to:subject:date:message-id:mime-version:content-type
             :thread-index:content-language;
            bh=1oVP06+l3yhvJC2YF6AP36BMiwUmxxJUia1izCsaTS8=;
            b=ibR3E0LdBL14qxNAW7zUJjhcBdjRgAUZ3hFA7hwbRdyfHE6r0dOFQ1EGsxJe9zAKTL
             /Jc+nAkOfFDucCoU6kbYf3NeINGJk9J9dxon4DKSsnGpBq0zEJMfjEaRxoP2vR47dEfa
             WPYE1d21rkO7Z94ksPsGgsPdTqbC8jGu/4p2qmVxx8LyON9J+Qd20/clov7vTaOfG9NZ
             E6/yEIb83KqqyKxPunOs1VzDJw7CduMRbMDwR09pIY3hEIDibwoCWkWiirNUm+JMe8Es
             qpQTA7nFoklCw+rTNtA+E/qk2xBapMD/1JFCCGlBYzjHpPshN0cvI4yEwHD8llTlxP2Y
             78Vw==
    X-Received: by 10.112.45.68 with SMTP id oe1mr21838273lbb.4.1412581917752;
            Mon, 06 Oct 2014 00:51:57 -0700 (PDT)
    Return-Path: <odesilatel@jeho_domena.com>
    Received: from FLAT (192.67.broadband13.iol.cz. [90.180.67.192])
            by mx.domena_odesilatele.com with ESMTPSA id qm12sm5450273lbc.27.2014.10.06.00.51.56
            for <jmeno@domena_adresata.cz>
            (version=TLSv1 cipher=ECDHE-RSA-AES128-SHA bits=128/128);
            Mon, 06 Oct 2014 00:51:56 -0700 (PDT)
    From: "Jméno odesílatele" <odesilatel@domena_odesilatele.com>
    To: =?iso-8859-2?Q?'Jmeno_Prijmeno_Adresata=E1'?= <jmeno@domena_adresata.cz>
    Subject: :-)
    Date: Mon, 6 Oct 2014 09:51:55 +0200
    Message-ID: <002701cfe13a$66bc6850$343538f0$@domena_odesilatele.com>
    MIME-Version: 1.0
    Content-Type: multipart/alternative;
     boundary="----=_NextPart_000_0028_01CFE14B.2A47A950"
    X-Mailer: Microsoft Outlook 15.0
    Thread-Index: Ac/hOC1kkiev4WXzSvqvdoNrePzHVA==
    Content-Language: cs

    středa 8. října 2014 12:38

Odpovědi

Všechny reakce

  • POkud vypnes TLS a vynutis rovnou SSL (napr. na 465) je problem stejny?

    MP

    středa 8. října 2014 20:08
    Moderátor
  • Posta funguje (i) s novym nastavenim pres port 587. Problem je s uvazlou postou na jednoho adresata. Testovani pres jiny ucet funguje.

    K


    • Upravený Kratusin čtvrtek 9. října 2014 7:19
    čtvrtek 9. října 2014 7:11
  • Ten problém je na straně poštovního serveru příjemce.

    Ty to nevyřešíš.


    JCH

    • Označen jako odpověď Kratusin úterý 14. října 2014 4:41
    čtvrtek 9. října 2014 14:24
  • Honzo diiiky:-) Vypada to tak, jenomze

    1. Pred zmenou portu pro odesilani zpravy se obcas objevilo okno s mymi prihlasovacimi udaje s tim, abych zadal heslo.

    2. Adresat prijima postu od vsech moznych serveru, krome meho (public cloud, cili nemam ho pod palce)

    Zkusim jeste to, co radi Mirek.

    K.

    PS: Nastavil jsem SSL a port 465. Uvidim, jaka bude odezva na odeslani majlu.
    • Upravený Kratusin čtvrtek 9. října 2014 15:25 Doplneni PS:
    čtvrtek 9. října 2014 15:22