none
MSE 2003 Server - connect problem with Outlook 07 RRS feed

  • Dotaz

  • Zdravím,

     

    mám menší problém. V práci používám Exchange 2003, v rámci domény na lokálním pc není s připojením poštovního klienta (MSO 03, 07) žádný problém, nicméně nastane tehdy, pokud se připojuji z externí sítě, tj. např. z domova.

     

    Tam využívám MS Outlook 07 a ve chvíli, kdy přidávám exchange účet, zadám přihl. údaje (server, uživatel), tak mi vyskočí hláška typu "Připojení k MSE se nezdařilo. Outlook musí být připojen nebo online...".

     

    Využívám OS Vista x64 Business, MS Outlook 07. Zkoušel jsem zakázat FW, nainstalovat certifikát z našeho serveru (jako důvěryhodného vydavatele), ale bezúspěšně. Na netu již běží několik diskusí a fór na toto téma, ovšem ani v jednom případě mi nepomohlo.

     

    Znalostní báze typu KB911829, KB926505? KB913843 aj. jsem též vyzkoušel, ovšem chyba stále přetrvává.

     

    Pokud spustím MSO s příkazem outlook.exe /rpcdiag, stav připojení k serveru se nechce navázat.

     

    Poradí někdo, kde by se mohl vyskytovat problém?

     

    Díky

     

    Robajz

    úterý 20. ledna 2009 11:58

Odpovědi

  • Problém vyřešen - pomohlo KB ZDE, konkrétně mi v nastavení pošty v profilu Exchange připojení chybělo nastavení hlavního názvu proxy-serveru - msstd:internal.company.local.

    Nyní vše funkční:).
    Robajz
    • Označen jako odpověď Robajz čtvrtek 12. března 2009 20:29
    čtvrtek 12. března 2009 20:29

Všechny reakce

  • Ano, připojuji se pomocí RPC over Http, resp. se o to snažím. Díky za tipy, určitě vyzkouším (doma), nicméně jedná se o návody pro MSO 03, s nimi, co jsem tak četl, problém nebyl...?

    úterý 20. ledna 2009 12:25
  •  

    Zdravím,

     

    tak jsem pro jistotu prošel veškerá nastavení dle PETRIho, nicméně výsledek stále nulový.

     

    1) DC (s Exchange) mám nastavený správně (porty, certifikace, ..)

    2) zkoušel jsem sice Outlook 07, nicméně název serveru i username zadávám též správně

    3) při spuštění outlooku s parametrem rpcdiag se ovšem stále jen připojuje

    4) FW jsem zkusil vypnout, certifikáty přidány jako důvěryhodné

     

    Když se doma ze stejné sítě (přes router) připojím s PDA (WM 6.1), synchronizace přes Exchange proběhne za několik vteřin, ovšem PC ani náhodou...Sad.

    úterý 20. ledna 2009 20:48
  • spust si napr MS Network Monitor a podivej se na to co se deje mezi tebou a serverm (mas moznost na chvili jet pres http?)

     

    MP

     

    úterý 20. ledna 2009 20:53
    Moderátor
  • Ahoj,

     

    přes http? Klasické OWA, POP3 či IMAP protokoly jsou funkční. A jak jsem psal, ze stejné lokace se k exchange serveru připojím přes PDA (WM6.1).

     

    Nastavení pošty na NB, kde nelze spustit:

     

    - server a uživatel vyplněn správně

    - další nastavení serveru:

     

    • obecné - automaticky zjišťovat způsob připojení
    • upřesnit - použít Exch. s mezipamětí, stáhnout sdílené položky
    • zabezpečení - šifrovat data mezi MSO a MSE, ověření typu DOHODA
    • připojení - pomocí LAN

     

    • nastavení proxy serveru MSE - https://nazevserveru.cz
    • v rychlých a pomalých sítích nejprve připojit pomocí http, potom tcp/ip
    • základní ověřování

     

    Zde screen z MSNM:

     

    http://img502.imageshack.us/my.php?image=monitorxx5.jpg

     

     

     

    Robajz

     

     

    neděle 25. ledna 2009 8:47
  • To musis videt sam, outlook ti vubec nepouziva RPC over HTTPS (443) ale RPC (snazi se pripojovat na port 135)!

     

    MP

    neděle 25. ledna 2009 10:58
    Moderátor
  • Hm, zvláštní, nastavení mám pořád stejné a když jsem skenoval porty při připojení teď:

     

    http://img213.imageshack.us/my.php?image=monitorrc8.jpg

     

    Jednou se připojuje přes RPC a jednou RPC HTTPS, přitom nastavení neměním...??

     

    neděle 25. ledna 2009 15:06
  • Jak mas nastaven Utlouk? Jakou cast logu poslal's? PROBOHA PROC LOG KTERY MUZES VLOZIT DO PRISPEVKU POSILAS JAKO OBRAZEK? V tom se opravdu skvele hleda ...!

     

    Jinak rikal jsem at na chvili povolis RPC pres HTTP (ktere se da debugovat napr. networkmonitorem na rozdil od HTTPS)

     

    MP

     

     

     

    neděle 25. ledna 2009 15:30
    Moderátor
  • MSO nastaven viz výše. Poslal jsem screen z MSNM, nechtěl jsem jej tu vypisovat celý..

     

    RPC přes HTTP povolím jak? (v nastavení pošty - ..připojit se k pošt. schránce pomocí http...?).

     

     

    neděle 25. ledna 2009 15:35
  • Problém vyřešen - pomohlo KB ZDE, konkrétně mi v nastavení pošty v profilu Exchange připojení chybělo nastavení hlavního názvu proxy-serveru - msstd:internal.company.local.

    Nyní vše funkční:).
    Robajz
    • Označen jako odpověď Robajz čtvrtek 12. března 2009 20:29
    čtvrtek 12. března 2009 20:29