none
adobe acrobat 9.3

    Dotaz

  • zdravim,

    nemel jste nekdo nekdy problem s otviranim *.pdf dokumentu v adobe acrobatu?

    pri otevreni dokumenty mi to hlasi toto:

    pouzivam GPO+WinSrv2008R Ent. a klienti WinXP Prof SP3

    Dekuju Ruda

    6. září 2010 15:15

Odpovědi

Všechny reakce

  • Ahoj,
    co na to podpora Adobe (Read The Fine Message)?

    MP

    6. září 2010 18:38
    Moderátor
  • chtel jsem se zeptat jestli uz to nekdo neresil... protoze si myslim ze nejsem jedinej kdo pouziva tenhle program...

    jinak na adobe samozrejme napisu a pak se ozvu jak to dopadlo

    6. září 2010 19:18
  • Spis jde o to ze toto forum je urceno pro podporu produktu firmy Microsoft ... coz pri vsi ucte Acrord32 neni

    MP

    6. září 2010 20:15
    Moderátor
  • Tohle přímo jsem neřešil, ale protože je již 3 týdny nová verze, doporučuji zkusit novou instalaci, resp. upgrade, jestli se to tím nevyřeší...

    BTW podle obrázku se zjevně nejedná o Acrobat, ale Adobe Reader.  Před 3 týdny byl vydán security patch který opravuje knihovnu AcroRd32.dll na verzi 9.3.4 Opravený MSI balíček pro deployment přes GP mohu dát k dispozici.


    JN
    6. září 2010 21:41
  • mohl bych poprosit o ty msicka? alespon bych je zkusil...
    27. září 2010 23:09
  • Zdravím,

    stáhni si ze stránek adobe novou verzi, nainstaluj ji na stanici. Potom koukni do %UserProfile%\Local Settings\Data aplikací\Adobe\Reader 9.3\Setup Files\Reader9 zde bys mel mít msi soubor AdbeRdrUpd934_all_incr.msi

    28. září 2010 7:43
  • Tento problém jsem řešil. Předpokládám, že chyba se ti taky zobrazuje při terminálovém přístupu na server přes nějakou aplikaci Remote App. Přihlásil jsem se pod příslušným uživatelským účtem pomocí klasické vzdálené plochy, spustil prohlížeč Adobe ručně a pak už to i přes Remote App začalo chodit.
    29. září 2010 16:16
  •  koukni do %UserProfile%\Local Settings\Data aplikací\Adobe\Reader 9.3\Setup Files\Reader9 zde bys mel mít msi soubor AdbeRdrUpd934_all_incr.msi

    Tak nevím, podle mých zkušeností to takto nejde... Adobe nenabízí k downloadu MSI balíček aktuální Cz verze  Readeru, pouze rozdílový MSP a pro vytvoření administrativního bodu pro instaalci přes GP, je nutno tento MSI nejprve vytvořit. A to nebylo vůbec jednoduché, chovalo se mi to nestandardně i v čistém virtuální

    V srpnu jsem posílal příspěvek na toto téma na do konference na vyvojar.cz, mohlo by to jít vygooglit. Případně v angličtině lze najít něco v Adobe KB i na fórech.


    JN
    30. září 2010 0:08
  • Mě to zas dnes na dvou terminálových serverech začalo při spouštění nejnovější verze Adobe readeru psát hlášku: Acrobat failed to connect to a DDE server. Lokálně spustit lze :-)
    30. září 2010 7:03
  • Pro to jak získat MSI balíčky Adobe Readeru a udělat bezobslužnou instalaci kuk sem http://kb2.adobe.com/cps/404/kb404146.html nebo sem http://www.adobe.com/devnet/acrobat/enterprise_deployment.html.

    PS

    30. září 2010 9:26
  • Pro to jak získat MSI balíčky Adobe Readeru a udělat bezobslužnou instalaci kuk sem

    Včera vydali další čtvrtletní update verzi 9.4 a ta je ke stažení jako kompletní MSI balíček zde  Podrobnější info v security buletinu

    JN
    6. října 2010 0:21