locked
Windows Installer - nefunguje správně

    Dotaz

  • Dobrý den,
    zakoupil jsem si nový PC - notebook s předinstaloanými Windows Vista Home Premium. První problém na který jsem narazil byl při instalaci Skype. : chyba 1601 služba windows instalátor není dostupná. Tento samý problém nastal při instalaci Adobe Acrobat readeru. Updatoval jsem Windows Installer na verzi 4.5 avšak chyba přetrvává. Budu velice rád, když se dozvím jak postupova, jelikož jsem k vistm přišel jako slepý k houslím.

    Děkuji
    úterý 19. května 2009 0:27

Odpovědi

  • Takže pravděpodobně jsem problém vyřešil.

    zadal jsem so okna spustit příkaz msconfig, spustila se mně konfigurace systému poté jsem našel na kartě služby instalační službu firmy microsoft a tu jsem zaškrtl, zavřel restartoval a nainstaloval skype ;-)
    • Označen jako odpověď alex2111 úterý 19. května 2009 17:24
    úterý 19. května 2009 15:03

Všechny reakce

    1. Klepněte na tlačítko Start a poté klepněte na příkaz Spustit .
    2. Do pole Otevřít zadejte příkaz msiexec /unregister a poté klepněte na tlačítko OK .
    3. Klepněte na tlačítko Start a poté klepněte na příkaz Spustit .
    4. Do pole Otevřít zadejte příkaz msiexec /regserver a poté klepněte na tlačítko OK .

    Někdy prý pomůže i Start >Ovládací panely > Nástroje pro správu > Služby > Vzdálené volání procedur (RPC) > Přihlášení > Zkontrolovat nastavení volby Místní systémový účet (zaškrtnuto).
    úterý 19. května 2009 8:39
    Vlastník
  • Takže postup přes příkazový řádek jsem vyzkoušel - bohužel instalované programy stále hlásí chybu.

    Druhý postup jsem vyzkoušet nemohl jelikož mám všechny volby na kartě "přihlášení" nedostupné - zašedlé

    Opravdu nevím čím by to mohlo být omezuje mě to dosti v instalování nových programů.

    Budu rád za jekékoliv nápady

    Děkuji
    úterý 19. května 2009 11:27
  • ahoj,
    - event log jsi urcite kontroloval, je v nem nejaka presnejsi hlaska o pricine?
    - adresar %temp% existuje?
    - mrkni take na http://hwalung.blogspot.com/2007/08/windows-installer-error-1601.html

    MP

    úterý 19. května 2009 12:58
    Moderátor
  • Ahoj, bohužel nejsem tak zběhlý, proto nevím co je event log, kde najdu %temp% . S vistou nemám vůbec žádné zkušenosti. A co jsem koukal na ten návod tak tam asi píšou, že to je pro XP. Jsem z toho už na nervy. Nemůžu ani odinstalovávat programy (Office 07) - zkrátka nic.
    úterý 19. května 2009 13:22
  • start-spustit-eventvwr.msc.
    start-spustit-%temp%

    MP
    úterý 19. května 2009 13:26
    Moderátor
  • Takže něco z eventlogu a jeho hláškách o Installeru

    Produkt: Activation Assistant for the 2007 Microsoft Office suites - Chyba 1719 Chyba 1719 Nebylo možné získat přístup k Instalační službě systému Windows. Tato situace může nastat v případě, že Instalační služba systému Windows není správně nainstalována. Požádejte o pomoc pracovníky oddělení odborné pomoci.

    Produkt: Activation Assistant for the 2007 Microsoft Office suites - Chyba 1719 Nebylo možné získat přístup k Instalační službě systému Windows. Tato situace může nastat v případě, že Instalační služba systému Windows není správně nainstalována. Požádejte o pomoc pracovníky oddělení odborné pomoci.

    Připojení k serveru se nezdařilo. Chyba: 0x80070422¨- asi 27x

    Instalační služba systému Windows provedla odebrání produktu. Název produktu: Activation Assistant for the 2007 Microsoft Office suites. Verze produktu: 1.0. Jazyk produktu: 1029. Stav odebrání (úspěch nebo chyba): 0.

    Jinak adresář %temp% existuje.

    Děkuji

    úterý 19. května 2009 14:30
  • Takže pravděpodobně jsem problém vyřešil.

    zadal jsem so okna spustit příkaz msconfig, spustila se mně konfigurace systému poté jsem našel na kartě služby instalační službu firmy microsoft a tu jsem zaškrtl, zavřel restartoval a nainstaloval skype ;-)
    • Označen jako odpověď alex2111 úterý 19. května 2009 17:24
    úterý 19. května 2009 15:03
  • takze byla disabled?

    MP
    úterý 19. května 2009 15:37
    Moderátor
  • Přesně tak.
    úterý 19. května 2009 17:24
  • no tak to je jasne

    A vypnula se sama, ze :)

    MP
    úterý 19. května 2009 17:28
    Moderátor
  • No já jsem do nastavení určitě nešahal, jelikož jsem notebook přinesl rovnou z prodejny, a hned instaloval skypa a icq - a tam byl zádrhel, možná, že už mi ho někdo v prodejně zajel :-O :-D
    úterý 19. května 2009 21:00