none
nelze zakázat ICMP (ping) ve win XP

    Dotaz

  • Potřebuji vypnout ICMP, ale v nastaveni firewallu/Upřesnit/Protokol ICMP je jako u jediné volby "Povolit příchozí zprávy s požadavkem na odezvu" zatržítko, které je potemnělé a nejde zrušit. Jsem přihlášen jako správce, jiný účet ani nemám. Dole v okně se píše, že to bude povoleno, dokud bude povolen port TCP 445.

    Paradoxně, když vyberu ve stejném okně moji síťovku a zvolím nastavení a ICMP, tam zatržítko není-ICMP není povoleno. Ping na pc ale funguje. Je to dáno asi nějakým nadřazeným nastavením(něco s tím portem 445), ale nenašel jsem jakým.

    Poraďte prosím.

    27. ledna 2013 11:35

Odpovědi

  • Zašedlé to máte nejspíš kvůli tomu, že máte povoleno sdílení souborů a tiskáren, proto je to šedé.

    Nemám před sebou Windows XP, tak Vám to přesně nepopíšu. Mrkněte v ovládacích panelech do Brány firewall. Otevře se okno, měla by tam být záložka obecné, vyjímky a snad ještě něco. V záložce vyjímky budete mít sdílení souborů a tiskáren, klikněte na něj a dejte tlačítko upravit. V této "skupině" by jste měl mít i uváděný port 445. Ten jednoduše odškrtněte. Dejte pak použít a zkuste se podívat, zda-li se volba již objevila jako aktivní.

    2. února 2013 19:59

Všechny reakce

  • zkus to následujícím příkazem:

    1. Otevřete příkazový řádek s administrátorskými oprávněními. (Start -> Spustit vyhledávání ->  cmd -> Klepněte pravým tlačítkem myši na cmd.exe -> Spustit jako správce)

    netsh firewall set icmpsetting 8 disable

    28. ledna 2013 18:05
  • To je samostatne PC, nebo v ramci domeny? V druhem pripade to muze byt dusledek pusobeni GPO.

    M.

    30. ledna 2013 18:37
    Moderátor
  • Díky za rady.

    když dám v CMD

    netsh firewall set icmpsetting 8 disable

    napíše mi to "přístup odepřen"

    V doméně nejsem. Správce jsem. Fakt nevím...

    31. ledna 2013 19:17
  • Ve Win XP?

    MP

    2. února 2013 9:47
    Moderátor
  • 1. Otazkou je, na které rozhrani se prikaz aplikuje.

    2. Doufam, ze na pocitaci není ještě nejaka další aplikace, která ma funkci fw...

    3. Jak vypada vystup z ipconfig /all  ?

    M.

    2. února 2013 11:25
    Moderátor
  • Zašedlé to máte nejspíš kvůli tomu, že máte povoleno sdílení souborů a tiskáren, proto je to šedé.

    Nemám před sebou Windows XP, tak Vám to přesně nepopíšu. Mrkněte v ovládacích panelech do Brány firewall. Otevře se okno, měla by tam být záložka obecné, vyjímky a snad ještě něco. V záložce vyjímky budete mít sdílení souborů a tiskáren, klikněte na něj a dejte tlačítko upravit. V této "skupině" by jste měl mít i uváděný port 445. Ten jednoduše odškrtněte. Dejte pak použít a zkuste se podívat, zda-li se volba již objevila jako aktivní.

    2. února 2013 19:59
  • Děkuji moc, port 445 vypnut a pomohlo to :)
    3. února 2013 11:07