locked
Exchange 2010 - public folder RRS feed

  • Dotaz

  • Dobrý den,
    neřešili jste někdo prosím problém spojený s replikací Public Folder na novém Exchange 2010? Replikace probíhá mezi zdrojovím serverem: Exchange 2003 a cílovým serverem Exchange 2010. Na Exchange 2003 nejsou žádné problémy ale klienti Exchange 2010 obdrží emaily vždy až s několikaminutovým zpožděním oproti Exchange 2003. Jinak se replikuje databáze myslím v naprostém pořádku. V logu Exchange 2010 se pravidelně zobrazuje následující Error:
    Event: ID 1020. Source: MSExchange Store Driver

    The store driver couldn't deliver the public folder replication message "Folder Content Backfill Response (PublicFolderStore@specific.domain.com)" because the following error occurred: The message content has become corrupted..

    Bohužel se mi nikde nepodařilo najít řešení problému. Replikace na datatabázich Public Folder Exchange 2003 a 2010 je nastavena na Always run
    Děkuji za Vaše tipy, rady a nápady jak postupovat v odstranění tohoto problému.
    Honza


    středa 10. února 2010 9:21

Odpovědi

Všechny reakce

  • tak si i odpovim: u režimu Always run je nejmenší interval 15 minut.
    Honza
     
    úterý 23. února 2010 11:37
  • Interval lze samozřejmě i upravit směrem dolů. Bohužel chybovou hlášku:

    The store driver couldn't deliver the public folder replication message "Folder Content Backfill Response (PublicFolderStore@specific.domain.com)" because the following error occurred: The message content has become corrupted..

    to neřeší :-(
    Honza

    středa 3. března 2010 9:16
  • Prosím - neznáte někdo řešení tohoto problému? Replikace funguje jen eventlog Exchange 2010 se plní touto chybovou zprávou: Source: MSExchange Store Driver, EventID: 1020. Zapnuté logování prichozi a odchozí replikace bohužel neodhalilo přičinu :-(

    Jediným vodítkem je že může souviset s nefunční replikace free busy smerem z Exchange 2010 na Exchange 2003? Replikace obsahových složek je ok. 

    úterý 23. listopadu 2010 16:37
  • Vyřešil jsem nasazením Service Pack 1 na Exchange 2010.

    Honza

     

    pátek 25. března 2011 11:50