none
Nejdou namapovat sdílené složky v síti s AD - stanice po upgrade na Win 10Pro nevidí servery

    Dotaz

  • Zdravím, jsem trošku v koncích, potřebuji trošku poradit. Mám sít s doménovým řadičem kde jsou i nasdílené složky. Pokud stanice byly na W7 pro vše fungovalo, po upgrade na W10 nejsou nasdílené složky připojeny a nejsou v síti ani "vidět" servery (server 2008 R2). Ping na ně v pořádku běží, vzdálená plocha je také bez problémů.  Připojení na internet běží bez problémů...

    Netušíte kde by mohl být zakopaný pes?

    15. srpna 2016 9:22

Odpovědi

  • A jaky protokol pouzivas?

    Normalne staci 445/TCP. Pro legacy NetBIOS 137,138 UDP a 139 TCP. Ve Win Firewallu:

    File and Printer Sharing (NB-Name-In)
    File and Printer Sharing (NB-Datagram-In)
    File and Printer Sharing (NB-Session-In)
    DFS Management (SMB-In)

    Nicmene jdes na to spatne. Nenastavuj to ve firewallu (to je sekundarni). Primarne zkontroluj, zda je sit v domenovem profilu (NEMAS PRIPOJENYCH VIC SITI NAJEDNOU - NEJAKA VPN A POD?????) a zda je povolene "klasicke" sdileni v Network and Sharing Center ( Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings ).

    MP

    • Označen jako odpověď JirkaJ 23. srpna 2016 5:16
    22. srpna 2016 20:17
    Moderátor
  • Takze resolvingem to neni.

    Zkus na klientu zakazovat SMB 3,2 ... a dej vedet, zda/co zabralo (viz napr. https://support.microsoft.com/cs-cz/kb/2696547 )

    Pokud neco zabere, podivame se na server

    MP

    P.S firewall a pod. jsi predpokladam kontroloval, profil site je Domain nebo Private ... ?!
    15. srpna 2016 13:20
    Moderátor
  • Kde ti bezi BrowseMaster? Mas povoleny NetBIOS?

    Jinak upgrade je dobry tak akurat k ziskani digitalniho naroku ... a naslednou CISTOU instalaci s automatickou aktivaci.

    MP

    • Označen jako odpověď JirkaJ 21. srpna 2016 8:21
    15. srpna 2016 14:44
    Moderátor
  • 15. srpna 2016 15:00
    Moderátor
  • Vyskusaj odstrant ovladace na sit, restartnut a budto nechat at si je znovu prida windows nebo stahnout s netu.

    Ja jse resil neco podobneho a prave jenom toto mi pomohlo.

    FM

    • Označen jako odpověď JirkaJ 21. srpna 2016 8:21
    15. srpna 2016 15:00
  • Dobrý den.

    A určitě na tech dotčených W10 stanicích je na síťových adaptérech detekována doménová síť?

    Někdy se samovolně přepne do jiné (public nebo private místo domain) a pak doménové služby logicky fungují divně či vůbec.

    Autodetekce typu sítě od MS divná (nás občas pozlobí - Win 8.1 a Win10) a ani není úplně jednoduchý postup, jak detekci typu sítě na adaptéru znovu vynutit.

    Vojta

    • Označen jako odpověď JirkaJ 21. srpna 2016 8:21
    18. srpna 2016 9:18

Všechny reakce

  • Upresni dotaz - jak se snazis slozky pripojit, jak se problem projevuje (konkretni chyb. hlaska a pod). jak mas nastavene DNS, firewall, sit, NetBIOS / CIFS...

    UNC pristup funfuje - napr.:

    net view \\server.firma.local\
    net view \\server
    net view \\ip.adre.sa.serveru

    resp.

    dir \\server.firma.local\share
    dir \\server\share
    dir \\ip.adre.sa.serveru\share

    udela co?

    MP

    15. srpna 2016 10:01
    Moderátor
  • net view \\server.firma.local\
    net view \\server
    net view \\ip.adre.sa.serveru

    na výše uvedené příkazy odpovídá : Došlo k systémové chybě 53.  Cesta v
    síti nebyla nalezena.

    na další dotazy odpovídá : Cesta v síti nebyla nalezena.

    příkazy jsem spouštěl na stanici (klientovi) ne serveru

    pokud příkazy zadán na serveru vypíše sdílené složky 

    15. srpna 2016 13:06
  • Takze resolvingem to neni.

    Zkus na klientu zakazovat SMB 3,2 ... a dej vedet, zda/co zabralo (viz napr. https://support.microsoft.com/cs-cz/kb/2696547 )

    Pokud neco zabere, podivame se na server

    MP

    P.S firewall a pod. jsi predpokladam kontroloval, profil site je Domain nebo Private ... ?!
    15. srpna 2016 13:20
    Moderátor
  • vyzkouším, musím ještě prostudovat ja to udělat. Zabezpečení firewallu, AV a pod jsem kontroloval, v tom to není.

    profil je Doménový

    Na asi 2 počítačích z cca 60 upgradovaných to zůstalo funkční. :-(

    15. srpna 2016 14:06
  • Ty jsi upgradoval? No ... chapu, ze migrace profilu atd... je opruz, ale pokud bych sel do Win 10, tak jedine do ciste instalace!!!

    Tim smeruji -> ciste instalovane desitky s Defenderem a Windows Firewallem jsou OK, nebo ano?

    MP

    15. srpna 2016 14:13
    Moderátor
  • všechny jsem upgradoval abych využil bezplatnou nabídku do 29.7. Vesměs to proběhlo dobře, pak jsem jel na dovolenou a po návratu jsem kontroloval funkčnost a na většině jsem zjistil tento problém. 

    Zkoušel jsem vypínat AV (ESET) i firewall, smazat účet stanice, odebrání a znovu připojení do domény.... nic z toho problém nevyřešilo. Stanice v síti vidí ostatní stanice, jen servery (mám tu dva) nenajde. Tím nemůže ani mapovat disky.

    15. srpna 2016 14:25
  • Takze servery ani NEVIDI?

    MP

    15. srpna 2016 14:35
    Moderátor
  • přes prohlížení sítě (přes windows) ne. Ale třeba ping funguje i s překladem adres.

    15. srpna 2016 14:37
  • Kde ti bezi BrowseMaster? Mas povoleny NetBIOS?

    Jinak upgrade je dobry tak akurat k ziskani digitalniho naroku ... a naslednou CISTOU instalaci s automatickou aktivaci.

    MP

    • Označen jako odpověď JirkaJ 21. srpna 2016 8:21
    15. srpna 2016 14:44
    Moderátor
  • čistou instalaci jsem ještě nezkoušel. Je pravda, že jsem jeden počítač přidával do sítě - byl nově koupený s w8.1 a já jej upgradoval na w10 - a ten zrovna problém v síti nemá. Ale bral jsem to jako náhodu.   

    Dá se nějak ofiko stáhnout instalační disk Win 10 který bych na reinstalaci použil? Mám jak 32 tak i 64bit verze na klientech. 

    15. srpna 2016 14:54
  • 15. srpna 2016 15:00
    Moderátor
  • Vyskusaj odstrant ovladace na sit, restartnut a budto nechat at si je znovu prida windows nebo stahnout s netu.

    Ja jse resil neco podobneho a prave jenom toto mi pomohlo.

    FM

    • Označen jako odpověď JirkaJ 21. srpna 2016 8:21
    15. srpna 2016 15:00
  • zkusím a dám vědět

    jen je mi divný, že by to tím bylo, všechny ostatní síťové služby chodí.

    15. srpna 2016 15:22
  • Dobrý den.

    A určitě na tech dotčených W10 stanicích je na síťových adaptérech detekována doménová síť?

    Někdy se samovolně přepne do jiné (public nebo private místo domain) a pak doménové služby logicky fungují divně či vůbec.

    Autodetekce typu sítě od MS divná (nás občas pozlobí - Win 8.1 a Win10) a ani není úplně jednoduchý postup, jak detekci typu sítě na adaptéru znovu vynutit.

    Vojta

    • Označen jako odpověď JirkaJ 21. srpna 2016 8:21
    18. srpna 2016 9:18
  • tím to není, síť je jako doménová s povolením sdílení

    díky za tip

    19. srpna 2016 6:42
  • tak čistá instalace na PC na kterém byl problém nepomohla :-( 
    21. srpna 2016 8:20
  • tak zakázat SMB2-3 a povolení SMB1 na stanici ani serveru problém nevyřešilo 
    21. srpna 2016 8:23
  • Cista instalace = zadny antivir / fw 3. strany?

    Jezte zkus vypnout TCP/IP autotuning. Jedes pres IPV4, IPV6, nebo obe?

    MP

    21. srpna 2016 18:55
    Moderátor
  • Tak nový poznatek... po všech aktualizacích a zkoušení jsem dospěl k bodu, kdy sdílení funguje jen pokud zakážu celý firewall. Teď dotaz na komunitu - jak nastavit (co nastavit) ve firewallu aby to chodilo i se zapnutým firewallem.

    Něco jsem zkoušel ale zatím bezúspěšně. 

    22. srpna 2016 19:50
  • A jaky protokol pouzivas?

    Normalne staci 445/TCP. Pro legacy NetBIOS 137,138 UDP a 139 TCP. Ve Win Firewallu:

    File and Printer Sharing (NB-Name-In)
    File and Printer Sharing (NB-Datagram-In)
    File and Printer Sharing (NB-Session-In)
    DFS Management (SMB-In)

    Nicmene jdes na to spatne. Nenastavuj to ve firewallu (to je sekundarni). Primarne zkontroluj, zda je sit v domenovem profilu (NEMAS PRIPOJENYCH VIC SITI NAJEDNOU - NEJAKA VPN A POD?????) a zda je povolene "klasicke" sdileni v Network and Sharing Center ( Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings ).

    MP

    • Označen jako odpověď JirkaJ 23. srpna 2016 5:16
    22. srpna 2016 20:17
    Moderátor
  • více sítí tam nemám, je tam jedna a ta je doménová, Po instalaci win10 je na stanivích ve firewallu hromada povolených portů a služeb včetně sdílení... přesto jak zapnu firewall přestane sdílení fungovat.

    1) V síti jsou "vidět" ostatní počítače se win10 ale nelze se k nim do sdílených složek připojit (což mi momentálně příliš nevadí - nevyužívám sdílené složky na klientech)  

    2) zmizí ze sítě oba servery a nejsou dohledatelné ani přímým zadáním názvu nebo IP adresy - vypíše chybu že cesta v síti nebyla nalezena.

    Pro mě by bylo nejlepší nastavení na serveru - vynucená pravidla firewallů na klientech tak aby to vše fungovalo. Dá se někde dohledat co přesně má být nastavené pro sdílení v doméně s AD pro funkční sdílení? Musí to být v příchozích nebo odchozích pravidlech? Jde o službu, program nebo jen port?

    Každopádně dnes vyzkouším co jsi mi včera doporučil a výsledek napíšu.

    JJ

    23. srpna 2016 5:38
  • Zapni si logování na firewallu - stačí odmítnuté pakety a podívej se, na kterém portu to vázne.

    BB

    23. srpna 2016 5:42
  • mozna take zacni (netsh advfirewall reset) s cistym stitem

    MP

    23. srpna 2016 6:23
    Moderátor