none
SSRS - Fehler nach Update RRS feed

  • Frage

  • Hallo,
    ich habe einen ReportServer von einer Evaluierungsversion auf eine Vollversion angehoben. Dazu wurde der Installer gestartet und dieser hat zuvor ein Udpate ausgeführt.
    Nun ist es so, dass beim Aufruf der Seite der Fehler:

    Ordnerinhalte konnten nicht geladen werden.

    Leider ist ein Fehler aufgetreten. Wiederholen Sie den Vorgang.

    kommt.
    Den Vorgang kann ich wiederholen wie ich will, da tut sich nix.
    Hat evtl. jemand eine Idee, was da schief gelaufen sein könnte?

    Vielen Dank.


    Viele Grüße, Volker

    Mittwoch, 28. August 2019 09:29

Alle Antworten

  • Hi,

    da gibt es bestimmt viele mögliche Fehlerquellen.Wurde der Benutzer geändert, welcher den SSRS startet?

    Hast du schon mal in die Logs des SSRS geschaut? Wo liegt der SSRS, und wie wird darauf zugegriffen, local oder domain?

    So auf den ersten Blick sieht es so aus, als ob der User, der den Link zum SSRS aufruft, auf der obersten Ebene des SSRS nicht berechtigt ist.

    Grüße

    Andreas

    Donnerstag, 29. August 2019 06:31
  • Hallo Andreas,
    vielen Dank für dein Interesse.

    Der Benutzer wurde nicht geändert. Ebenso ist in den Logs nichts erkennbar. Der Zugriff erfolgt per Domäne.

    Mir scheint, als ob durch die Änderung der Lizenz etwas verschwurbelt wurde. Hab auch versucht einen anderen Benutzer einzurichten, aber dann kommt eine Meldung, dass die Verschlüsselung nicht mehr passt.

    Ich kann mich jedenfalls nicht erinnern, bei der Konfiguration einen Key angegeben zu haben.

    Ich werde jetzt halt eine neue DB anlegen und versuchen die Berichte dorthin zu schieben. Die meisten Berichte wurden glücklicherweise mit VisualStudio erstellt, so dass ich diese physisch noch habe. Die anderen muss ich dann noch separat aus der Tabelle extrahieren (runter laden geht ja nicht mehr).


    Viele Grüße, Volker

    Donnerstag, 29. August 2019 06:55