none
Windows 10 Domänen Clients trennen sich ständig vom Netzlaufwerk dabei hängt sich zudem der Windows Explorer auf RRS feed

  • Frage

  • Servus zusammen,

    wir haben in unser Domänen Struktur bislang etwa 20 Win10 Clients am laufen.
    Diese sind per Gruppenrichtlinie mit einem am DC Freigegebenen Netzlaufwerk verbunden.

    Soweit so gut, hier hat sich zu Windows 8 bzw. 8.1 nicht viel geändert, dort hatten wir keinerlei Probleme.
    Bei mir existiert das Problem praktisch nicht. Es kommt hin und wieder vor das ich die Meldung bekomme und dann geht es wieder aber bei vielen ist es etwa 10 bis 15x am Tag.
    Wie und warum passiert so etwas?

    Ich habe schon den Explorer jeweils im eigenen Prozess staten lassen, damit der Explorer stabiler wird.
    Habe alle neuen Updates (Kein Insider Build) eingespielt und bin alles durchgegangen.
    Ich hatte erst eine Inkompatibilität eines Programms im Kontextmenü vermutet, nach Deaktivierung alle externen Programme, leider keine Verbesserung.
    Wenn es jetzt bei jedem Win10 Client vorkommen würde, könnte man ja viel genauer suchen woran es nun wirklich liegt.
    Aber jetzt bin ich erstmal mit meinem Latein am Ende.

    Ich hatte auch im Internet nach ähnlichen Themen gesucht aber wirklich sinnvolles habe ich nicht finden können.
    Ich bin auf eure Ideen gespannt.

    Bis Bald!
    Donnerstag, 10. März 2016 16:17

Alle Antworten

  • Hallo,

    wo steht dieses Netzlaufwerk und was von ein ist es? Haben Sie Networktrace gemacht? Starten Sie ein Wireshark auf einem Klient.

    Gruß,

    Teodora


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.


    Freitag, 11. März 2016 12:52
    Moderator
  • Am 10.03.2016 schrieb S. Depta:

    wir haben in unser Domänen Struktur bislang etwa 20 Win10 Clients am laufen.
    Diese sind per Gruppenrichtlinie mit einem am DC Freigegebenen Netzlaufwerk verbunden.

    Soweit so gut, hier hat sich zu Windows 8 bzw. 8.1 nicht viel geändert, dort hatten wir keinerlei Probleme.
    Bei mir existiert das Problem praktisch nicht. Es kommt hin und wieder vor das ich die Meldung bekomme und dann geht es wieder aber bei vielen ist es etwa 10 bis 15x am Tag.
    Wie und warum passiert so etwas?

    Wie genau werden die Laufwerke verbunden? Per Script oder per Group
    Policy Preferences? Wenn letzteres, hast Du Aktualisieren oder
    Ersetzen oder Erstellen gewählt. Nur Aktualisieren funktioniert wie
    gewollt.

    Wie wirkt sich das Trennen der Laufwerke aus? Rote Kreuze im Explorer?
    Welcher Server mit genau welchem OS steht dahinter?

    Welche Sicherheitssoftware ist auf den Clients und auf dem Server
    installiert?

    Servus
    Winfried


    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/
    HowTos zum WSUS Package Publisher http://www.wsus.de/wpp
    GPO's: http://www.gruppenrichtlinien.de
    NNTP-Bridge für MS-Foren: http://communitybridge.codeplex.com/

    Samstag, 12. März 2016 09:15
  • Hallo,

    haben die Benutzer zufällig lokale Administratoren-Rechte? Ich weiß nicht, ob das auch bei dir zutrifft, ich hatte aber das Problem, dass bei Script eingebundene Netzlaufwerke nicht zu sehen waren, obwohl sie verbunden waren.

    Es hört sich zwar nach etwas anderem an, aber wollte ich sicherheitshalber mal erwähnt haben (EnableLinkedConnections unter Policy\System anlegen).
    https://technet.microsoft.com/de-de/library/ee844140%28v=ws.10%29.aspx?f=255&MSPPError=-2147217396

    Montag, 2. Mai 2016 09:28