none
Problem mit Outlook-Anbindung an anderem Standort RRS feed

  • Frage

  • Hallo,

    ich habe folgendes Problem:
    Es gibt zwei Standorte, die über ein VPN miteinander verbunden sind. An einem der Standorte läuft ein Exchange 2013. Die Clients an diesem Standort können mit Outlook 2013 problemlos eine Verbindung mit dem Exchange aufbauen. Am anderen Standort wird beim Einrichten von Outlook augenscheinlich eine Verbindung zum Exchange aufgebaut, da die E-Mail-Adresse automatisch erkannt wird. Alle 3 Schritte werden sauber durchgeführt. Beim Fertigstellen der Outlookeinrichtung müsste im nächsten Schritt Outlook geöffnet werden, allerdings bricht dieser Prozess mit folgendem Fehler ab: "Es steht keine Verbindung mit Microsoft Exchange zur Verfügung. Outlook muss im Online-Modus oder verbunden sein, um diesen Vorgang abzuschließen."

    Die VPN wurde auf Herz und Nieren geprüft. DNS funktioniert auf beiden Seiten fehlerfrei. Alles lässt sich anpingen. Gibt es hier einen Punkt, den ich übersehen habe bzw. Lösungsansätze?

    OWA funktioniert übrigens an dem 2., mit VPN verbundenen, Standort.

    Freitag, 19. August 2016 08:46

Antworten

  • Hmmm. Auf den ersten oberflächlichen Blick schon.

    Wird denn automatisch eine RPC/HTTPS-Konfiguration eingestellt? Wenn Du Autokonfiguration durchlaufen läßt, kannst Du ja im letzten Fenster noch auf "Ändern" oder "Weitere Optionen" oder so etwas klicken. Dann auf dem Reiter "Verbindung" mal schauen, ob RPC/HTTPS überhaupt an ist, ob der richtige Server als Proxy drin steht, welche Authentifizierung eingestellt ist usw.


    Evgenij Smirnov

    msg services ag, Berlin -> http://www.msg-services.de
    my personal blog (mostly German) -> http://it-pro-berlin.de
    Windows Server User Group, Berlin -> http://www.winsvr-berlin.de
    Mark Minasi Technical Forum, reloaded -> http://newforum.minasi.com

    In theory, there is no difference between theory and practice. In practice, there is.

    Montag, 22. August 2016 19:25

Alle Antworten

  • Moin,

    mach mal vom entfernten Standort den Autodiscover-Test, z.B. mit https://eightwone.com/2010/08/15/standalone-autodiscover-test/ .

    Am anderen Standort wird beim Einrichten von Outlook augenscheinlich eine Verbindung zum Exchange aufgebaut, da die E-Mail-Adresse automatisch erkannt wird

    Nein, da wird noch keine Verbindung zu Exchange aufgebaut, sondern lediglich aus dem AD der DisplayName und die e-Mail-Adresse ausgelesen. Der Autodiscover-Prozess beginnt erst, wenn man dort auf Weiter klickt.


    Evgenij Smirnov

    msg services ag, Berlin -> http://www.msg-services.de
    my personal blog (mostly German) -> http://it-pro-berlin.de
    Windows Server User Group, Berlin -> http://www.winsvr-berlin.de
    Mark Minasi Technical Forum, reloaded -> http://newforum.minasi.com

    In theory, there is no difference between theory and practice. In practice, there is.

    Freitag, 19. August 2016 20:19
  • Vielen Dank für die Antwort. Probiere ich dann gleich mal aus.
    Montag, 22. August 2016 08:34
  • Hier das Ergebnis:

    C:\Users\ksommer\Desktop>autodiscovertest.exe -email:xxx.yyy@zzz.de -username:zzz\xyy

    Autodiscover Testing Utility:


    AutodiscoverTest.exe -email:<emailaddress> [-allowselfsigned:{true|false}] [-username:<username>] [-password:<password>] [-url:<autdiscover url>]

    where:

      emailAddress - smtp address to autodiscover
      true|false - allow self signed certificates, default - false
      username - user name for https: requests authentication, eg. <domain\user> or UPN
      password - user password for https: requestsauthentication
      url - specify a specific url for autodiscover test

     If username/password/domain are not specified, default credentials are used.

    ----------------------------

    Password not defined!
    Please enter your password: *********

    ..starting Autodiscover test for 'xxx.yyy@zzz.de'
    ..using the specified credentials for HTTPS
    ..username: xyy
    ..domain: zzz

    ..verifying E-mail address.

    ..starting SCP Lookup for domainName=zzz.de
    ..Scanning for SCP urls for the current computer Site=Default-First-Site-Name
    ..SCP matching Site keyword found, 'https://EXCHANGESERVER.zzz.local/Autodiscover/Autodiscover.xml' for the Site=Default-First-Site-Name
    ..trying 'xxx.yyy@zzz.de' at 'https://EXCHANGESERVER.zzz.local/Autodiscover/Autodiscover.xml'


    User/DisplayName=Max Muster

    User/LegacyDN=/o=S-Fact/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=bc64753d0cc3450aa8ae13ff13d0a123-Max Muster
    User/DeploymentId=d63b6ad0-1564-4fec-aa3b-4bbe90561694
    Account/AccountType=email
    Account/Action=settings
    Account/Protocol/Type=EXCH
    Account/Protocol/ASUrl=https://EXCHANGESERVER.zzz.local/EWS/Exchange.asmx
    Account/Protocol/DirectoryPort=0
    Account/Protocol/MdbDN=/o=S-Fact/ou=Exchange Administrative Group (FYDIBOHF23SPD
    LT)/cn=Configuration/cn=Servers/cn=57eeda37-7188-432b-9930-9d0e567f820b@zzz.de/cn=Microsoft Private MDB
    Account/Protocol/OABUrl=https://EXCHANGESERVER.zzz.local/OAB/b719e60c-829c-41fa-9926
    -fbbe7636ff49/
    Account/Protocol/OOFUrl=https://EXCHANGESERVER.zzz.local/EWS/Exchange.asmx
    Account/Protocol/Port=0
    Account/Protocol/ReferralPort=0
    Account/Protocol/Server=57eeda37-7188-432b-9930-9d0e567f820b@zzz.de
    Account/Protocol/ServerDN=/o=S-Fact/ou=Exchange Administrative Group (FYDIBOHF23
    SPDLT)/cn=Configuration/cn=Servers/cn=57eeda37-7188-432b-9930-9d0e567f820b@´zzz.de
    Account/Protocol/ServerVersion=73C0834F
    Account/Protocol/UMUrl=https://EXCHANGESERVER.zzz.local/EWS/UM2007Legacy.asmx
    Account/Protocol/PublicFolderServer=EXCHANGESERVER.zzz.local
    Account/Protocol/AD=DOMAINCONTROLLER.zzz.local
    Account/Protocol/EwsUrl=https://EXCHANGESERVER.zzz.local/EWS/Exchange.asmx
    Account/Protocol/EmwsUrl=https://EXCHANGESERVER.zzz.local/EWS/Exchange.asmx
    Account/Protocol/EcpUrl=https://EXCHANGESERVER.zzz.local/ecp/
    Account/Protocol/EcpUrl-um=?rfr=olk&p=customize/voicemail.aspx&exsvurl=1&realm=zzz.local
    Account/Protocol/EcpUrl-aggr=?rfr=olk&p=personalsettings/EmailSubscriptions.slab
    &exsvurl=1&realm=s-fact.local
    Account/Protocol/EcpUrl-mt=PersonalSettings/DeliveryReport.aspx?rfr=olk&exsvurl=
    1&IsOWA=<IsOWA>&MsgID=<MsgID>&Mbx=<Mbx>&realm=zzz.local
    Account/Protocol/EcpUrl-ret=?rfr=olk&p=organize/retentionpolicytags.slab&exsvurl
    =1&realm=zzz.local
    Account/Protocol/EcpUrl-sms=?rfr=olk&p=sms/textmessaging.slab&exsvurl=1&realm=zzz.local
    Account/Protocol/EcpUrl-publish=customize/calendarpublishing.slab?rfr=olk&exsvur
    l=1&FldID=<FldID>&realm=zzz.local
    Account/Protocol/EcpUrl-photo=PersonalSettings/EditAccount.aspx?rfr=olk&chgPhoto
    =1&exsvurl=1&realm=zzz.local
    Account/Protocol/EcpUrl-tm=?rfr=olk&ftr=TeamMailbox&exsvurl=1&realm=zzz.local

    Account/Protocol/EcpUrl-tmCreating=?rfr=olk&ftr=TeamMailboxCreating&SPUrl=<SPUrl
    >&Title=<Title>&SPTMAppUrl=<SPTMAppUrl>&exsvurl=1&realm=zzz.local
    Account/Protocol/EcpUrl-tmEditing=?rfr=olk&ftr=TeamMailboxEditing&Id=<Id>&exsvur
    l=1&realm=zzz.local
    Account/Protocol/EcpUrl-extinstall=Extension/InstalledExtensions.slab?rfr=olk&ex
    svurl=1&realm=zzz.local
    Account/Protocol/ServerExclusiveConnect=off
    Account/Protocol/Type=EXPR
    Account/Protocol/AuthPackage=Ntlm
    Account/Protocol/CertPincipalName=None
    Account/Protocol/DirectoryPort=0
    Account/Protocol/Port=0
    Account/Protocol/ReferralPort=0
    Account/Protocol/Server=EXCHANGESERVER.zzz.local
    Account/Protocol/SSL=Off
    Account/Protocol/ServerExclusiveConnect=on
    Account/Protocol/GroupingInformation=Default-First-Site-Name
    Account/Protocol/Type=WEB
    Account/Protocol/DirectoryPort=0
    Account/Protocol/Port=0
    Account/Protocol/ReferralPort=0
    Account/Protocol/Internal/OWAUrl[@AuthenticationMethod="Basic, Fba"]=https://EXCHANGESERVER.zzz.local/owa/
    Account/Protocol/Internal/Protocol/Type=EXCH
    Account/Protocol/Internal/Protocol/ASUrl=https://EXCHANGESERVER.zzz.local/EWS/Exchan
    ge.asmx

    Sieht ja eigentlich gut aus...

    Montag, 22. August 2016 13:27
  • Hmmm. Auf den ersten oberflächlichen Blick schon.

    Wird denn automatisch eine RPC/HTTPS-Konfiguration eingestellt? Wenn Du Autokonfiguration durchlaufen läßt, kannst Du ja im letzten Fenster noch auf "Ändern" oder "Weitere Optionen" oder so etwas klicken. Dann auf dem Reiter "Verbindung" mal schauen, ob RPC/HTTPS überhaupt an ist, ob der richtige Server als Proxy drin steht, welche Authentifizierung eingestellt ist usw.


    Evgenij Smirnov

    msg services ag, Berlin -> http://www.msg-services.de
    my personal blog (mostly German) -> http://it-pro-berlin.de
    Windows Server User Group, Berlin -> http://www.winsvr-berlin.de
    Mark Minasi Technical Forum, reloaded -> http://newforum.minasi.com

    In theory, there is no difference between theory and practice. In practice, there is.

    Montag, 22. August 2016 19:25