none
Erweiterte Suche in Outlook 2013 auf Datenbank Exchange 2013 RRS feed

  • Frage

  • Hallo.

    Folgende Begebenheit.

    Netzwerk mit 20 User. Kalender werden teils intensiv genutzt. Einige Kalender haben bis 
    zu 100.000 Termineinträge. In einem Account sind 19 Kalender angelegt. Diese sind für alle User zum lesen freigegeben.

    2 User haben Vollzugriffsrechte auf diesen Account.  So das diese beiden User, die Einträge verwalten können, plus der 
    Accountinhaber selbst. 

    Da in den Terminkalender sehr intensiv gearbeitet wird und die Sekretärinnen ständig Termine neu eingeben, ändern oder 
    löschen, wird zum Auffinden der Termine die erweiterte Suche in Outlook 2013 genutzt. Der Account mit den Kalendern, wird 
    auf 2 PC´s mit Outlook genutzt. Von den beiden anderen mit Vollzugriffsrechten hat einer kein Problem (sucht aber nur selten) und einer hat immer mal wieder Probleme beim Suchen.

    Dies äußert sich darin, das die erweiterte Suche nach Eingabe des Suchbegriffes stehen bleibt. Mann muss diese dann schließen und anschließend wieder öffnen. Danach kann man wieder weiter suchen. Bis Sie nach einer nicht bestimmbaren Zeit bzw. Suchvorgängen sich dies wiederholt. 

    Im Ereignislog findet sich dazu der Eintrag:
    Es besteht kein Zugriff auf die Inhaltsquelle <mapi15://{S-1-5-21-...........}/>.

    Protokollname:  Anwendung
    Quelle: Search
    Ereignis-ID: 3036 Aufgabenkategorie: Gatherer
    Ebene: Warnung Schlüsselworte: Klassisch
    Benutzer: Nicht zutreffend
    OpCode: Info

    Die Rechner, um dies es sich handelt sind alle Windows 7 Pro mit Office 2013
    Server ist 2012R2 mit Exchange 2013 unter VMware 5.5 
    Es sind alle Servicepacks und Updates eingespielt.

    Habe schon die Indizierungsoptionen auf dem Rechner so weit geändert, wie ich das in Artikel gefunden habe.
    Leider keine Verbesserung. 

    Donnerstag, 28. Mai 2015 08:24

Alle Antworten

  • Hallo Jürgen,

    was steht in dem Ereignisprotokoll von dem Exchange Server? Irgendwas mit dem Fast Search oder MSExchangeIS?

    Gruß,

    Teodora


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Freitag, 29. Mai 2015 05:26
    Moderator
  • Hallo Teodora.

    Hatte leider den Ischias-Nerv eingeklemmt und konnte ein paar Tage nicht sitzen.
    Geht heute schon besser. Darum erst heute Rückmeldung.

    Zu Fast Search habe ich nichts gefunden.

     MSExchangeIS finde ich nur folgenden Fehler:

    Die erweiterbare Leistungsindikator-DLL MSExchangeIS kann nicht geladen werden. Die ersten vier Bytes (DWORD) des Datenbereichs enthalten den Windows-Fehlercode.

    Glaube aber nicht, dass es im Zusammenhang steht.

    Grüße Jürgen.

    Montag, 8. Juni 2015 06:27
  • Zwischenzeitlich hatte ich den kostenpflichtigen Microsoft Support kontaktiert. Aber leider bin ich auch dort nicht weiter gekommen. Der Support hatte keine Lösung für mich und am Ende nur den Hinweis, die Kundin soll die Erweiterte Suche immer wieder schließen.

    Da ich selber ein Workaround für die Kundin am bauen war, in dem ich ein zweites Outlook per Citrix mit einem anderen User laufen lassen wollte, bin ich nun auf die Ursache gestoßen. Habe dies an meinem Kontakt vom kostenpflichtigen Support gemailt, mehrfach gemailt, aber bekomme keine Antwort.

    Hier die Mail:

    Ich denke ich habe die Ursache per Zufall gefunden, weiß leider aber nicht wie dies zu beheben ist.

    Folgendes ergab sich:

    Da der Kunde massiv Druck machte, habe ich mir eine Workaround ausgedacht.

    Per Citrix bekommt die Kunden ein zweites Outlook mit einem anderen Account

    auf den Desktop. Der Account, unter dem die ganzen Termine zum Suchen gespeichert sind.

    Bei dem Versuch, diesen Account auf dem Terminalserver einzubinden, kam immer wieder

    der Fehler, das Exchange nicht bereit stehen würde.

    Bei der Gegenprobe mit einem andern User auf dem Terminalserver, war es kein Problem

    sich mit dem Exchange zu verbinden. Ich habe dann akribisch alle Parameter untersucht,

    aber nichts gefunden. Gebunden durch einen anderen Termin, musste ich abbrechen.

    Gegen 18.00 habe ich weitergemacht. Und auf einmal, war alles kein Problem. Outlook

    auf dem Terminalserver ließ sich einwandfrei mit Exchange verbinden.

    Ich stellte dann fest, dass nur noch ein Rechner aktiv war. Die Gegenprobe brachte

    dann das Ergebnis, dass je nachdem wie viele Outlooks auf dem einen Account angemeldet

    waren, eine weitere Anmeldung nicht mehr möglich war.

    Konkret arbeiten wird auf 2 Rechnern mit dem „Info“-Account gearbeitet. Dieser

    ist aber für alle freigegeben zum Lesen und teilweise zum Editieren. Grade die

    Kalender sind freigegeben und werden durchsucht. Nach meinem Ermessen geht da

    Exchange irgendein „Filehandle“ aus oder ein Parameter der dies regelt, ist

    zu niedrig eingestellt.  

    Leider weiß ich nicht welcher. Wenn Sie mir da helfen könnten, wäre das Problem

    endlich von Tisch und die ganze Arbeit hätte sich gelohnt.

    Vielleicht weis  hat jemand einen Rat, welche Parameter ich dazu ändern kann.
    Das würde ich sehr dankbar annehmen.

    Donnerstag, 3. März 2016 09:11