none
Metro GUI abschalten und/oder sofort in den Desktop wechseln möglich? RRS feed

  • Frage

  • Hallo Server-Freunde

    Hallo gibts denn nicht im Server wenigstens die Möglichkeit (was schon bei windows 8 nicht geht) diese Metro-Kacheloberfläche

    zu deaktivieren oder wenigstens nach der Anmeldung SOFORT in den normalen Desktopmodus zu gelangen ?

    Immer diese Metrooberfläche und dann das klicken auf die Desktop-Kachel nervet und wenn mal keine Maus am Server ist

    dann muss man sich mit Tasten klicken erst hin arbeiten.

    Danke für Tipps dazu


    • Bearbeitet Peter-11 Samstag, 10. März 2012 22:40 Korrektur des Textes
    Samstag, 10. März 2012 22:39

Antworten

Alle Antworten

  • Was ist bei deinem System anders als bei meinem? Wenn ich mich anmelde, bekomme ich direkt den Desktop mit dem Server-Manager. Die Kacheloberfläche kann ich mir ansehen, wenn ich die Maus nach unten rechts gehe.

    Ich habe die Version aus meinem Technet-Abo genommen.


    Guido Over MCITP Server Administrator 2008

    Mittwoch, 14. März 2012 15:08
  • Zum ersten habe ich mal den ServerManager gleich deaktiviert beim anmelden bzw. Neustart.

    Den habe ich einmal zum einrichten benutzt und dann wars das. Zum 2. habe ich natürlich das Autologin aktiviert

    da ich allein zu Hause an dem Server Test durchführe. Man könnte ja eine Patchdatei schreiben, die das klicken auf die Desktopkachel 

    durchführt. Mein Server ist genauso eingerichtet wie mein Win8 CP-version. Auch die Ergebinsprotokollierung (bei Neustart usw.) habe

    ich sofort entfernt. Ich muss dazu sagen, bin 59 und arbeite seit fast 18 Jahren mit Windows-Clients und Servern, aber... seit 4 Jahren nur noch aktiv mit MacOS.

    Aber mich reizt es eben immer noch was Neues , was Betriebssysteme anbetrift zu erkunden, auch noch Microsoft-Sachen.

    Gruß Peter-11


    • Bearbeitet Peter-11 Mittwoch, 14. März 2012 15:22
    Mittwoch, 14. März 2012 15:21
  • Donnerstag, 15. März 2012 10:58
  • Hallo,

    alternativ gibt es auch die Möglichkeit, durch eine Lokale Gruppenrichtlinie die Option zu wählen, das Desktop direkt anzuzeigen:

    Ausführen - gpedit.msc - Benutzerkonfiguration - Administrative Vorlagen - Startmenü und Taskleiste - Do not show the Start Menu when the user logs in.

    Gruss,
    Raul


    Raul Talmaciu, MICROSOFT 
    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Donnerstag, 15. März 2012 11:23
  • Hallo Raul.. Sie schreiben: "bei mir wird das Desktop mit Server Manager als erstens angezeigt" Ja klar ist doch standardmässig so eingestellt.

    Darum muss man ja auch das Häckchen bei "bei jedem Start anzeigen" (oder so ähnlich ist diese option) raus machen.

    Der andere Tipp von Ihnen mit der gpedit.msc, der Tipp ist interessant, werde ich mal testen demnächst.

    Gruß Peter-11

    Nachtrag: Das müsste man in Windows 8 (CP 8250) auch mal probieren und so versuchen dieses gootverdammte Metro

    gleich zu umgehen.

    • Bearbeitet Peter-11 Donnerstag, 15. März 2012 15:11
    Donnerstag, 15. März 2012 15:08
  • Funktioniert !!! danke für den Tipp... endlich keine Metro-Belästigung mehr nach auto-login sowie bei normalem login.

    ein sehr guter Tipp !!!

    Nachtrag: Natürlich geht das bei Windows CP 8250 nicht (habe ich mir schon fast gedacht), warum nur nicht ???

    Ich habe hie in einem anderen Forum was gefunden, geht zwar aber dauert nach Metro-Oberfläche erscheinen dann

    ca. 12 Sekunden ehe dann automatisch der normale Desktop angezeigt wird.

    Hier der Text dazu (Anleitung):

    Find  “Shows Desktop” in  C:\Windows\ folder and copy that shortcut to 
    
    C:\Users\username\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup. 
    
    After doing this Windows 8 will boot directly to the Desktop App bypassing the Metro Start Screen.
    im deutsch. win 8 muss es dann heisse: "Desktop Anzeigen" anstatt "Shows desktop".

    Vielleicht kann man das noch toppen ???


    • Bearbeitet Peter-11 Freitag, 16. März 2012 00:58
    Donnerstag, 15. März 2012 16:54
  • Servermanager beim Start des Windows Server 2012 abschalten: Im Servermanager>Dashboard in der Leiste rechts oben auf "Verwalten" klicken, "Server-Manager-Eigenschaften" anklicken und die unterste Option wählen "Server-Manager beim Anmelden nicht automatisch starten"
    <object height="0" id="plugin0" style=";z-index:1000;" type="application/x-dgnria" width="0"><param name="tabId" value="ff-tab-0" /><param name="counter" value="129" /></object>
    • Als Antwort vorgeschlagen mschraid Freitag, 12. April 2013 17:03
    Freitag, 12. April 2013 17:03