none
Langsame Explorer-Shell unter Windows 2008 Terminal Server RRS feed

  • Allgemeine Diskussion

  • Wenn ich über das User Icon (Desktop\Tim,Tester..) durch mehrere Ordner (AppData, Favoriten, Gespeicherte Spiele, Kontakte... ) wechsle, so dauert es z.B. mindestens 4-5 Sekunden, bis ich einen Ordner sehe (irgendwann ist es dem Server zuviel und das ganze hängt sich auf).

    Wenn ich aber das gleiche von Arbeitsplatz aus mache(via C:/Benutzer\Tim, Tester...), geht es ohne Probleme.. Alles andere funktioniert Problemlos.

    Es ist ein Server 2008 SP2 mit Symantec Endpoint Protection v 11.0.5002.333 drauf.

    Woran kann es den liegen ?  


    Mittwoch, 31. August 2011 07:33

Alle Antworten

  • Hallo,

    sind mit dem Benutzer evtl Netzlaufwerke verbunden, die nicht erreichbar sind?

    Von Symantec Endpoint Protection gibt es übrigens auch schon eine neuere Version v11 RU7 ist ca. 1 Monat verfügbar (habe ich aber auch noch nicht getestet) - Habe aber gute Erfahrungen mit v11 RU6 MP2... du hast zur Zeit ja noch RU5 installiert.


    Chris
    Mittwoch, 31. August 2011 09:15
  • sind mit dem Benutzer evtl Netzlaufwerke verbunden, die nicht erreichbar sind?


    Hi,

    Ja, die Netzlaufwerke funktionieren einwandfrei. Ich kann problemlos zwischen einzelnen Netzlaufwerken schalten, öffnen etc. Sobald ich aber in dem Profil das tue geht irgendwann gar nichts mehr. Das Fenster muss dann geschlossen werden.

    Was Symantec "RU5" betrifft... Gibt es da vielleicht negative Erfahrungen ?

    Mittwoch, 31. August 2011 09:40
  • Ich hatte mit Symantec RU5 nur bei der Installation auf 2008 R2 Servern schonmal Probleme gehabt. Windows 2008 Server mit Symantec 11RU5 hatte ich nicht im Einsatz.


    Chris
    Mittwoch, 31. August 2011 09:55
  • Hallo,

    hast Du mal versucht den Symantec komplett zu deaktivieren?

    Gruss,
    Raul

    Montag, 5. September 2011 07:00
  • Hallo,

    Hast Du mal versucht den Symantec komplett zu deaktivieren?

    ...soger deinstalliert testweise -hat nichts gebracht.

    Was sich aber herausstellte: http://social.technet.microsoft.com/Forums/de-DE/windows_Serverde/thread/71a2ce02-c051-40ca-8811-a84d4ea4222c. Dieser Registry-Key hats wirklich in sich...  Über die nebenwirkungen sprach leider noch keine.       Da steckt der Teufel im Detail.

     

     

    Dienstag, 13. September 2011 07:43
  • Hallo,

    lass doch bitte einmal den Process Monitor laufen und filtere nach explorer.exe.

    Evlt. kristalisiert sich hier etwas heraus.

    Tritt das Probem auch im abgesicherten Modus (mit Netzwerktreibern) auf?

    Dienstag, 13. September 2011 10:26
  • Hallo,

    hast du dein Problem gelöst? Ich habe das gleiche, aber ohne AntiVirus Programm.....sobald ich per RDP mit dem Explorer auf einige Laufwerke/ Ordner klicke, hängt sich der RDP Client auf.....ein Neustart des RDP CLients dann geht es wieder, bis ich einige Ordner anklicke....Lokaler Zugriff per RDP geht.....sonst kann ich aber sowohl lokal als auch remote per RDP alle Programme starten und arbeiten, ohne Einschränkung....


    Danke.

    Samstag, 7. Januar 2012 09:02