none
Word 2007 - Beim Öffnen von Dateien öffnet Word ohne jegliche Menüs RRS feed

  • Frage

  • Hallo,

    ein Kunde von uns hat bei einem Client ein komisches Problem (Windows XP mit Office 2007).

    Beim öffnen von Word-Dokumenten werden diese oftmals (nicht immer) komplett ohne Menüleisten geöffnet. Dann funktionieren keine Shortcuts um sich Menüleisten o.ä. anzuzeigen. Ich dachte Anfangs es wäre der Vollbildmodus aber dies ist es nicht gewesen. Diverse Male schließen und neu öffnen behebt das Problem oftmals auch und öffnet das Dokument mit den normalen Menüleisten...

    Ich habe Word schon komplett neu installiert, bin aber sonst recht ratlos.

    Ich habe hier mal ein Bild davon hochgeladen:
    http://patbo.de/office.jpg
    
    

    Danke und Gruß
    Dienstag, 27. Oktober 2009 10:52

Antworten

Alle Antworten

  • Hallo cyberdude,
    Benenn die Normal.dotx(m) in Normal.old bei geschlossenem Word um und öffne danach Word wieder, dann sollten die Multifunktionsleisten wieder da sein.

    Gruß Amethyst
    Nur wer fragt, bringt sich und andere weiter
    Dienstag, 27. Oktober 2009 13:06
    Moderator
  • Hallo Amethyst,

    danke für Deine Antwort. Ich habe die normal.dotm gelöscht und Word neu gestartet. Das Problem ist ja, dass die Menüleisten nicht generell sondern ab und zu weg sind beim Start. Vielleicht sollte ich dabei noch erwähnen, dass der Kunde Word und Exceldateien auf einer SQL Datenbank generieren lässt und das Problem nur dabei auftritt. Das Problem besteht aber nur bei einem Client. Habe schon ein neues Benutzerprofil erstellt aber das Problem trat noch einigen Tagen wieder vereinzelt auf.

    Noch irgendwelche Ideen?

    Gruß,
    cyberdude2011
    Freitag, 30. Oktober 2009 08:37
  • Hallo,

    versuch auch die Registrierschluessel fuer Word neu zu erstellen. Anleitungen dafuer findest du unter: http://support.microsoft.com/kb/921541

    mfG, Radu

    Dienstag, 11. Mai 2010 10:27
    Moderator
  • Hallo Amethyst,

    danke für Deine Antwort. Ich habe die normal.dotm gelöscht und Word neu gestartet. Das Problem ist ja, dass die Menüleisten nicht generell sondern ab und zu weg sind beim Start. Vielleicht sollte ich dabei noch erwähnen, dass der Kunde Word und Exceldateien auf einer SQL Datenbank generieren lässt und das Problem nur dabei auftritt. Das Problem besteht aber nur bei einem Client. Habe schon ein neues Benutzerprofil erstellt aber das Problem trat noch einigen Tagen wieder vereinzelt auf.

    Noch irgendwelche Ideen?

    Gruß,
    cyberdude2011


    Hi,

    ich nehme an das Problem hast du mittlerweile geloest. Ich markiere jetzt den Thread als beantwortet, sag uns bitte auch wie du das geloest hast.

    Danke!

    Radu

    Donnerstag, 27. Mai 2010 11:26
    Moderator
  • Hallo,

    versuch auch die Registrierschluessel fuer Word neu zu erstellen. Anleitungen dafuer findest du unter: http://support.microsoft.com/kb/921541

    mfG, Radu


    Hallo,

    die Schlüssel hatte ich irgendwann schon mal gelöscht gehabt.

    Lösung des Problemes ist offen, Benutzer lebt damit...

    Gruß,
    cyberdude2011

    Freitag, 4. Juni 2010 13:34