locked
Lync Suche funktioniert nicht RRS feed

  • Frage

  • Hallo zusammen, ich nutze an meinem Arbeitsplatz Lync. Seit einer Umstellung im Unternehmen auf Lync 2013 geht die Suche nach Kontakten nicht mehr. Unser Support ist ziemlich ratlos, da das auch nur auf meinem Rechner der Fall ist. Gibt es irgend ein bekanntes Problem, das die Lync Suche blockieren könnte?

    Es gibt keine Fehlerausgabe, es wird nur der Text "Suche..." ausgegeben wenn ich eine Suche starte aber Ergebnisse kommen keine. Ansonsten funktioniert Lync/Outlook ganz normal. An der Konnektivität kann es vermutlich daher nicht liegen.

    Freitag, 18. Juli 2014 15:40

Antworten

  • Es gibt ein neues Update für den Lync Client, CU7.

    http://support.microsoft.com/kb/2881070

    Außerdem würde ich über die Lync Console, das User Zertifikat erneuern lassen.


    regards Holger Technical Specialist UC

    Dienstag, 9. September 2014 10:00

Alle Antworten

  • Versuch mal folgendes:

    Support-Artikel

    und im Zweifel mal das hier:

    Debug-csAddressBookReplication.

    Guck ob der nicht indexierte oder Abandoned Objekte hat.

    Gut möglich dass du da was findest. Wenn du keinen Exchange 2013 verwendest, dann:

    Get-CsUserServicespolicy | Set-CsUserServicespolicy - UcsAllowed $false

    Update-Cs|Addressbook

    danach sollest du mit  Debug-csAddressBookReplication nichts mehr finden und hoffentlich läuft es wieder.

    Donnerstag, 31. Juli 2014 12:50
  • Hallo

    Wir hatten das selbe Problem. Hatte hier auch schon rein geschrieben dass dies der Fall war.
    Ich konnte es folgendermassen lösen...

    Folgendes ist geschehen:

    Der Benutzer musste vor kurzen sein Passwort ändern. Dies hat er aber leider nicht mit seinem Firmenrechner gemacht.
    Nun scheint es so, dass Lync 2013 denoch eine Verbindung herstellen konnte. Wieso? keine Ahnung!

    Was wir gemacht haben. Er hat sich mit der Lync App auf seinem Mobile neu angemolden. Sprich da die Einstellungen geändert (Neues PW eingetragen) und verbunden. In diesem moment pop auf dem Clientrechner das Credential Fenster auf, wo er noch Username und Passwort gefragt wurde. Auch da sein neues PW eingetragen und siehe da. Fotos und suche funktionieren wieder.

    • Als Antwort vorgeschlagen Timmy_Lutz Donnerstag, 31. Juli 2014 13:00
    Donnerstag, 31. Juli 2014 13:00
  • Ciao

    Falls du Office 2013 (Lync 2013) einsetzt und das SP1 Update installiert hast, dann liegt es wohl an dem. Leider gab es einen "kleinen" Fehler in diesem Update. Der Fehler wird beim nächsten Office/Lync Update behoben.

    Gruess Andy

    Montag, 11. August 2014 19:47
  • Es gibt ein neues Update für den Lync Client, CU7.

    http://support.microsoft.com/kb/2881070

    Außerdem würde ich über die Lync Console, das User Zertifikat erneuern lassen.


    regards Holger Technical Specialist UC

    Dienstag, 9. September 2014 10:00