none
Internet Explorer 9 mit geänderter Schriftart/Fettschrift/Menüeinstellungen RRS feed

  • Frage

  • Wir benutzen in einem Netzwerk als DC den Windows 2008 R2-Server und einen Forefront TMG-Server mit TMG-Clients.

    Die Windows 7 Enterprise-Clients wurden über MSDT2012 installiert.

    Nun erkennen wir unseren IE 9 nicht mehr!

    Bei allen IE-Installationen scheint die Schriftart entweder auf fett oder z.B. auf Arial Bold voreingestellt. Somit werden die Seiteninhalte teilweise nicht mehr akzeptabel angezeigt.

    Die Menüeinstellungen lassen sich auch nicht aktivieren. Irgendetwas scheint hier faul zu sein!

    Wir haben nun versucht, die Einstellungen für den IE über GPO vorzugeben. Dabei sind wir uns aber nicht sicher, ob es sich tatsächlich bei der administrativen Vorlage um eine IE 9-Vorlage handelt.

    Wie können wir das prüfen, woher kommen die IE-Einstellungen?

    Sollen wir den IE 9 reparieren oder neu installieren?

    mfg

    JF

    Samstag, 22. September 2012 19:24

Alle Antworten

  • In Ergänzung:

    Wir haben den IE zurückgesetzt und neu installiert ohne vorhandene Einstellungen zu löschen. Hier bleibt der Fehler bestehen.

    Der Firefox liefert einen sauberen Seitenaufbau und die gewünschte Schriftartendarstellung.

    Wie kann ich den IE 9 neu installieren ohne dass dieser irgendwelche Voreinstellungen einer Altinstallation übernimmt?

    mfg

    jf

    Dienstag, 25. September 2012 10:01
  • Hallo Jenny,

    unter Systemsteuerung, Programme und dann "Windows Funktionen aktivieren und deaktivieren" kannst du den IE deinstallieren. Ich würde dann die Installation von Microsoft Download Center nehmen. Damit nicht die vorhandenen Quellen verwendet werden.

    Zum Thema IE Richtlinien:

    http://www.gruppenrichtlinien.de/index.html?/RiLi/Uebersicht_Richtlinien_IE9.htm

    Benutzerkonfiguration/Administrative Vorlagen/Windows Komponenten/Internet Explorer
    Computerkonfiguration/Administrative Vorlagen/Windows-Komponenten/Internet Explorer

    Gruß

    Alexander

    Dienstag, 25. September 2012 20:31
  • Hallo Alexander,

    sollten vor der Neuinstallation nicht doch noch Einträge in der Registry oder Verzeichnisse gelöscht werden? 

    Oder kann man bei der Neuinstallation ein Löschen/Überschreiben der alten Einstellungen erzwingen?

    Ich will hier wirklich auf Nummer sicher gehen!

    Danke!

    mfg

    jf

    Sonntag, 30. September 2012 13:50